2016. december 7., szerda

Gyorskeresés

Útvonal

Hírek » Szoftver rovat

Sürgősen, még ma frissíteni kell a régi Kindle könyvolvasókat

  • (f)
  • (p)
Írta: | | Forrás: IT café

Ha valaki elmulasztja, akkor is van megoldás, de az macerásabb.

Az Amazon figyelmeztetést adott ki vásárlói számára, hogy mihamarabb frissítsék a könyvolvasójukat, amennyiben azt 2013 előtt gyártották (az eredeti Kindle Paperwhite, illetve a korábbi modellek érintettek). Ha ezt elmulasztják, akkor holnaptól, március 22-től nem fogják elérni az internetes szolgáltatásokat, így a Kindle Store-t és a felhős szinkronizációt sem.

Hirdetés

A közlemény szerint a készülék – ha elérhető számára a WiFi-kapcsolat – készenléti állapotban letölti és telepíti az új szoftvert. Ha ez valamilyen okból nem történik meg, akkor a menüből, a szinkronizáció és frissítések keresése opcióval ez manuálisan is megtehető.

Ha a felhasználó csak későn értesül a frissítési előírásról, akkor ezt később is megteheti: az Amazon weboldaláról letölthető az update, majd ezt USB-n keresztül lehet feltölteni és telepíteni.

Az érintett modellek:

  • Kindle 1st Generation (2007)
  • Kindle 2nd Generation (2009)
  • Kindle DX 2nd Generation (2009)
  • Kindle Keyboard 3rd Generation (2010)
  • Kindle 4th Generation (2011)
  • Kindle 5th Generation (2012)
  • Kindle Touch 4th Generation (2011)
  • Kindle Paperwhite 5th Generation (2012)

Hirdetés

Gyártók, szolgáltatók

Copyright © 2000-2016 PROHARDVER Informatikai Kft.