2017. február 21., kedd

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2017-02-01 13:04:44

IT café

ÚJ hasonmás:
Archer C1200 v1

Hivatalos gyártói weboldal

Összefoglaló kinyitása ▼

Hozzászólások

(#1) suste


suste
(Topikgazda)

Kérdés előtt olvasd át a téma összefoglalót!

[ Módosította: radi8tor ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#2) suste


suste
(Topikgazda)

Végre piacra dobták a C7 kistesóját, és végre 16MB a flash benne.
Igaz a C7-nél is csak a C7v2-ben 16MB, és ennek a kisöccse a C5.
Méltó utódja a WDR3600/4300-as típusoknak.
Kiváncsi leszek lesz-e ezek után WDR3600v2?
A WDR1043v2-ből megismert erősebb procit kapta, így csak RAM-ban nem volt előrelépés, de a 128MB is sokmindenre elég.
Én pl már a WDR3600-on sem használtam swap-ot.
Nálam egyelőre jól teljesít a C5.
Az meglepett, hogy a 2,4Ghz beépített antennákkal hozza a WDR3600 külső antennás lefedettséget.
Van 2 repeaterem is, mindegyik ugyan azzal a kapcsolati százalékkal és kapcsolati sebességgel működik most is. Mindezt úgy, hogy az adóteljesítmény 20dBm-re vettem vissza, mert a 3600 is ezen ment. Ha felteszem maxra (23dBm), akkor még jobbak is lesznek a kapcsolatok....
Az 5Ghz-et eddig sem használtam, most is ki van kapcsolva, szóval nem a wifi sebességért vettem:).

Kiváncsi leszek arra is, hogy ez mennyire lesz népszerű modell....

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#3) chros


chros
(senior tag)

Nos, en is megrendeltem ma, holnapra megjon, s majd kezdothet a jatek vele :)
Es koszi az osszeszedett infokat rola! :)
Remelem a torrentet birni fogja a kulso hdd-re.

(#4) chros válasza chros (#3) üzenetére


chros
(senior tag)

Nos, hat eloszor is: nagyon koszonom a munkad!!!
Sikerult villamgyorsan, problemamentesen felraknom az openwrt-ed, s utana mar csak a regi (1043ND v1, vargalex) router beallitasait masolgattam at.
Beuzemeltem: ftp, samba, transmission, minidlna, wol tavolrol.

Ami problemam akadt az uj install utan: nodogsplash
Nem tudtam pingelni sem a routert, es semmilyen service-t sem etem el belso LAN-rol (!!!, 1 laptop, es 1 smart TV), es nem guest wifi-rol beszelunk most. Gondoltam hogy valami blockolja, de csak veletlenul jottem ra, hogy valszeg ez. Igy ssh alol leallitottam a service-t, s lass csodat, minden problema megszunt:
/etc/init.d/nodogsplash stop

A kerdes az, hogy mire jo ez, es hogyan tudom teljesen letiltani a rebootnal torteno inditasat, ha nincs ra szukseg. (a Luciban nem lathato ilyen bejegyzes a deamon listaban.)
Ez a guest network-hoz szukseges? Vagy a wifi hotspothoz? vagy a 2 ugyanaz??? :)

Bocs a sok hulye kerdesert, az uj dogok meg nagyon ujak, s probalom oket kitapasztalni.

Koszi!

(#5) suste válasza chros (#4) üzenetére


suste
(Topikgazda)

Már akartam írni egy readme-t az Archerekhez, de még nem volt sok visszajelzés...
Első indulásnál a weben a splash ikonnal indul el, nem kell megijedni tőle.
Tiltani ugyanúgy lehet a luci/rendszer/rendszerindításnál mint a többi szolgáltatást.
Hotspot-ot kezel egyébként. A terv az, hogy összehozom, hogy vendéghálóra lehessen beállítani (tehát nem ugyan az a kettő).

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#6) chros válasza suste (#5) üzenetére


chros
(senior tag)

Koszi! Csak az erdekes dolog az volt, hogy a lan-on csatlakozottakra is ervenyes volt ez :(
(Es a nodogsplash most tenyleg ott van a listaban, lehet, hogy hulla voltam mar az ejjel :) , bocsi.)

- Most az 5Ghz-el vacakoltam, ki akartam probalni, de nem akar elindulni. (az AC patch-et is felraktam). probaltam auto channel-en es fixen is, de semmi (AP mode, WP2/PSK a titkositas)
- A masik kerdes: lattam reghack-et ( [link] [link] ) , hogy ki lehessen valasztani masik csatornat (2.4Ghz-en 11-re korlatozva van) es hogy nagyobb erot lehessen neki adni. Hogyan kene ezt felrakni a mi firmware-unkhoz?

Ismet koszi ... :)

[ Szerkesztve ]

(#7) suste válasza chros (#6) üzenetére


suste
(Topikgazda)

AC patch felrakás után a wifi fülön az 5Ghz haladónál látszik a VHT mode (802.11ac) és a Band?

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#8) chros válasza suste (#7) üzenetére


chros
(senior tag)

Igen, ott van, a config be is irodik a fajlba rendesen, a led is kigyullad.
Lehet, hogy Centrino 135 nem tud 5Ghz-et az MSI GE60 0ND-mben ??? csak single channel lenne? A 2.4Ghz-es halohoz 150Mps-al csatlakozik.
De itt [link] 5Ghz szerepel, s a halozati kapcsolatnal is van olyan lehetoseg Win8 alatt, hogy 5Gz-et lehet "eroltetni" az Intel beallitasoknal.

(#9) suste válasza chros (#8) üzenetére


suste
(Topikgazda)

Akkor mennie kell annak, ha csak nincs valami hw hiba.
Mással nem tudod tesztelni? Telefon?

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#10) chros válasza suste (#9) üzenetére


chros
(senior tag)

:) sajna nem, mert a Zopo ZP980-am is standard n-et ir (ac-t) nem. Majd probalok szerezni valami teszt eszkozt hozza.

De nem nagyon ertem ezt az 5GHz-es dolgot:
- ez csak 'ac' modban mukodik, vagy 'n' modban is kene hogy menjen?

Ami meg erdekes, most elvileg leallitottam az 5GHz-et, 2.4GHz a 11-es csatin megy. De a telon a WifiAnalizer 2 wifihalot mutat a 11-en (ugyanazzal a macaddres-sel)!!!! Az egyiken ott latona csatlakozott ssid-t, a masikon '?' szerepel! Ez azt jelenti, hogy van guest network-om is, csak nincs hozzarendelve ssid??? (nogogsplash nem fut!)

Ma megprobalom este alkalmazni a reghack-et, s atallitani 13-asra, s egy kicsit erosebb jelre.

(#11) chros válasza chros (#10) üzenetére


chros
(senior tag)

Szoval a 2 AP-vel kapcsolatban: mi a fene lehet a tmp.radio0 ????? (Elviekben az 5GHz ki van kapcsolva.)

root@TpLinkArcher:/tmp# iwinfo
tmp.radio0 ESSID: unknown
Access Point: 00:00:00:00:00:00
Mode: Client Channel: unknown (unknown)
Tx-Power: 17 dBm Link Quality: unknown/70
Signal: unknown Noise: -101 dBm
Bit Rate: unknown
Encryption: unknown
Type: nl80211 HW Mode(s): 802.11nac
Hardware: 168C:003C 0000:0000 [Generic MAC80211]
TX power offset: unknown
Frequency offset: unknown
Supports VAPs: yes PHY name: phy0

wlan1 ESSID: "chros69home"
Access Point: E8:DE:27:59:AF:C1
Mode: Master Channel: 10 (2.457 GHz)
Tx-Power: 20 dBm Link Quality: 57/70
Signal: -53 dBm Noise: -95 dBm
Bit Rate: 93.9 MBit/s
Encryption: WPA2 PSK (CCMP)
Type: nl80211 HW Mode(s): 802.11bgn
Hardware: unknown [Generic MAC80211]
TX power offset: unknown
Frequency offset: unknown
Supports VAPs: yes PHY name: phy1

Es a ledek sem mukodnek rendesen: az 5Ghz-es van kigyulladva, a 2.4-es tok sotet. Ez a led config: az utolsora szukseg van????? (es ott 'phy0tpt' szerepel, ami az 5GHz-hez tartozik.)

config led 'led_usb1'
option name 'USB1'
option sysfs 'tp-link:green:usb1'
option trigger 'usbdev'
option dev '1-1'
option interval '50'
option default '0'

config led 'led_usb2'
option name 'USB2'
option sysfs 'tp-link:green:usb2'
option trigger 'usbdev'
option dev '2-1'
option interval '50'
option default '0'

config led
option default '0'
option name 'WLAN2G'
option trigger 'phy1radio'
option sysfs 'tp-link:blue:wlan2g'

config led
option default '0'
option name 'WLAN5G'
option sysfs 'tp-link:blue:wlan5g'
option trigger 'phy0radio'

config led 'led_wlan2g'
option name 'WLAN2G'
option sysfs 'tp-link:blue:wlan2g'
option trigger 'phy0tpt'

Koszi!

[ Szerkesztve ]

(#12) suste válasza chros (#11) üzenetére


suste
(Topikgazda)

Pedig a radio0 az az 5Ghz!
A "Tx-Power: 17 dBm " is árulkodik, mert ez az 5Ghz alap/max.
Én úgy gondolom hogy a 40Mhz az még a sima N, ás a 80Mhz az már a C....de aztán lehet hogy nem így van...

Az utolsó ledkonfigot én is töröltem, és utána egy wifi ki/be (wps gomb 2szer pár másodperc időközzel) után állt helyre a ledek működése.

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#13) suste


suste
(Topikgazda)

Elékészült a vnstat statisztika webes beállító felülete, ahol a képek és az adatbázis mentését lehet beállítani.
Itt elérhető a mentés, amivel felrakható: [link]
Ha kipróbálja valaki, akkor kérnék visszajelzést róla! Köszi!
suste

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#14) chros válasza suste (#13) üzenetére


chros
(senior tag)

OK, koszi, majd kiprobalom a hetvegen.

En is toroltem a azt az utolso reszt.

Es az 5Ghz-es wifi is beindult, ezek szerint eddig nem (a patched mar fel volt rakva az elejetol fogva): egy ket save-apply utan, es beragaztotta a wifi interface-t is (ssh ment, a tobbi luci resz is), s ujrainditas segitett. Ezt csak azert irom, mert ezek szerint meg bugos a patch :)
Este majd kiprobalom a laptopommal.

Es felraktam a reghack-et! Elerhetove is tette a hianyzo 12-13-as channelt 2.4Ghz-en. Igy at is allitottam 13-as ra. Es ugyanezt tette az 5Ghz-es radioval is! :)
14-est csatornat nem tudok kivalasztani tovabbra sem.
Es ha 00-World-ot allitok be a country code-nal mindket wifi radio eseteben, akkor feljebb is tudom rakni az erot (ez lehet, hogy eddig is igy volt).
Pl. a 2.4GHz-es radio 25Db-t bir el . Van valami hatranya ha fel teszem erre a legerosebbre?
Allitolag az 5Ghz pedig 30Db-t bir el. (ezt meg nem probaltam ki.)

De a wifi analyzerben (Android) meg mindig lathato a temp.radio0 , de pl az SSID nem jelent meg a wifi listajaban (most 40Mhz-es bandwidth-et allitottam be.)

Tehat, amit az ujabb firmware-be be kene rakni :) :
- ac patch (ha van, akkor ujabb driver, stb.)
- nodogsplash service kikapcs!!! :)
- ftp config fix
- es a reghack!!!

Egyenlore mas dologgal nem talalkoztam. A tobbi pipec modon mukodik!!!! :) Nagyon koszi erte!

(#15) suste válasza chros (#14) üzenetére


suste
(Topikgazda)

szia
felvettem ezeket is a javítási listára....

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#16) suste


suste
(Topikgazda)

Elkészítették a javítást a minidlna médiadarabszámokat mutató luci felületéhez.
Ezzel tudod felrakni magadnak: [link]

üdv
suste

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#17) chros válasza suste (#16) üzenetére


chros
(senior tag)

Koszi!

Es azt hiszem talatam egy nagy bugot: 5GHz-en nem lehet AC-t bekapcsolni (VHT80) !!!

VHT: 40-el elindul a dolog, s mukodik is (az az N-es szabvany lenne 5GHz-en?), de 80-al meg sem mozdul (minden mas ugyanaz a configban, shh-rol javitva a konfigot, s onnan ujrainditva a networkot.)
Es ezt mar a reghack elott is csinalta.

A helyes konfig (ami most is fut) :
config wifi-device 'radio0'
option type 'mac80211'
option hwmode '11a'
option path 'pci0000:01/0000:01:00.0'
option noscan '1'
option country '00'
option channel '44'
option txpower '23'
option htmode 'VHT40'

config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option hidden '1'
option ssid 'xxx50'
option key 'xxxx'
option encryption 'psk2+ccmp'

Amivel nem indul el (csak a HTmode van valtoztatva):

option htmode 'VHT80'

Ekkor az iwinfo ezt adja:
root@TpLinkArcher:~# iwinfo
wlan0 ESSID: unknown
Access Point: 00:00:00:00:00:00
Mode: Client Channel: unknown (unknown)
Tx-Power: 30 dBm Link Quality: unknown/70
Signal: unknown Noise: -45 dBm
Bit Rate: unknown
Encryption: unknown
Type: nl80211 HW Mode(s): 802.11nac
Hardware: 168C:003C 0000:0000 [Generic MAC80211]
TX power offset: unknown
Frequency offset: unknown
Supports VAPs: yes PHY name: phy0

Amikor jol mukodik, akkor ilyen:
wlan0 ESSID: "xxx50"
Access Point: E8:DE:27:59:AF:C0
Mode: Master Channel: 44 (5.220 GHz)
Tx-Power: 23 dBm Link Quality: unknown/70
Signal: unknown Noise: -45 dBm
Bit Rate: unknown
Encryption: WPA2 PSK (CCMP)
Type: nl80211 HW Mode(s): 802.11nac
Hardware: 168C:003C 0000:0000 [Generic MAC80211]
TX power offset: unknown
Frequency offset: unknown
Supports VAPs: yes PHY name: phy0

Es mikor a luciban 80-as van kivalasztva (mikor nem indul el), akkor save/apply utan a fo kepernyojen a Mode-nel Client van !!!! (es nem AP , ugyan a konfigban 'ap' szerepel.) Tehat az a resz is bugos. :)

(#18) suste válasza chros (#17) üzenetére


suste
(Topikgazda)

szerintem a wifischedule lesz a hibás
ha letiltottam, majd újraindítottam a routert, akkor minden helyreállt...

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#19) SaGa59


SaGa59
(őstag)

Megjött az Archerem, felment rá a firm-ed és a patch is. Az a dogsplash izé mire van? Mert minden gépen, amit rákötöttem, akár wifi-n, akár kábelen először az ugrott elő, bármit is akartunk elérni.

Illetve másik kérdés: nem tudom, hogy a két rádiónál az SSID-t hogy érdemes beállítani. Eltérő névnek kell lennie, vagy lehet azonos és ami tud ac-n menni, ahhoz kapcsolódik, ami nem, az meg a 2.4-eshez?

A wifi-k állapotánál a "térerő" % a használatot jelzi? Mert nekem a 2.4-esnél 80% körüli az érték, az 5G-snál általában 0, de láttam pár percig 80-90 körüli értéket is.

A rádugott HDD-t (új, még particionálva sem volt) hova veszi fel? A /dev-ben semmiféle sd#-t nem találok?
1 GB-s 2,5-es hitachit dugtam rá, mindkét USB-re (egy Y kábelt adtak a külső házhoz, hogy elég legyen a táp).

Ja: nálam nincs 11-nél magasabb csatorna a 2.4-es rádión.

STALKER modok: https://drive.google.com/folderview?id=0B_PtTRL86S2UQllOam9MUWZ1ak0&usp=sharing

(#20) suste válasza SaGa59 (#19) üzenetére


suste
(Topikgazda)

szia!

1: nodogsplash:
-hotspot-ot lehet vele csinálni a routeren
-nem tudom, hogy olvastad-e a leírásokat, de direkt írtam erről is, hogy ne pánikoljon senki miatta, és hogy mit kell vele csinálni (és más dolgokkal is): [link]
-következő frissítésnél már ki lesz kapcsolva alapból!

2: szeintem nem másznak át egyik frekiről a másikra szakadás nélkül a kliensek (WDS nem megy a frekik között)
szóval érdemesebb másik SSID szerintem, és így is át fog mászni a kliens, ha képes rá, és az aktuális freki már elveszne a másik meg jobb...(de pillanatnyi szakadás lesz mindeképpen)

3: wifi állapot:
-a százalék a kapcsolatot mutatja, de logikusan csak akkor ha van kapcsolódva valami
egyébként ha semmi nem használja akkor 0-t mutat

4: HDD
-az a legjobb,ha szűz a HDD, vagy nem fontos az adat ami rajta van, mert akkor használhatod a beépített formázót (192.168.1.1:8081 - minta: [link])
-egyébként a 8081 is meg van említve a leírásokban: [link]
majd a "basic"-be is beírom 6. pontként.....

5: wifi csatornák:
-még bugos volt a wifi hack, ezért kiszedtem a frissítő mentésből
-ha stabil lesz, akkor viszzakerül (köszönet chros -nak!)

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#21) suste válasza suste (#20) üzenetére


suste
(Topikgazda)

JA!
Csak a wifi patch ment fel az fw után, vagy az upgrade mentés is: [link]?

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#22) SaGa59 válasza suste (#21) üzenetére


SaGa59
(őstag)

Mindkettőt felraktam.

A nodogsplasht végül már lekapcsoltam, nem volt pánik, csak bármelyik új eszközt ha először rádugtam vagy wifin rákapcsoltam a routerre, az első internet elérésnél ez jött fel. Ha nem egy böngésző indult, hanem pl egy levelező kliens, az addig nem tudott nethez jutni, míg azon a ketyerén előbb egy böngészőben rá nem kattogtatott a dogsplash "logójára". Utána ment rendesen. A txt-ket elolvasgattam egyébként, de így is biztos lesznek még kérdéseim. Linuxban otthon vagyok valamelyest (a Slackware megjelenése óta van valamilyen disztróm folyamatosan).

Más: a WiFi-t én úgy kezelem, hogy a MAC filter be van kapcsolva. Ha előbb felengedem a telefonokat meg notikat és a csatlakozott eszközök listájából adogatom hozzá a megengedettekhez, veszi is szépen, viszont ha kézzel írok be egy MAC-et a lista összeállítása után, akkor bekerül a lista végére, de olyan, mintha ott sem lenne. Ennek mi lehet az oka? Amit kézzel veszek fel, az ugye úgy néz ki, hogy xx:xx:xx:xx:xx:xx, míg amit már felismert "nyitott" módon, az ilyen: xx:xx:xx:xx:xx:xx (valamipc). Ez utóbbit felengedi, a csak MAC-ként kézzel beírtat meg nem...

A HDD.vel kapcsolatban megvan a gond. Vettem egy 1 terás Hitachi TravelStart, meg egy LC Power Capella külső keretet. Azért ezt, mert ennek Y kábele van, azaz két USB portról is tud áramot szerezni. Az árammal nincs is gond, már akkor is normálisan pörög, ha csak az adat rész van bedugva, nem kattog, mint amikor kevés a delej (olvastam az OpenWrt oldalon, hogy a router 30W-os tápjáról maga a router csak 4-5 wattot vesz fl, a többi a külsö eszközök meghajtására van tartalékolva, így gyanítom már egy USB port is többet ad le, mint a "szabványos" 500W), viszont a benne lévő ASMT1051-est mintha nem ismerné fel. A hdd pörög, a LED-je folyamatosan világít, viszont a routeren lévő hdd led nem.

Rádugtam egy HGST TOURO 1 terás külső diszket (ebben gyakorlatilag ugyanaz a lemez van, mint amit vettem, csak az usb-sata konvertere más), azt meg azonnal felismerte és kezeli is. A 8081-es porton lévő formázó is felajánlotta a formázást, míg a másiknál csak arra jutott, hogy nincs lemez.
Úgyhogy átmásolom a TOURO-ról ami rajta van erre az újabb külsőre és a TOURO-val fogom használni.
Viszont ez jó tanulság azoknak, akik csak most akarnak ilyet venni: az LC Power Capella jó kis külső ház, 80 centis Y USB3 kábellel, de az Archer nem tudja kezelni, így ilyet ne vegyetek hozzá. Vagy a firmware-t kell valahogy megtanítani ennek a konverternek a kezelésére.

[ Szerkesztve ]

STALKER modok: https://drive.google.com/folderview?id=0B_PtTRL86S2UQllOam9MUWZ1ak0&usp=sharing

(#23) SaGa59


SaGa59
(őstag)

Szép lassan ismerkedem a szerkezettel, már belőttem a hálózatot, samba megosztást, transmission-t. Minden működik jól.

Azt viszont nem értem, hogy a WiFi LED-ek mikor világítanak? Mitől függ?
Este valamikor kialudt mind a kettő, ma reggel sem világítottak, aztán egyszer csak elkezdtek zöldülni. Pedig legalább egy mobil végig rajta lógott.

STALKER modok: https://drive.google.com/folderview?id=0B_PtTRL86S2UQllOam9MUWZ1ak0&usp=sharing

(#24) suste válasza SaGa59 (#23) üzenetére


suste
(Topikgazda)

a mobil az amkor elmegy alvóba, akkor alapbeállításként lecsatlakozik
szóval biztos, hogy végig fent lógott?

egyébként én nagyon nem nézegetem a ledeket (2M magasan van, egy áttetsző műanyag lap mögött) :)

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#25) SaGa59 válasza suste (#24) üzenetére


SaGa59
(őstag)

A wifischedulert kilőttem, így max magától tud elmenni aludni, annak viszont nem örülnék. Reggel, amikor beléptem a luci-ba, a mobil kapcsolódott állapotban volt az biztos, és a ledek nem világítottak.

Viszont lehet, hogy egy pillanatra kikapcsoltam a hátsó kapcsolóval a wifi-t, amikor a hdd-vel szerencsétlenkedtem az USB-nél, de rögtön vissza is nyomtam, talán akkor aludt ki. A wifi biztos ment utána is mert egy notival netezett a lányom közben és utána is...

Hopp. most se világít (5 perce még zöld volt), pedig a mobilom rajta van és aktív...

Végülis mindegy, ha működik...

[ Szerkesztve ]

STALKER modok: https://drive.google.com/folderview?id=0B_PtTRL86S2UQllOam9MUWZ1ak0&usp=sharing

(#26) suste válasza SaGa59 (#25) üzenetére


suste
(Topikgazda)

pont azt akartam írni, hogy amikor még kartávolságban voltazenyém, akkor azt észrevettem én is, hogy indulásnál nem kapcsol be a led hiába aktív a wifi
viszontegy WPS ki/be után úgy nézett ki, hogy helyreállt.....de aztán nem nézegettem sokáig..

a LED konfignál a luciban lehet próbálkozni, variálni, ha van kedved/időd hozzá
ha jutsz vele valamire, akkor jelezd és beépítjük
de engem az se zavarna ha egyáltalán nem világítana semmi:).....

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#27) SaGa59 válasza suste (#26) üzenetére


SaGa59
(őstag)

Most annyit csináltam, hogy a LuCI-ban a LED szekció utolsó blokkját (ami megint csak a WLAN2G-t írta le) kitöröltem, így most csak két USB, egy WLAN2G és egy WLAN5G van), meg feldobtam a reghacket, majd rebootoltam egyet.

Kb 1 perccel azután, hogy újraindul, kigyulladt a két wifi led és azóta világít.

STALKER modok: https://drive.google.com/folderview?id=0B_PtTRL86S2UQllOam9MUWZ1ak0&usp=sharing

(#28) suste válasza SaGa59 (#27) üzenetére


suste
(Topikgazda)

jaaaa, persze, te ezt még nem tudtad, hogy azt azutolsó beállítást törölni kell....bocsi
ezt már Chros -szal kitárgyaltuk, be is építettem a törlést a következő build környezetbe....(ezt autómatikusan generálta a rendszer, az első 2-t raktam be én)

akkor ha ezután valami nem ok, akkor jelezd légyszi

(sajna egyébként egy restart után szerintem csak akkor működik jól, ha kap egy wps gombos ki/be -t)

szerk:
egyébként kerülta frissítő mentésbe pár +dolog: [link]

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#29) 8nemesis8


8nemesis8
(PH! kedvence)

Érdeklődnék, hogy valaki mért e már 5GHz-en AC-s klienssel sebességet, hogy lan-ról másolt!?

(#30) SztiviVander


SztiviVander
(senior tag)

egész jópofának tűnik ez a router. gondoltam veszek egyet és a belső 2.4-es antennái helyett az oldalába teszek sma aljzatot és rakok rá 2 vagy 3db TL-ANT2408CL -t :) merthogy 2.4-en azért sokszor jó lenne nagyobb hatótáv mint amit a 3600 tud. igazából azt nem értem hogy minek ebbe a 3 belső antenna mikor csak 300-as kapcsolatot tud. meg ez így hogy 3x3:3 mimo? mondjuk ha 2 kivezetett antenna is elég lenne a 300-hoz az lenne a legjobb. vélemény?

(#31) suste válasza SztiviVander (#30) üzenetére


suste
(Topikgazda)

szerintem többet tud ez a belső antenákkal, mint a 3600 a 2 frekis külsővel!!! (igaz nem sokkal)
de persze biztos lehet javítani még rajta jobb külső antennákkal....
(én mondjuk buherálás helyett az antennák árából vennék egy repeatert...)

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#32) SztiviVander válasza suste (#31) üzenetére


SztiviVander
(senior tag)

hmm, pedig nem nézek ki sokat azokból az antennákból. van egy 841-em meg még egy wrt54g-m is, a probléma az hogy ha kirakom a teraszra mint ripiter (hogy mondjuk a társasház kertjében ne csak a szomszédok wifijét lássam hanem a sajátomat is) akkor vagy csinálok neki valami dobozt, vagy beázik az első esőnél, vagy mindig hurcolom ki be. szerintem egy jó antenna egyszerűbb :) na de majd meglátjuk. arra nincs ötleted hogy mi a bánatért van benne a 3 antenna ha csak annyit tud mint egy 2 antennás 2*2:2 mimos router?

(#33) chros válasza SztiviVander (#32) üzenetére


chros
(senior tag)

Sajnos nem tudom kiprobalni, mert nincs olyan WIFI-s eszkozom :( (minden vacak laptopban csak kevesebb van, 300-at tud, az biztos.)

(#29) 8nemesis8: itt folyik rola erdekes diskurzus: [link]
Ebbol az derul ki, hogy az %GHz-es driver (ath10) meg nem tokeletes.

Amit meg erdemes megemliteni, hogy openwrt nem tud hardveres NAT-ot!!! (csak a gyari firmwarrel tudja.) Az mas kerdes, hogy gyakorlatban nem olyan nagy problema.

(#34) gabesz839


gabesz839
(senior tag)

Üdvözlet. Vettem egy ilyen masinát. Beüzemeltem. A system led folyamatosan villog az baj? Az útmutató szerint ez valami rendszer hiba, vagy villognia kell? Egyébként működik minden, mindkét wifi lan is wan is. Szóval csak mint laikus kérdezem. Előre is köszi.

Egy dolog biztos, mégpedig az, hogy semmi sem biztos. Vagyis nem biztos, hogy semmi se biztos.

(#35) vargalex válasza gabesz839 (#34) üzenetére


vargalex
(Topikgazda)

Szia!

Az user guide 4. oldalán ez áll a system leddel kapcsolatban:

On: The router is initializing or maybe has a system error.
Flashing: The router is working properly
Off: The router has a system error

Azaz, ha villog, akkor minden rendben.

Alex

(#36) gabesz839 válasza vargalex (#35) üzenetére


gabesz839
(senior tag)

Aha . Akkor én értelmeztem félre. Egyébként jól működik. Köszi

Egy dolog biztos, mégpedig az, hogy semmi sem biztos. Vagyis nem biztos, hogy semmi se biztos.

(#37) chros


chros
(senior tag)

Nos, eljott az ido, hogy kiprobaljam az uj firmware-t, 0.3-at, s ra is tettem a 0.4-es frissitest is. Koszi erte!!!

Tapasztalatok:
1. nem indult el a 2.4GHz-es wifi 13-as csatornan sehogysem,barmit is csinaltam vele, ismet a reghack segitett. Masnal is igy volt? -> A reghack-es 2 modul-t kene betenni a kovetkezo firmware-be .
2. alapbol nem volt wifi led bejegyzes (egyik sem) a System -> Led alatt. ( a wifi-k nem voltak elinditva.)
3. ddns frissites mukodott (en a dnsexit.com-ot hasznalom)
4. a minidnla_rescan scriptet be lehetne rakni a /bin konyvtarba
5. a kovetkezo csomagokat be tudnad tenni a kovetkezo firmware-be? (meg van hely, ugye?)
- htop
- rtorrent ( libc, libcurl, libtorrent, libncursesw, libsigcxx, libpthread) (transmission vacakol nalam, webui egyenlore nem kell)

Koszi!

(#38) suste válasza chros (#37) üzenetére


suste
(Topikgazda)

szia
1: nálam a 710-esen simán beírtam custom-ként a 12-t, és működött is
volt amikor nekem seindult el, de nem tudom mit csináltam akkor
utána reseteltem, majd megint beállítottam a 12-t és újra ment
a reghack-es dolgokat tuti nem teszem bele, nekem azzal voltak gondjaim
ha valaki akarja akkor meghackeli magának, hely van bőven

2: meg van a hiba...az egyik beállításom ütötte a másikat....következőben rendben lesz

3: ha van időd, akkor esetleg kipróbálhatnád, hogy regelsz az ipdns.hu-ra, és megnézed, hogyott is megy-e a frissítés
köszi!

4: átraktam....de lehet hogy véglegesen törlöm majd, ha nem lesznek null mappák...

5:
-mit értesz azon hogy vacakol a TM
nálam hibátlan
ugye nem a nagyon ingadozó sebességekre gondolsz?
mert azzal ne foglalkozz, töltsd be amit le akarsz szedni, és ne nézegesd a sebességet....a lényeg hogy lejön....
2-t nem akarok betenni
ha mégis kell a másik akkor telepítsd fel repo-ból, hely van bőven extroot nélkül is

-ugyan ez van a htop-pal is,
ott a top, ha színesebb kell valakinek, akkor feltelepíti utólag

igazából a C5/C7 routereknél már van bőven hely, így semmit nem kéne belerakni, csak az egyedi extra dolgokat, mert a többit utólag is simán lehet telepíteni, így mindenki csakazt rakja bele amit használ
így lehet, hogyinkább szűkíteni fogom az alkalmazás listát, nem bővíteni.....

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#39) chros válasza suste (#38) üzenetére


chros
(senior tag)

Szia! :)

1. ok. mi volt a bajod vele?
Igy viszont a ath-ot nem tudta patch-elni (nyilvan ebben volt a modositas forditas kozben), csak a cfg* modult. Ez nem tudom mit befojasolhat.

3. ok, ezt majd gyorsan kiprobalom.

5.
a) nem a sebesseg ingadozas a lenyeg. Az a bajom, hogy 1 13 GB-as allomany 750KB-s limittel masfel nap alatt jott csak le (es fel is ugyanez a problema). Amikor raneztem parszor, akkor a seed es lecher lista ures volt, majd egyszer csak ismet megjelentek a peer-ek, majd ismet eltuntek.
Kiprobalom majd rtorrenttel, s ha lesz valtozas, akkor visszaterunk erre a problemara :)

b) ujabb csomagok a firmware-be: ebben nem ertunk egyet. Szerintem a lenyeg, hogy ne kelljen telepiteni utolag semmit sem, ha van ra lehetoseg (es a 16MB-os flash-ben van). Igy miert ne lehetne oket berakni? Mert egyebkent csak a ramot foglalnak. Ha valaki nem hasznalja, az nem art senkinek, ha valaki igen, akkor rendben.
Pl. ha nincsenek benne, akkor minden rom telepitesnel, ujra kell rakni oket ...

(#40) suste válasza chros (#39) üzenetére


suste
(Topikgazda)

szia

1: egyszerűen összefosta magát a wifi:)

5a: nálam 800KB a limit, és le is jön minden a "mag"-ról normális időhatárokon belül
néha kicsit lassan indul be, ezt már láttam én is, de összességében szerintem nincsen baj vele
de az is igaz, hogy csak egy helyről szedek....másik hellyel nincsen tapasztalatom

5b: azt nem veszed figyelembe, hogy nagyon különbözőek vagyunk, és különböző dolgokat szeretnének használni az emberek a routeren
pl ha valaki akar esetleg egy egyszerű webszervert, akkor ne kelljen már extroot-ot csinálni, mert torrentből meg másból is 2 féle van fent,ami elfoglalja a flasht...
vagy jó példa a "sane" is......
de van még ezer féle csomag, ha megnézed a repo-kat
ha lenne mondjuk 128MB flash, akkor tényleg bele lehetne pakolni a legfontosabb dolgokat előre

nagyjából ezek nálam a +ban hozzárakott alap szolgáltatások:
ftp, torrent, samba, dlna, ddns, vnstat, nyomtatómegosztás,

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#41) chros válasza suste (#40) üzenetére


chros
(senior tag)

1. :D mindketto? en a 2.4-est haszanlom atlag dolgokra, s a tobbiek pedig mindenre, eddig nem volt baj vele.

5.a. Majd kiprobalom a masikkal is ...

5.b. Lehet, hogy 2 kulon dodlogrol beszelunk? Vagy en nem tudok valamit? :) Vagy csak elbeszelunk egymas mellett? (Folytathatjuk priviben is.)
- de mivel a flash-t MI (atlaguserek) nem tudjuk modositani, csak aki fozi a firmware-t (Te) igy ha tele van, akkor legalabb valaki tudja oket hasznalni. :) vagy nem? :)

(#42) SztiviVander


SztiviVander
(senior tag)

vettem egy ilyen cuccost és kapásból kinyírtam :) pedig csak felraktam a legújabb fw-t, bekonfigoltam, ekkor még ment, rádugtam a pent, beállítottam a megosztást aztán a következő reboot (átállítottam a 2.4-et 20mhz only-ra) után már nem villogott a sysled, nem volt internet és a router konfigoldalát sem lehetett elérni (pingelni lehetett a routert). reset gomb semmit semmit csinált, ilyet nem is láttam még. pedig mindeféleképp próbáltam (nyomtam fél percig bekapcsolt állapotban, 30.30:30, bekapcsoláskor nyomvatartva), de nem is regált a gombra. a wifi hátsó kapcsoló sem kapcsolta le a wifit. végül tftp szerveres recovery-vel sikerült visszahozni, de ha az új fw-t szedte le és rakta fel akkor eredmény ugyanaz volt, úgyhogy az egyel régebbit (ez volt rajta gyárilag is) tettem be a tftp alá, felpakolta magára, reboot-olt egyet és máris villogott a sysled és gyári alap állapotban volt. pedig már kezdtem azt hinni hogy vihetem vissza. szóval tanulság, 1. a legújabb gyári fw-el szerintem valami nem teljesen kerek 2. ha már halottnak tűnik a cucc akkor sem biztos hogy az :)
-
amugy itt van mellette egy RT-N66U és úgy tűnik hogy semmivel sem rosszabb kint a teraszon az archer térereje (se 2.4 se 5ghz-en) mint az asus-é. a wdr3600-nál persze mindkettő jobb, de azért az asus nagy csalódást okozott ilyen téren.
most egyelőre használom kicsit gyárival aztán majd ha elkészül Suste új, javított buildje akkor megnézem mennyi mindent lehet belzsúfolni a 16 megába :)

(#43) suste válasza chros (#41) üzenetére


suste
(Topikgazda)

5b: azért beszélünk el egymás mellett, mert te félreérted a dolgot!:)
-Van 16MB flash-ünk, amire mehet a routeren futó szoftver.
Ez alapból teljes mértékben írható, olvasható!!!
-Amikor csinálunk egy fw-t, akkor eldönthetjük, hogy maga az fw része írható legyen-e (jffs2), vagy csak olvasható (squashfs).
Mivel a jffs2 elég rizikós, ezért inkább a squashfs-t szokták ajánlani.
-Amikor elkészített fw-t felflasheljük, akkor a maradék hely viszont írható/olvasható lesz (ennek a mértékét látod a luci/rendszer/szoftver alatt), tehát oda azt telepítesz/másolsz, amit csak akarsz.
Pl: ha az fw csak 4MB ([link] - nézd meg az: openwrt-ar71xx-generic-archer-c5-squashfs-sysupgrade..... méretét....szép lenne ha a többi elveszne:) ), akkor neked marad 12MB területed, amit szabadon felhasználhatsz.

Így már érted?

Ezért mondom azt, hogy 16MB flash-el nyogodtan nekiállhat az ember nulláról (alap openwrt), mert van bőven hely.
Persze a készített fw-kben általában nem csak annyi van, hogy az ember összedobálja a csomagokat -bár ezt is meg lehet csinálni.
Az persze itt is igaz, hogy ami bele van forgatva az fw-be, az kevesebb helyet foglal (ha van időd akkkor olvasd el a tplink710-es írásomat a blogban, mert ott látod ennek a körülbelüli mértékét).

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#44) suste válasza SztiviVander (#42) üzenetére


suste
(Topikgazda)

a mostani fw az kb 12MB, ennél nagyobb már nem igen lesz, és több dolog sem lesz benne
persze kisebb javítások még vannak a 0.4-ben, de remélem lesz elég időm, és rá tudok koncentrálni, ezért most már minden rendesen működni fog, ami be van építve a 8081-en és az alap dolgok is....(lásd a blogot)
innentől mindenki magának építi, szóval van 4MB szabad flash, de ezt lehetőség van 1-2 gombnyomással akkorára növelni, amekkorára csak akarod (extroot), így nemigazán van határ....

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#45) SztiviVander válasza suste (#44) üzenetére


SztiviVander
(senior tag)

én pártolom hogy inkább kisebb legyen a fw, alap csomagokkal (upnp, ddns). aki egy opwenwrt-t fel tud rakni meg be tud állítani és kell neki xy csomag annak nem hiszem hogy gond lenne, pláne ilyen kavics egyszerűségű csomagkezelővel.
amugy pont a kisebb javításokra gondoltam hogy megvárom a 0.4-et (ami részemről ráér, addig megnézem mennyire stabil a gyári), ac patch, ddns javítás, ilyesmik :)

(#46) gjoe


gjoe
(fanatikus tag)

Nekem még gyári fw van rajta, eddig nem volt gondom, de a tegnapi áramszüneteknél előjött egy érdekesség.
Minden áramszünetnél alaphelyzetre állt és minden beállítást elfelejt.
fw csere javít rajta, vagy az újak is ilyenek?

(#47) chros válasza suste (#43) üzenetére


chros
(senior tag)

Koszi a turelmes magyarazatot, lassa kezdem kapisgalni a dolgot :) Valoban en ertettem felre eleg erosen. :)
Kis is probaltam, installaltam az rtorrentet, s valoban a flash-be rakta.

De hogy teljesen megertsem egyszer vegre, igy nez ki a df:
root@TpLinkArcher:~# df
Filesystem 1K-blocks Used Available Use% Mounted on
rootfs 4416 1568 2848 36% /
/dev/root 10752 10752 0 100% /rom
tmpfs 63228 1560 61668 2% /tmp
/dev/mtdblock3 4416 1568 2848 36% /overlay
overlayfs:/overlay 4416 1568 2848 36% /
tmpfs 512 0 512 0% /dev

1. Ebbol az derul ki szamomra, hogy a rootfs, es a 2 overlay ugyanaz.
2. /rom a firmware a flash-ban szinten
3. mi a: /tmp ? (ram-ban van?)
4. /dev?

Koszi :) :R

@(#46) gjoe: ebben nem tudok segiteni, kb 1 percig volt rajta, amig Suste remek firmware-et ra nem raktam :)

@(#42) SztiviVander: akkor ez nem volt egyszeru moka, gratulalok!!! es koszi az infokat!

[ Szerkesztve ]

(#48) chros válasza suste (#38) üzenetére


chros
(senior tag)

3. kiprobaltam: ipdns nekem sem megy, nem update-el. De amikor felvettem egy uj host-ot, akkor irja, hogy: "URL: (CURL megy, WGET nem!)"

(#49) suste válasza chros (#48) üzenetére


suste
(Topikgazda)

igen, ezt én is láttam az oldalukon, de az az érdekes, hogy openwrt alapbeállítás szerint a busybox-ra mutat a wget, és azzal simán megy a frissítés az ipdns.hu -n is
ha felteszi az ember a wget csomagot (ami sokkal több kapcsolót ismer), akkor a link már a "wget-ssl"-re fog mutatni, és innentől már nem megy az ipdns-hu -s frissítés

én egyelőre azt csináltam, hogy a "wget" linket visszaírtam busybox-ra, a 8081-es wget-es felületet meg átírtam wget-ssl -re, így megy minden:)

[ Szerkesztve ]

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#50) chros válasza suste (#49) üzenetére


chros
(senior tag)

Jol hangzik! Egyebkent lehet, hogy en neztem valamit felre tegnap, mert azt irta a logban, hogy a frissites sikeres, de nem volt frissites, de nem is valtozott meg az ip. :) igy tavolrol nem merem kiprobalni (ujrainditas).

Copyright © 2000-2017 PROHARDVER Informatikai Kft.