Hirdetés

2017. október 21., szombat

Gyorskeresés

Hozzászólások

(#1) Zotya84


Zotya84
(senior tag)

Ideje volna végre, ha ki tudnám próbálni azt az állítólag marha jó e10s-t. De még mindig a legnagyobb előnyét veszítené el a Fox, ha le kéne mondanom a jelenleg használt pluginjeimről. Így konkrétan sz@rt sem ér az egész.

Most megnéztem a listát: csak olyan pluginem van, ami "Hagyományos", így nem sok esélyt látok a normális használhatóságra a nem túl távoli jövőben. Azt akarják ezzel elérni, hogy még a maradék használójuk is lelépjen valami másra, vagy mi a cél? Csinálni egy újabb egyenböngészőt?

[ Szerkesztve ]

(#2) CPT.Pirk válasza Zotya84 (#1) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Mit, vagy mennyit használsz, hogy csak olyanod van? 10 körüli plugin volt nálam, abból mindössze 2 nem tudta az újat mikor először ki lehetett próbálni az e10s-t. Tőlük megváltam.

[ Szerkesztve ]

(#3) farkas1


farkas1
(kvázi-tag)

Nincs értelme a 32bit mellé telepíteni a 64 bitest és a beállításokat "átköltöztetni", ahogy a cikkben van...
Normál törléssel el kell távolítani a 32 bitest, és utána feltelepíteni a 64 bitest és minden adat benne lesz, könyvjelzők, jelszavak, stb.
Azért, mert a profiladatokat a roaming mappában tárolja a FF, nem a programokban, és ezt nem törli sima törlésnél.

[ Szerkesztve ]

(#4) netpeti98 válasza Zotya84 (#1) üzenetére


netpeti98
(PH! addikt)

Elég sok kiegészítő van aminek már készül az új verziója, de még a Mozilla oldalán a régi verzió van fent. Például uBlock, uMatrix, NoScript.
Esetleg meglehet nézni az alternatívákat bizonyos kiegészítőknél, bár nem mindenre lesz (pl. a Tab Mix Plus funkcióinak egy része). :(

[ Szerkesztve ]

(#5) idegen lény


idegen lény
(őstag)

Nem győzött meg, hogy miben jobb a Chrome-nál.

Zuckerberg az Antikrisztus; a következő amerikai elnök, később a Föld teljhatalmú vezetője

(#6) Zotya84 válasza CPT.Pirk (#2) üzenetére


Zotya84
(senior tag)

Úgy ennyit, ezeket:

Ha mindtől megválnék, akkor maradna egy fapados, semmire sem jó böngészőm. Hisz olyan dolgok hiányoznak a kezdetektől belőle, amit már az Edge-be is belepakolt a Microsoft, itt még mindig plugin kell hozzá. (OpenDownload) Igen, tudom, hogy van, amiből készül már az új, de sajnos a javából nem lesz.

netpeti98: Nekem a legjobban fájó dolgok között van olyan, mint a Tile Tabs (WQHD-n már jól használható), a ReloadEvery (gyorsan bővülő fórumhoz, mint itt), a Pocket (a hivatalosan megszüntetett, offline verzió, mert nem óhajtom még őket is etetni azzal, hogy mit rakok el későbbre...), amikből szinte biztos, hogy nem lesz frissített verzió. K&H például még arra sem volt képes, hogy az ebank pluginjüket kompatibilissé tegyék a 64-es Fox-szal, nem, hogy WebRTC-re átállnának...

[ Szerkesztve ]

(#7) idegen lény válasza Zotya84 (#6) üzenetére


idegen lény
(őstag)

Ennyi nem fogja vissza a teljesítményt?

Zuckerberg az Antikrisztus; a következő amerikai elnök, később a Föld teljhatalmú vezetője

(#8) ledgeri


ledgeri
(PH! kedvence)

Nézem, hogy én ezeket már régen látom... Ja bétám van :)

szeksziboj -nálam van egy pirospontod! Keresek Sárga fényű lézert! (kézit, ceruzaelemest)

(#9) KAMI911 válasza Zotya84 (#1) üzenetére


KAMI911
(fanatikus tag)

Melyik plugineket használod? Most látom ott a lista :) Az a helyzet, hogy a Firefox 57-nél kb három hónap múlva a hagyományosok nem fognak működni. Írók erről is hamarosan egy hírt.

[ Szerkesztve ]

(#10) KAMI911 válasza KAMI911 (#9) üzenetére


KAMI911
(fanatikus tag)

(#11) hcl


hcl
(PH! félisten)
LOGOUT blog

Fordítás, helyesírás... Figyelhetnétek jobban... :(((

Veszek hibás LCD monitorokat ------ Mutogatni való hater díszpinty

(#12) ztoldy válasza Zotya84 (#6) üzenetére


ztoldy
(senior tag)

Nem kell megválni. Lehet engedélyezni kényszerített módon az e10s-t. Keress a force enable e10s-re és megjelenik a megoldás. FF topicban is írtunk már róla régebben.

[ Szerkesztve ]

Régi hardverapro: 52 pozitív, 0 negatív. http://phmegbizhatosag.atw.hu/phtabla.php?nev=ztoldy, Magyar µTorrent oldal http://utorrent.hu

(#13) CPT.Pirk válasza Zotya84 (#6) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Biztos, hogy jó helyen nézed? Mert pl. az ABP 2.9.1 e10s kompatibilis és akkor csak a legelsőt néztem a listából. https://www.arewee10syet.com/

Valahol meg lehet ezt nézni kiegészítők szintjén is, de ha az about:supportnál ez van:
Több folyamatú ablakok 1/1 (Alapértelmezésben engedélyezve)

akkor jó. Ha nem ez van ott, akkor tiltsd le a kiegeket, és apránként engedélyezd őket, ki fog derülni melyik nem e10s-képes.

(#14) nubreed


nubreed
(PH! addikt)

Azt hogy tudom megállapítani, hogy egy plugin/addon hagyományos e vagy sem?

We are the first of cyber evolution. We are the first to program your future.

(#15) LakiPali válasza Zotya84 (#1) üzenetére


LakiPali
(tag)

"De még mindig a legnagyobb előnyét veszítené el a Fox, ha le kéne mondanom a jelenleg használt pluginjeimről. Így konkrétan sz@rt sem ér az egész."

Egyetértek. Én már a 44-45-ös verzió környékén szanáltam, amikor Anrdoidon az egyetlen valós , tényleges védelmet nyújtó kiegészítőt - a NoScript Android-ot- is kiherélték belőle.. :W :C

Így konkrétan semmi előnye nem maradt és belépett a gagyi böngészők egyre népesebb táborába (Krómmalmeg ezzel a bitang ratyi EDZS-el :W az élen) mindenhol ezeket a phosh JS-be írt aksilezabáló reklámok és mindenhol JS-be írt vírust letöltő phoshok egész arzenálja fogad bárhol szörfölök

Eddig még megérte hogy lassú volt most meg konkrétan mehet a lecsóba ! :R :Y

[ Szerkesztve ]

(#16) raskolnikoff


raskolnikoff
(PH! addikt)

Felraktam a 32-es mellé, majd simán leszedtem a 32-est, minden megmaradt látszólag. Akkor most a profilom biztonságban van vagy nincs?
Valamint felajánlja hogy frissíteni akarja magát merthogy újratelepítettem. Veszthetek ezzel valamit?

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#17) CPT.Pirk válasza raskolnikoff (#16) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Használod a sync-et? Ha nem, akkor ajánlatos lenne.

(#18) raskolnikoff válasza CPT.Pirk (#17) üzenetére


raskolnikoff
(PH! addikt)

Synceltem előtte. Xmarks meg Lastpass is van.

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#19) Zotya84 válasza idegen lény (#7) üzenetére


Zotya84
(senior tag)

Csak a felállása lassabb picit, mert a profilomat nem a SSD-ről, hanem egy más meghajtóról (HDD) tölti, mert úgy, ha gáz van, újra tudom telepíteni a rendszert alatta, és még csak ki sem, jelentkeztet sehonnan, onnan tudom folytatni, ahol abbahagytam az ini file visszamásolása után. De egyébként nem lassítanak, használható marad - na jó, ott ahol marha sok tracker sriptet meg reklámot kell blokkolni, akkor néha előferdül. De az e10s pont erre lehetne megoldás; csak ugye ezekkel nem megy.

#9 KAMI: Tudom, nem is lesz 57-es nél újabb Fox-om soha, ha így folytatódik, mert, mint ahogy írtam, pont az előnyét vesztené el: a maximális testreszabhatóságát. Az egyenFox-ot meg tegyék az ablakba, és ne lepődjenek meg, ha az emberek átszoknak másik egyenböngészőre.

#12 ztoldy: Olvastam a kényszerítést, meg is csináltam, mégsem működik, de egy linket szívesen veszek, hátha valamit kihagytam.

#13 CPT.Pirk: Épp az a lényeg, hogy nem akarom letiltani őket. Így is elég gyors, de a napokban jön az 1700X, aztán még gyorsabb lesz egy szálon is.

#15 LakiPali: Jé, egy lelkitárs. :D

#16 raskolnikoff: Elvileg semmit. Gyakorlatilag az új verzióval inkompatibilis kiegészítőidet, meg tesztreszabásaidat. De lényegi adatod nem veszhet elvileg (könyvjelzők, jelszavak, egyéb beállítások, stb.)

(#20) CPT.Pirk válasza Zotya84 (#19) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Szerintem valamit félreértesz. A linkelt képed alapján még az adblock sem e10s kompatibilis, pedig az. És ez csak a legelső volt a sorban.

raskolnikoff: én nem is foglalkoztam semmivel, mikor felraktam a 64 bitest. Sync volt, minden frankó volt.

(#21) .mf


.mf
(PH! kedvence)

Szép-szép, de nekem inkább az a legnagyobb gondom vele mostanság, hogy már kevés lap mellett is egyre jobban zabálja a memóriát. 8 GB van a laposban, ebből a FF 2~3*4~6 tabbal is megehet 2~3 GB-ot.

(#22) Lacc


Lacc
(tag)

Hát a Firefox 54 és Firefox 55 mintha ugyanaz lenne :). Linuxon (Fedora, Ubuntu) még mindig lassú.

Sync-je nem műkődik... bejelentkezni betudok jelentkezni, de a könyvjelzőknek lőttek. (Érdekes, hogy az 53-as Firefoxnál pedig tudja szinkronizálni, ott vannak a könyvjelzők, felette már nem)

Valami gikszer van a microfonos használatával (Duolingo és más oldalaknál) nekem nem műkődik. Chrome esetében ninsc ilyen gondom.

Remélem ezek az újítások az Androidos Firefoxban is jelen lesznek egyszer,Androidon még a Firefox a favorit, PC-n már nem.

(#23) Zotya84 válasza CPT.Pirk (#20) üzenetére


Zotya84
(senior tag)

Nem, nem értelek félre. Szerintem majd valamikor automatikusan frissül. Ugyanis a "Hagyományos" linken még azt írják, hogy van 5db akadályozó bug. De szerintem, minthogy utánanéztem jobban, amit írtál, már kéne lennie kompatibilis verziónak.

Ha hazaérek ránézek. :)

(#24) netpeti98 válasza CPT.Pirk (#20) üzenetére


netpeti98
(PH! addikt)

A hagyományos nem az e10s kompatibilitást jelenti. Jelenleg kétféle kiegészítő-rendszer van a Firefox alatt. A hagyományos XUL alapúak, és az új Webextension API. A Firefox 57-el kivezetik a régi XUL alapú kiegészítőket, ezek jelöli a hagyományos jelzéssel.

(#25) nubreed válasza netpeti98 (#24) üzenetére


nubreed
(PH! addikt)

Ez vonatkozik a témákra is?

We are the first of cyber evolution. We are the first to program your future.

(#26) Syl válasza netpeti98 (#24) üzenetére


Syl
(PH! nagyúr)
LOGOUT blog

Jaja :K Add-on Compatibility Reporter kell oda.

Words cannot express how much i don't care

(#27) netpeti98 válasza Zotya84 (#6) üzenetére


netpeti98
(PH! addikt)

A teljesség igénye nélkül megnéztem pár kiegészítődet:
Tile Tabs: van új WE verzió:[link], külön kell letölteni
NoScript: hamarosan jön az új verzió
AdBlock és Element Hiding: uBlock Origin kiváltja mindkettőt, kisebb az erőforrásigénye és hamarosan jön az új WE verzió:[link]
Régi Pocket: kuka. Bár időközben megvette a Pocketet a Mozilla.
Classic Theme Restorer: kuka
FasterFox: kuka
Fire Gestures: van pár alternatív megoldás. Pl.: [link]
FlagFox: Country Flag+

A többit most nem tudtam megnézni.

[ Szerkesztve ]

(#28) CPT.Pirk válasza netpeti98 (#24) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Ahh, na most leesett. Thx. :)

(#29) raskolnikoff válasza netpeti98 (#27) üzenetére


raskolnikoff
(PH! addikt)

Az hogy nálam műxik a classic theme restorer, az mit jelent ebben az esetben? Egyszer csak nem fog?

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#30) LakiPali válasza raskolnikoff (#29) üzenetére


LakiPali
(tag)

Ha ragaszkodsz a Classic Témához jobban jársz egy Palemoon-nal ez egy olyan FF fork , ami eleve mellőzi ezeket az új gyökérségeket. Csak a lényeges újítások vannak átemelve.. Bár .. én spec. azt is szanáltam mikor egyszercsak közölték hogy nincs XP-re.. :C :W

(#31) netpeti98 válasza raskolnikoff (#29) üzenetére


netpeti98
(PH! addikt)

A novemberben érkező Firefox 57-tőln szűnik meg a XUL alapú kiegészítők támogatása. A Classic Theme Restorer nem lesz átírva.

[ Szerkesztve ]

(#32) raskolnikoff válasza netpeti98 (#31) üzenetére


raskolnikoff
(PH! addikt)

Classic Theme Restorer, at the time of writing, is one of the highest rated add-ons on AMO. It has a five star rating based on 1176 user reviews, and more than 413,000 users at the time of writing.

És persze mindig azokkal kell kibaszni akik a legtöbbet és legjobbat adják. :W

Gondolom van valami oka is, de nem a FF az egyetlen ahol ilyenek történnek, picit be vagyok sokallva már ezektől a dolgoktól

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#33) nubreed


nubreed
(PH! addikt)

Remélem a Status-4-Evar, Personal Menu és a Downloads Window addonok megmenekülnek vagyis lesz 57+ verzióval kompatibilis változatuk.

We are the first of cyber evolution. We are the first to program your future.

(#34) myke01 válasza nubreed (#33) üzenetére


myke01
(senior tag)

Kivárom az 57-es verziót ,ha ott sem lesz eget-rengető változás ,akkor kukában végzi a FF. Most jelenleg Operán vagyok , mérföldekkel előrébb tart a norvégok szoftvere ,még ha a tulajdonos kínai is :K .

(#35) Zotya84 válasza netpeti98 (#27) üzenetére


Zotya84
(senior tag)

Ah köszi. Sokat segítettél. Mjad nézelődöm még. :)

Már a Firegestures is alternatíva volt az AiOGestures helyett, ami egyébként még többet is tudott. Az ajánlott meg még kevesebbet... :/

(#36) LakiPali válasza myke01 (#34) üzenetére


LakiPali
(tag)

oszt NóSzkript van-é Óperára mármint a mobilosra ? :F :W vagy bármi ami hasonló (effektív minden JS-t fekete listázottként kezel difoltba oszt oldalanként lehet őket fehér listázni.

(#37) Qkackca


Qkackca
(fanatikus tag)

A sok tab-bal történő gyors indítás tényleg van és működik is. Kb 6 percről lett kb fél vagy kevesebb mert pont elmentem a gép elől, csak félszemmel kukucskáltam vissza :)

http://www.hwbot.org/user.do?userId=8629 | Ballistix@aszekrénytetején

(#38) Kékes525


Kékes525
(PH! nagyúr)

71 lap megnyitásával kezdek reggelenként. Érzem a sebesség növekedését, a gyorsabb lapnyitást. Így érthető (#39) raskolnikoff ?
A 71 lap a szoftverek letöltési linkjeit tartalmazza, ahol megnézem az újabb verziókat.

[ Szerkesztve ]

Rablótámadás, kezeket fel! Jobb, ha te mondod, a te hangod mélyebb.

(#39) raskolnikoff válasza Kékes525 (#38) üzenetére


raskolnikoff
(PH! addikt)

:Y

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#40) Syl válasza Kékes525 (#38) üzenetére


Syl
(PH! nagyúr)
LOGOUT blog

Időközben Linuxon minden frissül magától :B

Words cannot express how much i don't care

(#41) Kékes525 válasza Syl (#40) üzenetére


Kékes525
(PH! nagyúr)

Nálam is legtöbb program frissül, vagy értesít a frissítésről, de így gyorsabb. Nincs türelmem várni. :D

Rablótámadás, kezeket fel! Jobb, ha te mondod, a te hangod mélyebb.

(#42) hcl válasza Syl (#40) üzenetére


hcl
(PH! félisten)
LOGOUT blog

Mint tudjuk az szar :D

Veszek hibás LCD monitorokat ------ Mutogatni való hater díszpinty

(#43) bambano


bambano
(Jómunkásember)

megoldották, hogy több, mint 4 giga ramot tudjon használni? nem azt kellene megoldani, hogy ne legyen szükség kosárszám ramra?

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#44) hcl válasza bambano (#43) üzenetére


hcl
(PH! félisten)
LOGOUT blog

Az olyan régimódi :D ;] :C

Veszek hibás LCD monitorokat ------ Mutogatni való hater díszpinty

(#45) CPT.Pirk válasza bambano (#43) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

Hehe. Ha letiltod a többszálú működést, máris kevesebb ramot fog használni. A ramra pedig vigyázni kell, mert kopik ha használatban van. :)

(#46) Zotya84 válasza netpeti98 (#27) üzenetére


Zotya84
(senior tag)

Megnéztem. A TileTabs után le is álltam az új pluginek tesztelésével. A régi tökéletesen rendezi ablakon belül akármelyik egymás melletti tabot(kat) az elrendezés szerint. Az új, ami helyette van, az meg nyit két másik tök üres ablakot! a jelenlegi előtt. Ezt azért én nem nevezném alternatívának. Eddig úgy néz ki, hogy FF57+ lesz a kuka, nem pedig a kiegek...

(#47) DS39


DS39
(PH! kedvence)

Ahha szóval ezért nem frissül. De miért tiltja meg a Mozilla hogy 64 bites Windowson 32 bites Fox-ot használjak? Vicc.

(#48) raskolnikoff válasza Kékes525 (#38) üzenetére


raskolnikoff
(PH! addikt)

Van 71 szoftvered ami nem frissül magától? :D

A gazdasági válság és az emelkedő energiaárak miatt arra kényszerültünk, hogy kikapcsoljuk a fényt az alagút végén. A kellemetlenségért elnézést kérünk.

(#49) nubreed válasza DS39 (#47) üzenetére


nubreed
(PH! addikt)

Ezt mióta vezették be? Nekem még mindig 32 bites az FF. 54.0.1, ma reggel frissült 53.0.3 -ról. De az 55-ös frissítés nem akar jönni. Tehát akkor ezért van, mert 32 bites?

We are the first of cyber evolution. We are the first to program your future.

(#50) ztoldy válasza nubreed (#49) üzenetére


ztoldy
(senior tag)

Volt egy hiba, ami miatt az 55-re frissítést leállították. 55.0.0.1 lesz majd a friss.

Régi hardverapro: 52 pozitív, 0 negatív. http://phmegbizhatosag.atw.hu/phtabla.php?nev=ztoldy, Magyar µTorrent oldal http://utorrent.hu

Copyright © 2000-2017 PROHARDVER Informatikai Kft.