Hirdetés

  • vicze1

    PH! nagyúr

    Bármennyire is próbálták elhitetni, a dual audio a 4.1 része és gond nélkül megy régebbi eszközkel is ha támogatják(kenderezek ilyennel és működik). Nagyon sok reciver támogatja, de telefonokba valamiért nem került bele.
    A funkciót az SW kell támogassa minden esetben, nem egy HW elem.

    (#29) csongi: Bluetooth az esetek túlnyomó többségében egy SW stack, nagyon ritkán változtatnak a HW-n, így legrosszabb esetben is egy FW frissítés után támogatott az új verzió. Némelyik bizonyos funkcióhoz kell HW elem vagy módosítás.

    Általánosan a Bluetooth egy protokoll gyűjtemény semmi több. A különböző protokolokat gyűjtik össze kötetekbe ezek a nagyobb "főverziók", de a valóságban csak a egyes protokolok minimális verzióit fixálják, illetve esetlegesen új protokollokat vezetnek be, mint 4.0 esetében.