Hirdetés

Keresés

Hozzászólok Aktív témák

  • Feketelaszlo

    senior tag

    A konkrét esettől elvonatkoztatva, nem mindig olyan jó az ész nélküli szoftverfrissítgetés sem. Az új verziókkal új featureket kap a cucc, amik új támadási felületet is biztosíthatnak - aminek meg mi értelem, ha amúgy sincs kihasználva? Nem vagyok biztonsági szakember, csak józan paraszti ész megfontolása...
    Wiki szerint a Java 6/7 párhuzamosan kapja a frissítéseket - ami bugfix kijön a 7-hez, az elérhető a 6-hoz is. Szóval az én értelmezésemben az, hogy elavult Java verziót ajánl fel az Unicredit oldala, jogosan kelthet felháborodást, de az, hogy ez nem 7-es verzió, nem. Ez van - nem kompatyibilis a banki rendszerrel, jelentsen ez akármit is. De így sincs semmi gond - Unicredit ajánlja fel a legfrissebb verziószámú 6-ost, ügyfél downgradeljen arra és akkor mindenki happy lesz.

Hozzászólok Aktív témák