Hirdetés

2018. december 13., csütörtök

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-01-12 09:12:56

IT café

Ha szeretnél egy kis plusz teljesítményt kihozni olcsón a régi 775-ös alaplapodból tegyél bele 4 magos 771-es Xeon CPU-t.
Kérlek olvasd el a cikket és a téma összefoglalót mielőtt kérdezel!

Összefoglaló kinyitása ▼

Hozzászólások

(#1301) craftsman01


craftsman01
(lelkes újonc)

Ez a proci tetszik meg az ára sem vészes 10 köröl adják ennyi még belefér,akkor ha veszek egy ilyet már átalakítva akkor simán belerakom, de ahogy olvasom a biossal is kell valamit csinálni ahoz meg totál nem értek.

(#1302) M3lakH válasza craftsman01 (#1301) üzenetére


M3lakH
(fanatikus tag)

Majd egy Gigabyte os kolléga segít a BIOS hekkben, de ha beleteszed, elindul szerintem a gyárival is, csak nem lesz meg minden utasítás.
Én inkább foglalatot vágnék, bár ha már eleve nútolva veszed sok veszíteni való nem lehet. Esetleg nézzétek meg hogy működik-e rendesen, ha módjában áll az eladónak a demózás..

(#1303) Smktrooper válasza M3lakH (#1302) üzenetére


Smktrooper
(senior tag)

Elindulni elindul, csak az SSE4.1 fog hiányozni ami persze semmi gondot nem jelent, mert egyből frissíthető a bios nem kell másik proci hozzá.

Reboot

(#1304) sfefe


sfefe
(senior tag)

Sziasztok!

E5450 vagy X5482-t erne meg jobban megvenni?

(#1305) Smktrooper válasza sfefe (#1304) üzenetére


Smktrooper
(senior tag)

Tuningos az alaplap amibe kéne?

Reboot

(#1306) sfefe válasza Smktrooper (#1305) üzenetére


sfefe
(senior tag)

Ami az adataimnal van abban lenne.

(#1307) kenand válasza sfefe (#1304) üzenetére


kenand
(Topikgazda)

5472 és 5482 nem jó tuningra, mert 1600-as FSB-n mennek, nem lehet sokat tovább emelni.
Bármely 5420, 30,40, 50 jobb

Alap vcoron megy az L5420-asom 400FSB-n azaz 3GHz-n-és afölött is- és jóval olcsóbb. (és takarékos ha nincs extrém túlhajtás)

Most próbálgatok újra egy X5260-ast is (2 mag), simán megy szintén alap Vcore.on 4Ghz-n, ki tudja hol lenne a vége...majd egyszer jobb hűtővel megnézem, mert most csak alap Intel van rajta.

[ Szerkesztve ]

(#1308) sfefe válasza kenand (#1307) üzenetére


sfefe
(senior tag)

ok ertem es, hogy 5450 vagy -40 az mindegy? Az 50ben nagyobb a szorzo?

(#1309) Smktrooper válasza sfefe (#1308) üzenetére


Smktrooper
(senior tag)

Igen ott a szorzó a nagyobb lépcsőzetesen nagyobb szorzót adnak,(5420/30/40/50) nekem aza tapasztalatom ezzel a szériával, hogy magas FSB re 8-as szórzó magasabb órajelhez 9-es szorzó.

Tipikusan 2 beállítás amik szoktak működni egy jó alaplap táp kombóval.

8x450=3600 Itt jobb volt a tömörítési sebesség winrar bench alatt.

9x400=3600 Itt jobb volt a memo olvasás

Magasabb FSB vel jobb számítási teljesítmény érhető el, magasabb órajellel jobb a memória olvasás.

Kinek mire van szüksége.

[ Szerkesztve ]

Reboot

(#1310) kenand válasza sfefe (#1308) üzenetére


kenand
(Topikgazda)

Az a kérdés mennyit akarsz érte adni, mivel az 50-es drágább szokott lenni.
Itt az apron hirdetek 30-ast (7000ft) az sem rossz, húzni lehet azt is

(#1311) Smktrooper válasza kenand (#1310) üzenetére


Smktrooper
(senior tag)

Láttam van dual cpus rendszered. Én nagyon gondolkozom egy olyanban mint szerver itthonra.

Annak kb most mi lenne az ára ha meg akarnál tőle szabadulni?

Reboot

(#1312) sfefe válasza Smktrooper (#1309) üzenetére


sfefe
(senior tag)

Jatek szempontjabol melyik a jobb?

(#1313) sfefe válasza kenand (#1310) üzenetére


sfefe
(senior tag)

Ha jobban huzhato az 50es akkor tobbet is adok erte. De ha ugyanugy huzhato mint egy 30as akkor gondolom az is jo nekem.:)

(#1314) Smktrooper válasza sfefe (#1312) üzenetére


Smktrooper
(senior tag)

A magasabb fsb számít ott.

Reboot

(#1315) KamuMazsola


KamuMazsola
(őstag)

Sziasztok!
Én itt az aprón vettem használtan egy MSI G41TM-E43 alaplapot, bele egy Xeon E5430 (4 x 2.66G /12/ 1333) procit. Az alaplap biosát frissítettem a gyártó oldaláról és azzal már kezeli is xeon procit. Kapott még egy "alap" nvidia 210-es videokártyát is. Eddig siker, úgy gondolom pár évig nem kell hozzányúlni. Egy hasonló deszkám volt egy E7400 procival, de a deszka kimúlt, amúgy nem jutott volna eszembe fejlesztgetni.

Üdv.: KamuMazsola - Nikon B700-at cserélnék P900-ra - - http://hardverapro.hu/tag/kamumazsola#aprohirdetesei

(#1316) kenand válasza KamuMazsola (#1315) üzenetére


kenand
(Topikgazda)

Ürülünk neki, üdv a klubban :)

(#1317) craftsman01


craftsman01
(lelkes újonc)

Szerintetek mennyivel erősebb egy i3 kétmagos mint a legjobb xenon négymagos. I5-re már nem lenne pénzem de talán egy olcsóbb 1150-es lapot meg i3-at még megtudnék venni kb a váltás lenne 50 ezer de xeon-t meg veszek 10-ezerért megérné a váltás, vagy maradjak 775-ön. és majd ha olcsóbb lesz váltok.

(#1318) kenand válasza craftsman01 (#1317) üzenetére


kenand
(Topikgazda)

Ha nem húzod az i3-at nem lesz gyorsabb, ha a 4-magost meg húzni is tudod....
De a 0-ról indulsz, 771-es Xeont és lapot csak használtat kapsz (valószínűleg olcsóbb)
De egy teljesen új konfig viszont valószínűleg tovább megy...

(#1319) prmcsk


prmcsk
(PH! addikt)

Segítsetek, mert nem beszélni angol...

Van egy Dell optiplex760 gépem. E8400/DDR2-4GB fut benne. Ezt akarom E5xxx Xeonra cserélni.

A chipsethez illő legújabb A16 bios van rajta. Annyit ki tudtam biflázni az angol nyelvű oldlakon, hogy azE3xxx xeon széria futna benne, de az számomra "halottnak a csók".

A kérdésem, hogy valamilyen módon menne e benne az E5xxx xeon ?

"Azé lesz egy ország, aki teleszüli". Kezdek aggódni magamon. Ha a katicabogarat hasznosabbnak tartom, mint a krumplibogarat, már rasszista vagyok ?

(#1320) LamerGyuri válasza prmcsk (#1319) üzenetére


LamerGyuri
(senior tag)

Benne van a cikkben, hogy:

Intel fronton a következő chipkészletek jelenthetnek megfelelő alapot:
Xeon 5xxx és 3xxx (65 és 45nm): P45, P43, P35, P31, P965, G45, G43, G41, G35, G33, G31
Xeon 3xxx: Q45, Q43, Q35, Q33, X48, X38

Nem olvasni magyar? :DDD

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#1321) M3lakH válasza prmcsk (#1319) üzenetére


M3lakH
(fanatikus tag)

X3363 -> 2,83 GHz
X3353 -> 2,67 GHz

12MB L2, 1333 FSB, ezek miért "halottnak a csók"-ok? :)

a 3363-asnál ha 400MHz re húzod az FSB-t már 3,4 en megy.

(#1322) prmcsk


prmcsk
(PH! addikt)

Na, várjatok már egy kicsit.

1). Hol van ez a beidézett oldalon, magyarul ?

2). Ez hol található ?

X3363 -> 2,83 GHz
X3353 -> 2,67 GHz
12MB L2, 1333 FSB, ezek miért "halottnak a csók"-ok?

"Azé lesz egy ország, aki teleszüli". Kezdek aggódni magamon. Ha a katicabogarat hasznosabbnak tartom, mint a krumplibogarat, már rasszista vagyok ?

(#1323) M3lakH válasza prmcsk (#1322) üzenetére


M3lakH
(fanatikus tag)

Hogy melyik chipsethez milyen procit lehet tenni, kb minden ilyennel foglalkozó leírásban, sőtt, még a linkelt BIOS-letöltős oldalakon is ott van ha jól emlékszem.

A 2 említett procit pedig kikerestem a google segítségével. (lga 771 Xeon processors -> LINK <- csak 4 magosak)

[ Szerkesztve ]

(#1324) prmcsk válasza M3lakH (#1323) üzenetére


prmcsk
(PH! addikt)

Köszönöm...

"Azé lesz egy ország, aki teleszüli". Kezdek aggódni magamon. Ha a katicabogarat hasznosabbnak tartom, mint a krumplibogarat, már rasszista vagyok ?

(#1325) BinLaden


BinLaden
(tag)

Halihóó!!

Úgy döntöttem, hogy az E6600 procimat lecserélem, és vettem egy X5450-et.
Megnéztem a proci mikrokódját, ami: 1067Ah
Egy EP45DQ6 Gigabyte alaplapba tenném amin F12-es bios van.
Leellenőriztem a biost, hogy van-e benne ilyen microkód, és ezt találtam
[kép]
Tehát akkor az a sor kell nekem amit bejelöltem??

[ Szerkesztve ]

Sürgős hívásom volt. A fiamért kell mennem. Az iskolába, ugye Torrente? Figyelj! Te dobjál be valamit.. Egy whisky-t vagy a f@szom tudja mit, csak ne lábatlankodj itt ...

(#1326) kenand válasza M3lakH (#1323) üzenetére


kenand
(Topikgazda)

A cikkben vn a Delidded oldal ott fel van sorolva az összes 771-es 4 magos Xeon 54xx, 53xx és 33xx is.
Friss Ebay ár linekkel, a 3xx általában drágábbak 775-ösel nem kell rá adapter de ide is linkeltem az egyiket az 771 és olcsóbb. Azt ha minden igaz be lehet tenni a Dellbe. Nár azt hiszem új Phoenix bios van benne, nem egyszerű editálni...

Dell 760-naon valószínűleg a tuning nem megy....a brand gépek általában tuning mentesek...ott a megbízható működés fontosabb, ezért nem adnak rá lehetőséget ugyan úgy, mint a workstationok esetén.

[ Szerkesztve ]

(#1327) kenand válasza BinLaden (#1325) üzenetére


kenand
(Topikgazda)

Szia!

Sajna az Desktop 775 mikrokód, a végén a platformból látod (0,4)

Így néz ki a Xeon
CPUID=1067A UpdateRev=A0B 2010/09/28 Checksum=B007E7B0 PlatformID=2,6

De előfordul, hogy megy de inkább frissítsd a BIOS-t 90% találsz megfelelőt, ha nem segítek.

(#1328) M3lakH válasza kenand (#1326) üzenetére


M3lakH
(fanatikus tag)

Igen, ezt elfelejtettem, Brand gépekben nincs tuning opció, bár nem tudom hogy ez BIOS-al mennyire variálható, létezhet-e hozzá másikfajta.

Egy ismerősnek telepítettem egy kb 790-esét, meglepően gyors volt a gép E8400-8500 el is. Biztos dobna rajta egy 4 magos proci.

(#1329) kenand válasza M3lakH (#1328) üzenetére


kenand
(Topikgazda)

Szia!

Bios-modon valaki módosította a Dell Optiplex 760-as hoz

Link

https://www.bios-mods.com/forum/Thread-OptiPlex-360-380-760-780-960-Xeon-LGA-771-E0-1067A-Microcode

De csak E0 steppinghez jó, olyan Xeont keress. és X3xx-est!

Bocs x33-nál R0 setting a A1067A olyan kell azt tették bele.

Itt találsz

http://www.delidded.com/list-of-intel-lga-771-xeon-processors/#quad-core
SLBC5 Intel Xeon X3323 CPU 2.5 GHz 1333 MHz LGA 771
De a pontos linket nem adhatom meg, mert letolást kapok.
Kínai eladó megtalálod

[ Szerkesztve ]

(#1330) M3lakH válasza kenand (#1329) üzenetére


M3lakH
(fanatikus tag)

Szia!

Köszi, de nem nekem kell, csak prmcsk felhasználónak próbáltam segíteni a 3xxx procik ügyében.. :)

A haverom gépét csak megemlítettem hogy meglepően gyors volt.. :)

[ Szerkesztve ]

(#1331) BinLaden válasza kenand (#1327) üzenetére


BinLaden
(tag)

Szia!

Köszi szépen a segítséget.
A genius oldalon találtam biost, de azt nem tudtam megnyitni a intelmicrocodelist progival.
Leszedtem a legújabb biost ami béta, de abban is csak a desktop mikrokód van.
Így hát a 12d-be raktam bele.

[kép]

Sürgős hívásom volt. A fiamért kell mennem. Az iskolába, ugye Torrente? Figyelj! Te dobjál be valamit.. Egy whisky-t vagy a f@szom tudja mit, csak ne lábatlankodj itt ...

(#1332) kenand válasza BinLaden (#1331) üzenetére


kenand
(Topikgazda)

Akkor meg tudtad oldani a mikrokód bővítést?

(#1330) M3lakH

Bocs neki szántam a választ

[ Szerkesztve ]

(#1333) BinLaden válasza kenand (#1332) üzenetére


BinLaden
(tag)

Szia.

Meg igen sőt, a prociból is sikerült lefaragnom (van ilyen KINZO dremelem) elég jól sikerült.
Átpakoltam az egész cuccot egy másik házba.
Elsőre nem indult csak a ventik pörögtek, na mondom biztos túl mélyen reszeltem be a procit, de nem, a ramot átraktam a sárgából a pirosba és máris röffent a pici.
Úgyhogy nagyon szuper lett most a rendszer.

Sürgős hívásom volt. A fiamért kell mennem. Az iskolába, ugye Torrente? Figyelj! Te dobjál be valamit.. Egy whisky-t vagy a f@szom tudja mit, csak ne lábatlankodj itt ...

(#1334) kenand válasza BinLaden (#1333) üzenetére


kenand
(Topikgazda)

Örülök neki, akkor még is csak hasznos volt az írás.

Kicsit el vagyok szontyolodva, amikor az írás ellenére sem tud az emberkék egy része megcsinálni egy mikrokód bővítést. (sima Award vagy AMI BIOS esetén)
Pedig úgy gondoltam elég részletesen leírtam mindent...

Egyébként a számítástechnika ilyen, ez ember összeteszi nem megy, mennie kellene de nem, akkor nem kell kétségbe esni, újra neki kell ugrani..

2 hét óta én is egyfolytában szívok, bár kisértem a sorsot.. -3-4 gépet is buherálok. De hol a táp szállt el, hol a RAID SAS vezérlő rendetlenkedik. Vagy tegnap csak por kifúlyás után nem ment többet az 1. PCIe 16x slotban a VGA (pedig hozzá sem nyúltam), még szerencse, hogy van az alaplapon egy második is...
De álatláben előbb-utóbb van megoldás, csak kitartónak kell lenni...

[ Szerkesztve ]

(#1335) bb68


bb68
(lelkes újonc)

Lenne egy problémám.Egyszerűen nem tudok vele mit kezdeni.
Adott egy Abit IP35-E alaplap.Vettem bele egy X5450 xeon procit.Mikrokód átírás,bios frissítés megvolt.
Biosba látja a xeont.Ezzel semmi gond.Feltelepítettem a Win7 Prof.32bites verziót,szépen megy vele a gép.
Na mondom úgyis 4 giga ram van benne,lecserélem a win7 32 bites verziót 64 bitesre.Fel is települ,de az első újraindulásnál töltőképernyő kékhalállal lehal.Próbáltam memóriákat cserélgetni,variálni,de semmi eredménye.A winből is többfajtát kipróbáltam,eredménytelenül.E 8400-as proci volt benne előtte azzal,semmi gond nem volt.
Hátha valaki találkozott ilyen problémával.

Aw: Tomka68hun

(#1336) kenand válasza bb68 (#1335) üzenetére


kenand
(Topikgazda)

64 bites Windowst csak a Xeonnal próbáltad?
Még is úgy tűnik valami RAM hiba. Ha csak 2 db RAM-ot hagysz benn akkor is kifagy?
Eseteleg meg lehetne próbálni másik BIOS verziót.

[ Szerkesztve ]

(#1337) bb68 válasza kenand (#1336) üzenetére


bb68
(lelkes újonc)

Szia!
A vicc az egészben az, hogy kínomban az Xp 64 bitet is kipróbáltam.Az minden gond nélkül felment.Igaz programokat nem telepítetem rá.Ramot mindenhogy próbáltam.Van itthol 3 fajta./Kingston,Geil,Kingmax/.E8400-et használtam előtte szintén 64 biten.Semmi gond nem volt vele.Nem tudom,rejtély számomra mi okozza.Lehet kipróbálom a 8.1 64 bites wint.

Aw: Tomka68hun

(#1338) KamuMazsola válasza kenand (#1334) üzenetére


KamuMazsola
(őstag)

Nyugi, elég alapos a leírásod! Nem vagyok teljesen analfabéta a számítástechnikához, de magamtól sosem jutott volna eszembe 775-ös alaplapba 771-es xeont tenni. Az írásodat régebben olvastam, egyszer a hardveraprót nézegettem és ott volt az ajánlott cikkek között, talán akkoriban, amikor publikáltad. Amikor tönkre ment az alaplapom ezen ismeretek birtokában és mert visszafelé nem akartam fejleszteni, vettem egy g41-es lapot a kimúlt g41-es helyébe úgy, hogy a xeonok felé kacsintgattam. Először a deszka jött meg, E7400-val üzemeltem be, frissítettem a biost a gyártó oldaláról, mert a proci eladója azt mondta, hogy abban már benne a szükséges mikrokód. Működött is rendesen, de nem hagyott nyugodni a dolog így letöltöttem a szükséges dolgokat és egy bios mentés másolatán kipróbáltam, hogy én be tudnék-e tenni egy microkódot. AMI biosról lévén szó, annyi volt csak, hogy nekem nem bin a kiterjesztése, hanem egy szám (410). Átneveztem bin-re és így be tudtam illeszteni microkódokat, törölni is tudtam, ez a része menne is. Gondolom a mentés után vissza kellene nevezni az eredeti kiterjesztésre és frissíteni a biost. Erre most nem volt szükségem, de igen a leírás alapján 45 éves fejjel nem lehetetlen megcsinálni.
Köszönöm, hasznos írás! Kellemes ünnepeket!

[ Szerkesztve ]

Üdv.: KamuMazsola - Nikon B700-at cserélnék P900-ra - - http://hardverapro.hu/tag/kamumazsola#aprohirdetesei

(#1339) kenand válasza KamuMazsola (#1338) üzenetére


kenand
(Topikgazda)

Örülök akkor legalább a 45 éveseknek megy a dolog (én is annyi vagyok :) )

Viccet félretéve szerintem sem ördöngösség. Az AMI BIOS editálás pedig tényleg pofon egyszerű.
Az alap foglalkozásom teljesen más - bár természettudomány nem bölcsészet :)
Tény hobbim a számítógép buherálás, még 286-ossal kezdtem.

Csak tényleg örültem, hogy sikerült, a szerintem részletes leírás után sem mernek sokan nekivágni. Pedig csak követni kell a lépéseket.

Eygébként pont egy éve fogtam bele, akkor ment tönkre a fiam Core 2 Quad procija és került helyére egy L5420-as Xeon

[ Szerkesztve ]

(#1340) TBone


TBone
(tag)

sziasztok! p35-ds3-ba tette megy 5450es xeont e8200 helyett. bios mikrokód frissítés a blogban linkelt genius honlapjáról előre legyártott biossal megtörtént. ennek ellenére még mindig darabosnak érzem a rendszert. ha pl. elindítok egy fullhd videót a youtubeon, akkor cpu-z alapján elkezdenek össze vissza ugrálni az fsb értékek, a cpu szorzó. és a video lejátszása közben sercegő hangot ad. ha egy aida rendszerstabilitástesztet adok neki, akkor ilyen gond nincsen. szóval gyanús, hogy valami még mindig nem okés :F ötlet?

[ Szerkesztve ]

(#1341) kenand válasza TBone (#1340) üzenetére


kenand
(Topikgazda)

FSB nem szabad hogy változzon, max a szorzó. Ha nem akarod kapcsold ki a BIOS-ban a speedsteppet
Nekem hasonló EP35 DS3 és EP35DS4 lapom van, nincs velük gond.
Esetleg a linkelt orosz honlapon is vannak Gigabyte BIOS-ok, nézd meg esetleg azt is.

(#1342) TBone válasza kenand (#1341) üzenetére


TBone
(tag)

időközben mindenféle beavatkozás nélkül, fél óra kikapcsolt állapot megoldotta a dolgot úgy néz ki (de ma már párszor elkiabáltam). bekapcsoltam, és már nem jelentkezik a probléma. ki érti ezt :W :DDD

[ Szerkesztve ]

(#1343) kenand válasza TBone (#1342) üzenetére


kenand
(Topikgazda)

Számítástechnika sokszor egészen fura dolgokat művel, pár topikkal írtam, hogy türelem kell hozzá.

(#1344) TBone válasza kenand (#1343) üzenetére


TBone
(tag)

csináltam egy restartot, megint előjött :P mondjuk ez a jelenség az e8200 alatt is megjelent egyszer, csak akkor nem néztem a cpu-zben, hogy ugrálgatnak -e az értékek, de a jelenség ugyan ez volt. akkor egy új nvidia drivert tettem fel, akkor kezdte el ezt. aztán visszatértem egy régebbire, akkor abbahagyta. Na mindegy amúgy is már jó régi szegény windows, és éreztem rajta, hogy szenvedett. biztos ami biztos, holnap feldobom rá újonnan, hátha segít.

[ Szerkesztve ]

(#1345) kenand válasza TBone (#1344) üzenetére


kenand
(Topikgazda)

Egy tiszta telepítés csodákra képes :)

(#1346) TBone válasza kenand (#1345) üzenetére


TBone
(tag)

Csodaváró üzemben vagyok most amúgy is, karácsony van :DD
Amúgy az orosz honlapról leszedtem moddolt microcodeos biost, a lapomhoz 2 is volt egy tömörített fájlon belül: egy sima meg valami slic-es... a simát dobtam fel, de az utóbbi mit takar? lehet azt kellett volna?

(#1347) Smktrooper válasza kenand (#1343) üzenetére


Smktrooper
(senior tag)

Nekem az első Xeon inditásom 3 ujrainditást vett igénybe automatikusan. ÉS elindult.

Reboot

(#1348) kenand válasza TBone (#1346) üzenetére


kenand
(Topikgazda)

Szia!

Korábban már írtam... de még egyszer. ...
A SLIC változatban a SLIC 2.1 tábla is bekerül a BIOS-ba a Xeon mikrokód mellett ha benn van, akkor a Windows 7 OEM módon, OEM sorozatszámmal telepíthető és aktiválható. (Ha pl HP SLIC 2.1 van benn HP telepítő lemezzel telepítve sorozatszám sem kell, egyből aktiválódik, általános telepítő lemez esetén 2 cmd parancs kell az aktiváláshoz: info) Nem kell Windows 7 aktivátor/loader stb.
Az aktivált Win 7 ha akarod Win 10-re frissíthető- egyelőre

Persze matricád nem lesz....de nem "hackelt" a Windows

[ Szerkesztve ]

(#1349) TBone válasza kenand (#1348) üzenetére


TBone
(tag)

Köszi a felvilágosítást. A win újratelepítés úgy néz ki megoldotta a problémákat, egyelőre semmi gond :C köszönöm a segítséget!!

(#1350) pempellini


pempellini
(senior tag)

Én is beneveztem egy 5420-ra,egy kis gyorsteszt:[link]

Gigabyte Z77X-UD3H,Intel I5 3470@3800mhz,Chieftech 450w,Sapphire 7770 vapor-x 1Gb,Zalman 9700 cu.

Copyright © 2000-2018 PROHARDVER Informatikai Kft.