Hozzászólok Aktív témák

  • WonderCSabo

    félisten

    Kiterjesztések kompatibilitása

    Előfordulhat az, hogy olyan kiegészítőt szeretnénk telepíteni, amely nem kompatibilis az adott Firefox verziónkkal, így a telepítés nem jön létre. Ha ezt felülbírálva, mégis fel szeretnénk telepíteni, van rá lehetőség. Fontos megjegyezni, hogy bár általában (helyes) működésre bírhatóak ezzel a módszerrel a nem kompatibilis kiegészítők, egyes esetekben az adott kiterjesztés hibás működést produkál. Ebben az esetben nem tehetünk mást, mint letiltjuk a kiterjesztést, és megvárjuk, hogy a fejlesztő frissítse azt az újabb Firefox verzióhoz.

    A kompatibilitás letiltásának rendje a következő:

    1. Címsorba írjuk be: about:config majd Enter.
    2. Amennyiben megjelenik, kattintsunk az "Óvatos leszek, megígérem!" gombra.
    4. Jobb gomb -> Új -> Logikai. Neve legyen extensions.checkCompatibility.xxx , értéke false .
    5. Indítsuk újra a Firefoxot.

    A kulcs-ban az xxx helyére az adott Firefox verziószámot kell írnunk. Ezt a Firefox gomb -> Súgó -> A Firefox névjegye menüpont alatt tudhatjuk meg. Néhány példa:

    Firefox 5.0 stabil: extensions.checkCompatibility.5.0
    Firefox 6.0 béta: extensions.checkCompatibility.6.0

    Amennyiben Nightly verziót használunk, a következő kulcsot kell hozzáadnunk az előbb leírt módon, verziószámtól függetlenül: extensions.checkCompatibility.nightly

    Hogy sikerült-e a művelet, azt úgy ellenőrizhetjük, hogy megnyitjuk a Kiegészítőkezelőt (Firefox gomb -> Kiegészítők, vagy about:addons link), és ha a fejlécben ezt látjuk:

    „A kiegészítők kompatibilitásának vizsgálata tiltva van. Előfordulhat, hogy nem kompatibilis kiegészítői vannak.”

    akkor sikeresek voltunk. Ezután kipróbálhatjuk a kiterjesztést.

    [ Módosította: daa-raa ]

    - Tommy was weak. Tommy was stupid. Tommy is dead. - I'd drink to that.

Hozzászólok Aktív témák