Hirdetés

Hozzászólok Aktív témák

  • stigma

    addikt

    (#236) szuszinho :
    Hali.
    Érdeklődnék, hogy TDL videója alapján fel tudtad tenni a Nextcloud-ot?
    Én most húztam újra előröl a NAS-t, 1 rész tökéletesen ment, viszont amikor a docker új network-öt kell létrehozni és Nextcloud-ba beírni , akkor 125-ös hibakódot kapok és mentés után a konténerem meg is szűnik (Nextcloud)
    Nálad volt ilyesmi probléma?
    Pontosabban leírva a hibát, lényegében a új hálózat létrejön (Bridge módban), viszont mikor a meglévő Nextcoudhoz kell hozzáadni az alábbi extra arg-ot (--network my-net) akkor száll el:
    Utána olvasna másnál is előfordult:
    Link , Link ,Link

    Próbáltam ezen hozzáoszlások között keresgetni és csináltam azt is amit említettek, hogy a létrehozott új hálózattal a nextcloud és letsencryt-et hozzáadni, de azután is ugyanezt a hibakódot kapom.
    Nem tudom mennyire fontos, de lehet hogy a probléma az azért van, mert PiHole-t használok, melyhez ugye a hálózat esetében egy Macvlan-os hálózat-ot kellett létrehoznom...
    Valakinek bármi ötlete?

    Ezenkívül valaki tud segíteni Ngix-es problémában is?
    TDL video alapján (video_1,video_2) az első részt megcsinálom akkor az alábbi porton elérem a belső hálózaton a nextcloudot =>https://ip:444

    Ezek után ugye annyit trükköznék hogy van egy stigmaaxnas.asuscomm.com-os Asus-os DNS címem mellyel megpróbáltam konfigurálrni, de valamit elcseszek sajnos.
    Lépésről lépésre ezeket csináltam:
    1. Letencypt Docker telepítés (TDL 2 video alapján): 80:90 és 450:443-as portátírányítással konfiigurálom
    Ezenfelül a routerben a portátirányítást beállítottam (ip-nek ugye a NAS ip-jét adtam meg)
    2. docker log -f letsenctypt (remélem jól írom) paranccsal elvégeztem a titkosítást és CONGRATULATION-t kapok.
    3. letsencrypt \ ngix-es mappákon belül létrehozom a nextcloud.subdomain.conf-ot majd a server name-t átírom (nextcloud.*-ről stigmaaxnas.*)
    4. docker restart letsencrypt
    5. Nextcloud config.php-ben a video alapján a +3 sort felveszem + trusted domain-t is.
    Ezek után 502-es server error-t kapok valamiért...Valakinek ötlete
    a NAS-on OMV fut, 80-as portot használta és átállítottam 100-ra is, hátha az zavar be, de ez sem segített.
    Nginx-nél az alábbi paranccsal is próbálkoztam : sudo nginx -t
    Successfull lett, tehát elvileg ott sincs probléma.

    Valakinek erre bármi ötlete?

    Segítséget előre is köszi. :R

    ....Oneplus 8 / Xiaomi Mi Pad 4...

Hozzászólok Aktív témák

Hirdetés