2018. december 16., vasárnap

Gyorskeresés

Útvonal

Fórumok  »  OS, alkalmazások  »  CentOS Linux

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2017-07-17 01:05:01

IT café

Összefoglaló kinyitása ▼

Hozzászólások

(#1) Vladi


Vladi
(Topikgazda)

Témaösszefoglaló

A hsz.- tartalmát áthelyeztem az összefoglalóba.

[ Módosította: WOT-H-A-C ]

Jani másszál fel! Maradj a kompon!

(#2) Tim82


Tim82
(PH! nagyúr)

Mentve kedvencek közé.

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#3) Tim82


Tim82
(PH! nagyúr)

Na, akkor már egy kérdés is:

Van nálam egy régi Thinkpad R51e, egy 32 bites Celeron M procival (elvileg PAE képes proci), illetve 40 GB PATA HDD-vel, valamint integrált Radeon X200M videokártyával. Erre ismerkedésként CentOS 5 vagy 6 javasolt?

(RAM-ból jelenleg 512 MB van benne, de ez bővítve lesz napokon belül 2 GB-ra.)

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#4) CPT.Pirk válasza Vladi (#1) üzenetére


CPT.Pirk
(PH! félisten)
LOGOUT blog

No, kedves CentOS nagykövet úr, szeretnénk látni egy címlapos CentOS bemutatót is a logouton! :R

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#5) N0zer0 válasza CPT.Pirk (#4) üzenetére


N0zer0
(senior tag)

Én is szívesen látnék róla cikket. Főleg abban a témában, hogy desktopon miben jobb a többi népszerű, top10 distrowatchos disztrónál.

(#6) Vladi válasza Tim82 (#3) üzenetére


Vladi
(Topikgazda)

6-ost megpróbálhatod rajta, a rambővítés azért nem árt.

(#4) CPT.Pirk:

Jó ötlet, de előtt azért ismerkedek még vele. Pár apróság még hátráltat, pl nem találtam rá csomagkezelő guit. :DDD

Jani másszál fel! Maradj a kompon!

(#7) szaszayanou


szaszayanou
(fanatikus tag)

Egy telepítés how to-nak örülnék. Amikor az asszony gépére akartam felrakni, de szégyen szemre kudarcot vallottam. A rejtélyes nevű stage1 céleszközt nem sikerült beállítanom a hibaüzenet szerint.

Still stands Thine ancient sacrifice, An humble and a contrite heart.

(#8) Jabby


Jabby
(senior tag)

Mik a HW. követelmények? Gyenge gépre ajánlott?

(#9) Tim82 válasza Vladi (#6) üzenetére


Tim82
(PH! nagyúr)

Sztornó, fura dologba futottam vele, valamilyen oknál fogva nem hajlandó úgy kezelni 2 GB RAM-ot, hogy mindkét foglalatban van egy-egy 1 GB-os RAM modul. (A modulok jók, ha csak egy foglalatba van téve egy modul - mindegy, melyikbe melyik modul - akkor pöccre elindul, ha mindkét foglalat foglalt, akkor csak felpörög a gép és nem indul.)

Megy Hardverapróra a noti, természetesen a hiba leírásával és annak megfelelő árral. Én meg keresek helyette egy másik R5x-et, R52-t lehetőleg, az lesz majd a tesztgép. :)

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#10) Vladi válasza Jabby (#8) üzenetére


Vladi
(Topikgazda)

Az 5-ösnek a legkisebb. Abszolút minimum a p3 500 mhz és a 256 mega ram. De ezen még érdemben nem tudsz majd dolgozni. Kb ennek a duplája.

Attól is függ, hogy mi a régi gép. :)

Tehát olyan 1000 mhz és 512 ram a belépő szint 5 és 6 számára.

(#9) Tim82:

Ne kapkodj. Kérdezz rá a thinkpad topikban. Mert ha elvben kezeli, akkor gyakorlatilag is kéne. Bios resetet eressz rá. Meg próbáld úgy, hogy megcseréled a 2 modult.

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#11) Vladi válasza Vladi (#10) üzenetére


Vladi
(Topikgazda)

Egy gyors beszámoló a tapasztalatokról:

A telepítés nagyon kulturált lett, szépen megszelídítették az anakondát. A rendszer durván gyors. Viszont elég nagy a csomaghiány. :( Az alaprendszer penge, de a 3rd party tárolók nettó kuplerájok.

Mindenkinek felhívom a figyelmét, hogy ezek alkalmazásánál legyen észnél! Minden program felmegy, beszerezhető könnyen, de ész kell hozzá. Később írom a részleteket.

Jani másszál fel! Maradj a kompon!

(#12) Tim82 válasza Vladi (#10) üzenetére


Tim82
(PH! nagyúr)

Te, 2007 óta foglalkozok Thinkpad-ekkel, úgy 25-30 körülire saccolom a kezeim között átment TP-k számát, ott inkább én szoktam tanácsot adni, nem pedig kérni. :)

Amúgy a modulcseréken túl vagyok, de ezt írtam is előzőleg is... Persze értékelem, hogy segíteni próbálsz, de egyszerűen nem ér meg ennyi időt és energiát ez a gép.

Ismert, bár nem túl gyakran kijövő hiba, nincs rá megoldás. BIOS-t nem tudok rajta frissíteni, ahhoz jó akku kéne, ami van, az 0 perces, de nem hiszem, hogy segítene. Én ebbe a gépbe nem fogok keresgélni RAM-okat, így is bagóért vettem, nyereséggel adom el.

Másrészt meg ki akartam próbálni az R51e-vel, hogy bele tudok-e tenni egy bontott IPS kijelzőt T43-ból, de ez annyira economy modell (az "e" economy-t vagy education-t jelöl), hogy az összes többi R50/R51/R52-vel ellentétben ez pont nem képes kezelni saját kijelzőn 1400*1050-es felbontást. Az összes többi R5x igen, ezt csak R51e-vel pont nem próbálták még (úgyhogy be is fogom valamikor írni a thinkpads.com fórumára is).

Lesz helyette másik noti (nem akarom kihasználatlanul hagyni azt az IPS kijelzőt), meg ha végre harmadjára jó szalagkábelt sikerül kifognom a Thinkpad X200-amba, arra úgyos CentOS 7-et szántam.

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#13) Vladi válasza Tim82 (#12) üzenetére


Vladi
(Topikgazda)

Igeniss, értettem! :R

Más:

Beállítottam a tárolókat.
Az epelben törött a yumex, az atrpmben pedig az smplayer. :( Ez utóbbit mellőzöm.

Viszont a 3rd party tárolók hajlamosak jobban tudni. :U Ezért felhívom mindenki figylemét, hogy használjon prioritást a tárolóknál. Leírás: link. Ennek lényege, hogy rangsorolni lehet a szoftver forrásokat. A magasabb rangú csomagjait nem lehet felülírni, így garantáltan nem keverednek. Mondjuk ez kifejezetten az atrpms, rpmfusion, rpmforge és nux-dextop tárolóknál fordulhat elő. De néha 1-2 okos még a base csomagokba is beleokoskodik. :W

Nem tudom mennyire jó így (meg érthető amit zagyválok :DDD ) de én ezt a sorrendet használom:

Base 1
Updates 1
Extras 1
Centoplus 2 (kikapcsolva)
Elrepo 3
Elrepo kernel 3
Elrepo testing 4 (kikapcsolva)
Elrepo extras 5 (kikapcsolva)
Epel 6
Nux Dextop 7
Google chrome 10

Jah és skype 4.3 csuklóból felment és fut. :K

atrpm-et és rpmfusiont és forget mellőzöm. :(

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#14) Jabby válasza Vladi (#10) üzenetére


Jabby
(senior tag)

Köszi a választ!

Vékony klienseken ( thin client) próbálnám ki.
1GHz CPU, 500MB, illetve 1GB RAM.
1GB-al a Bodhi szépen teszi a dolgát, 7/24-ben megy Torrent, Skype, email kliens, mini-dlna, podcast kliens. Hasonló feladatot kellene elvégezni CentOS alatt is.

[ Szerkesztve ]

(#15) Vladi válasza Jabby (#14) üzenetére


Vladi
(Topikgazda)

A ram oké, a cpu talán elég mondjuk xfce felülettel. Az 500 mega háttértár viszont tuti kevés.
Ezek mennének simán, mondjuk egy 6-ost rápróbálva. De miért akarsz váltani? Ha most beállt a rendszered nem érdemes váltani. :N (Najó talán egy centos kedvéért igen... :DD de nem, ha működik ne javítsd meg. )

Jani másszál fel! Maradj a kompon!

(#16) Jabby válasza Vladi (#15) üzenetére


Jabby
(senior tag)

Az 500MB is RAM, nem háttértár. Több kliens van, 500MB és 1GB RAM-okkal.
Külső wincsiről menne minden, tehát az a háttértár.

Nekem nem jön be az Enlightenment kezelőfelület, kezdő linuxosként kipróbálnék mást is.

(#17) joecontra


joecontra
(PH! addikt)

Próbaképpen egy CentOS 7 Gnome Live ISO-t kipróbáltam.
Az NTFS particiókat nem tudja csatolni, de még internetelérés sincs. Telepítés vagy csomagtelepítés szempontjából utóbbi nélkülözhetetlen.

Próbának jó volt, meg stabilnak is látszik de ez nem nekem való. :B

Üdv,
J

(#18) Vladi válasza joecontra (#17) üzenetére


Vladi
(Topikgazda)

Nem gond, megpróbáltad. Szerintem te vagy itt a második, aki látott már futni centet. :DD

ntfs-t az epel tárolóból kell feltenni, ntfs-3g csomag. Utána megy automatice. Neted nem tudom miért nem volt. Milyen eszköz? Van modern network manager. Azt nézted? dhcp-n tud csatlakozni?

Jani másszál fel! Maradj a kompon!

(#19) joecontra válasza Vladi (#18) üzenetére


joecontra
(PH! addikt)

ntfs-t az epel tárolóból kell feltenni, ntfs-3g csomag
Rendben, net nélkül bajos lesz. :D

Milyen eszköz? Van modern network manager. Azt nézted? dhcp-n tud csatlakozni?
Alaplapi integrált LAN. Néztem a Network Manager-t de ki volt szürkítve a 'vezetékes kapcsolatok', azt hiszem 'nem kezelt' státusszal indult egyből.
DHCP-hez mit kéne beállítani? Mert /etc/network/interfaces fájlt nem találtam.

Üdv,
J

(#20) Vladi válasza joecontra (#19) üzenetére


Vladi
(Topikgazda)

"DHCP-hez mit kéne beállítani? "
Semmit. Ha az alaplapi hálókártyát kezeli, elvileg az nm automatikusan kér és kap ip-t.
Vezetékes kapcsolatot látsz?
Jobb katt, hálózat bekapcsolása? Jobb katt, kapcsolatok szerkesztése?

Jani másszál fel! Maradj a kompon!

(#21) joecontra válasza Vladi (#20) üzenetére


joecontra
(PH! addikt)

Alapból nem is volt vezetékes kapcsolat. Most nincs előttem, de úgy emlékszem hogy nem is engedett új vezetékes kapcsolatot létrehozni (ki volt szürkítve).

Ha az alaplapi hálókártyát kezeli
Az nm szerintem az alap felállásban nem kezeli. Mit kéne átírnom, hogy lássa, kezelje?

Üdv,
J

(#22) Vladi válasza joecontra (#21) üzenetére


Vladi
(Topikgazda)

Így látatlanban fogalmam sincs. Új gép? Vagy ilyen kommersz chip?

Jani másszál fel! Maradj a kompon!

(#23) joecontra válasza Vladi (#22) üzenetére


joecontra
(PH! addikt)

Nem új, a LAN is kommersznek mondható. Biztosan csak át kéne írnom egy-két fájlt, mert OpenSuse alatt is jártam így és megoldottam (igaz ott live módban volt net).

Üdv,
J

(#24) Vladi válasza joecontra (#23) üzenetére


Vladi
(Topikgazda)

Arra emlékszem még, hogy amikor telepítettem sima dvd változatból, akkor ki volt kapcsolva a telepítőben a net. De bekapcsoltam és egyből kapott ip-t dhpcvel.

Jani másszál fel! Maradj a kompon!

(#25) joecontra válasza Vladi (#24) üzenetére


joecontra
(PH! addikt)

Majd még megpróbálkozom vele, köszi a segítséget.

Üdv,
J

(#26) joecontra válasza joecontra (#25) üzenetére


joecontra
(PH! addikt)

Ez kemény diónak látszik. Az ifconfig kimenetében például csak a loopback device szerepel, semmi más.

Mit lehet ezzel tenni?

Üdv,
J

(#27) Vladi válasza joecontra (#26) üzenetére


Vladi
(Topikgazda)

lscpi-vel nézd már meg, hogy miylen eszköz.

Jani másszál fel! Maradj a kompon!

(#28) colomb2 válasza Vladi (#27) üzenetére


colomb2
(PH! kedvence)
LOGOUT blog

Beköszönök ide is, az új verzió pont kapóra fog jönni a most tervezett konfighoz. Virtualboxban már telepítettem és hát a szoftverkínálat nagyon gyér. Amúgy úgy terveztem hogy 10 évig hozzá nem nyúlok ha nem kell (remélem így is lesz).

Vigyázat, csalok!

(#29) body007


body007
(PH! addikt)

Leszedtem a dvd iso-t, feltettem vbox-ba. Nem tudom mit nem állítottam be a telepítésnél de egy parancssort kaptam :D Ez így normális? Azóta fent a gnome de azért mégis... Mi van azon a dvd-n? Vagy onnan is telepíthettem volna (parancssorból) a dolgokat? Na mindegy :) Nézegetem, ismerkedem vele.

A társadalom megfigyelésére alkalmas technológia...

(#30) Vladi válasza colomb2 (#28) üzenetére


Vladi
(Topikgazda)

Kevés szoftver van, ezért kell pár plusz tároló. Mi hiányzik?
Mondjuk nekem eddig jól fordultak a dolgok, úgyhogy max telepítünk forrásból.
Én is úgy tervezem, hogy sokáig megy majd különösebb karbantartás nélkül. Frissítések nyilván, de ez azért nem szokta összeborulni magát a frissítéstől.

(#29) body007

Normális. :D engem is megszivatott a telepítő, minimalt választottam és tényleg. De lehet a dvd-ről guival is telepíteni. Viszont csak kde4 és gnome3 van alapból. Az epel tárolóban van xfce és mate is. Én matéval tolom.

Jani másszál fel! Maradj a kompon!

(#31) N0zer0 válasza colomb2 (#28) üzenetére


N0zer0
(senior tag)

Ez a 10 éves támogatás, meg 10 évig nem nyúlok hozzá téma lázálom, meg marketing. Még ha jönnek is 10 évig frissítések, akkor is koros lesz az a rendszer, régi verziójúak lesznek rá a programok, az új kernelek és újabb programok meg már 10 vagy akár csak 5 év múlva is űrtechnika lesznek a mostanihoz képest. Pláne Linuxnál, ami az egyik legdinamikusabban fejlődő valami.

Maximum egyfeladatos szerveren tudom elképzelni, hogy beröffentik, az igényeket lefedi, és 10 évig elpöfög, minimális frissítés mellett, 0 újratelepítés mellett, és nem érdekes, hogy az újabb verzió esetleg gyorsabb lenne, meg egy csomó új dolgot tudna. Asztali, irodai, otthoni környezetben még az 5-7 éves hozzá nem nyúlás is felejtős terv, mert egy linuxhoz jó 2-3 évente minimum hozzá kell nyúlni valamiért, és érdemes is. Ez alól a rollingos disztrók kivételek, de még ott sem garantált, hogy egy frissítés vagy kavarás miatt nem kell újratenni a rendszert 5, 10 évig, és ha már újra kell tenni, akkor érdemes az újabbat, és nem a régit visszatenni.

(#32) body007 válasza N0zer0 (#31) üzenetére


body007
(PH! addikt)

Egyébként ez a 5-10 éves támogatás nekem is kicsit irracionális...

A társadalom megfigyelésére alkalmas technológia...

(#33) BoB válasza N0zer0 (#31) üzenetére


BoB
(PH! kedvence)
LOGOUT blog

Elrontod a játékuk ;]

Bővebben a támogatásról (mi hogy meddig) itt lehet olvasni.
(centos -nél nincs Extended Life Phase, csak production phase 1-3)

[ Szerkesztve ]

You may corrupt the souls of men, but I am steel. I am doom.

(#34) Vladi válasza N0zer0 (#31) üzenetére


Vladi
(Topikgazda)

Totál nem értek veled egyet, de majd meglátjuk. 4-5 év múlva már látszik.

Egyébként ha nagyon végiggondolom már 10+ éve alig változott felhasználásom. Ugyan azokkal a programokkal ugyan azt csinálom. :U

"2-3 évente minimum hozzá kell nyúlni valamiért, és érdemes is."
Tudnál erre mondani példát?

(#33) bob.zxr:

Az extended az a 10-13 év... :)

(#32) body007:

Mert nem vagytok hozzászokva. winxp is vagy tizensok évig zötyögött. Néha frissítetted a programokat és kész. Ha nem borult meg - azért egy ellinux nem szokott - meg kapod ami kell miért ne mehetne?
Szerintem inkább az 1-2-3 éves teljes megújulás az irreális. :U

Ha lesz itt 3-4 ember, aki velem együtt komolyan gondolja, akkor meglátjuk hosszú távon hogy üzemel a dolog. :)
Azért tévét se 2-3 évente cserél az ember. Ha mégis, az nem normális dolog.

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#35) body007 válasza Vladi (#34) üzenetére


body007
(PH! addikt)

Az xp-t hagyjuk, azt fél / egy évente újra rakta az ember - és nem azért mert új kiadás jelent meg ;]

De pl.: fedora. 16 óta azt használom. Ha jól rémlik a notimra 17 került és csak azért raktam újra a 18al mert ssd került bele. Azóta megélt 2 "nagy" frissítést - mindig béta állapotú kiadással - és semmi baja. Az olyan apró hibákat leszámítva, h nincs mindig megfelelő kernel modul "mindenhez", de eggyel régebbi kernel-el indítva megy minden és pár nap felteszik a frissítést. Mit akartam ezzel azt már nem tudom... :U

A tv meg pont rossz példa (részemről) én 1-2-3 évente késztetést érzek a cseréjére... :DDD

A társadalom megfigyelésére alkalmas technológia...

(#36) BoB válasza Vladi (#34) üzenetére


BoB
(PH! kedvence)
LOGOUT blog

"Az extended az a 10-13 év... :)"

:F

Igen, azaz ami nincs itt. Vagy nem értem ezt mire írod.?

You may corrupt the souls of men, but I am steel. I am doom.

(#37) Vladi válasza body007 (#35) üzenetére


Vladi
(Topikgazda)

Nyomd el magadban a késztetést... ;]

Nekem meg 17 volt a mai napig a gépemen. Csak azért váltottam, mert eol lett. :U

(#36) bob.zxr: Hát arra, amit írtál. :) Mindegy. Az utolsó 3 évet a Red Hat vezette be, mert még nem akarták sokan dobni a 4-es sorozatot. Hát adott neki még pár évet. De ez már tényleg csak külön egyeztetéssel adja.

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#38) Vladi


Vladi
(Topikgazda)

Sikerült összeraknom az uvd gyorsítást free driverrel. :C
Viszont csak maszek workarounddal, de úgy fest működik:

epel, elrepo és nux-desktop repo kell hozzá. Felpattantak a vdpau nevű csomagok. Aztán:

lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV730 XT [Radeon HD 4670]

és

dmesg | grep UVD
[ 1.749970] [drm] UVD initialized successfully.

Valamint:

uname -a
Linux localhost.localdomain 3.16.1-1.el7.elrepo.x86_64 #1 SMP Thu Aug 14 08:51:43 EDT 2014 x86_64 x86_64 x86_64 GNU/Linux

Eddig jó. Viszont a vdpauinfo nem találta a libvdpau_r600.so fájlt. Nem is lesz. Nem tudom miért nem forgatták bele. :F Amíg kiderül és pótolják, használható a fedora 19-es csomag. link.

Ezt kell letölteni és bemásolni a libvdpau_r600.so.1 és libvdpau_r600.so.1.0.0 fájlokat a
/usr/lib64 útvonalra. Na még így sem találja, ezért kell még egy szimbolikus link:
ln -s /usr/lib64/libvdpau_r600.so.1 /usr/lib64/libvdpau_r600.so

Aztán még hiányolt egy libet, de ide is csak egy link kell. Feltéve, hogy telepítve van:

ln -s /usr/lib64/libLLVM-3.3-mesa.so /usr/lib64/libLLVM-3.3.so

S tádám::

vdpauinfo
display: :0.0 screen: 0
API version: 1
Information string: G3DVL VDPAU Driver Shared Library version 1.0

Video surface:

name width height types blablabla...

Aztán megy smplayeraben a gyorsítás, a killa samplet is viszi akadás nélkük 1% cpu használat mellett.

Szívesen. :D

Jani másszál fel! Maradj a kompon!

(#39) body007 válasza Vladi (#38) üzenetére


body007
(PH! addikt)

Úgy látom van itt hegeszteni való :D

A társadalom megfigyelésére alkalmas technológia...

(#40) N0zer0 válasza body007 (#39) üzenetére


N0zer0
(senior tag)

Ja, én is úgy látom, hogy a 10 éves támogatás ellenére már most így pár naposan is egy nagy szar ez a centes valami, kínlódni kell vele, és jobban jár az ember, ha valami népszerűbb home/desktop disztrót tesz fel, amiben minden megy elsőre, mindenféle kínlódás nélkül. Aki meg hegeszteni szeret, tegyen fel Archot vagy Gentoo vagy Linux from Scratcht.

Valószínűleg azért van, mert a CentOS nem desktopra készült.

(#41) colomb2 válasza Vladi (#30) üzenetére


colomb2
(PH! kedvence)
LOGOUT blog

Ha magamnak kellene akkor kb semmi se lenne. Amúgy nekem csúszik a project...

(#31) N0zer0: Igazából tök mindegy hogy mennyire lesz koros a rendszer, egy egyszerű usernek az a jó ha nem változik semmit. Amíg van 3-5 feladat amire használja és az megy addig nem érdekli hogy mi van alatta, az újítások se fogják érdekelni.

Vigyázat, csalok!

(#42) BoB válasza colomb2 (#41) üzenetére


BoB
(PH! kedvence)
LOGOUT blog

Ha az embereknek az a jó ha nem változik semmi nem értem miért nem DOS -t használnak még mindig :P

You may corrupt the souls of men, but I am steel. I am doom.

(#43) Vladi válasza N0zer0 (#40) üzenetére


Vladi
(Topikgazda)

"egy nagy szar ez a centes valami"

Lécives vegyél vissza az arcból és távozza a topikból.

Najó srácok, ha csak a fikázódás megy, záratom a picsába a topikot.

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#44) N0zer0 válasza Vladi (#43) üzenetére


N0zer0
(senior tag)

Jó, ne harapd le a fejem, ne vedd magadra. Tény, hogy amit eddig írtál róla, az finoman is szólva nem valami kecsegtető, de nem is írtam sehol, hogy konkrétan a te hibád lenne. Ezen nem segít, ha záratod a topikot, ha egyszer ilyen, akkor ilyen.

(#45) colomb2 válasza BoB (#42) üzenetére


colomb2
(PH! kedvence)
LOGOUT blog

Mikor DOS volt akkor az emberek hány százaléka használt gépet, és most mennyi ennek az aránya? :P Az XP is tökéletes példa, ma is hányan használják, mennyit változott 10 év alatt?

N0zer0: Csak az azzal van a baj hogy egyből szarozod az egészet. Igazad van hogy szerverre való, de használható desktopnak is (aki akarja az meg hegeszti is) úgyse annak lesz ajánlva aki most kezdi el a Linux ismereteit.

Vigyázat, csalok!

(#46) Vladi válasza N0zer0 (#44) üzenetére


Vladi
(Topikgazda)

najó, de azért gondolkodjunk már egy kicsit. IT szakmai fórumon vagyunk és 2 - azaz kettő - db - azaz darab - fájl átmásolását követően a rendszer .... szar.... :U Nem annyira tudlak komolyan venni éppen ezért.

Vannak hátrányai ez tény. De én például pont azon vagyok, hogy fehéren feketén megmutassam ezeket. Aki jön és érdekli lássa, hogy mire számít. Plusz nem mellékes, hogy már a megoldást is megmutattam. Deszar. :W

Ha lesz 2-3 tag, akit rajtam kívül komolyan érdekel, akkor folytatom. Ha nem, akkor hagyom elsüllyedni. Megcsinálom magamnak és kész.

Egyébként zárójelben jegyzem meg, hogy gyakorlatilag belaktam a rendszeremet. Nem nagyon van már micsinálnom. :)

Jani másszál fel! Maradj a kompon!

(#47) Tim82


Tim82
(PH! nagyúr)

Na, hát akkor végre belevágtam.

CentOS 7, KDE-vel, mert ahhoz már hozzászoktam, egy Thinkpad X201-en (Core i5-520M, 8 GB RAM, 96 GB Kingston SSD), már erről írok. Opera fent van, Thunderbird fent van. Open Office-t ki lehetett választani telepítésnél, ez tetszik.

Jó lenne egy GUI-s szoftverközpont-féle, de nyilván nélküle is elvagyok, csak könnyebbség.

Most épp Wine-ot telepítek ez alapján.

Dropboxból ahogy nézem, csak olyan verzió létezik Fedora/CentOS vonalra, ami Gnome-os függőségeket követel.

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#48) Vladi válasza Tim82 (#47) üzenetére


Vladi
(Topikgazda)

"Jó lenne egy GUI-s szoftverközpont-féle"

yumex kellene neked. Ezt most a nux tárolóból tudod telepíteni. link.
vagy direkt link. Letöltöd, telepíted.

wine-ből nem jó a gyári? Miért kell frisset forgatni?

A Dropboxot letöltötem, hogy megnézzem, de nem találom, hogy hová menti. :))

Ha rám hallgatsz, akkor előbb a 3rd party tárolókat veszed fel, fentebb írtam, hogy hogyan érdemes. szólj, ha elakadtál.

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#49) Tim82 válasza Vladi (#48) üzenetére


Tim82
(PH! nagyúr)

Köszönöm, a Yumex már fent is van (tárolókat is megoldottam tegnap este, a prioritást még nem lőtte be - akkor voltam még csak túl a rendszertelepítés elején, amikor beírtam, aztán még két órán át ültem előtte -> van VLC, Krusader, Clementine, Skype).

Wine-ból nem frisset forgattam, hanem stabilat (1.6.2), nekem jó lesz az.

Valamilyen Cairo Dock- vagy Docky-féle alkalmazás kéne, mint egy falat kenyér, de ez persze egyéni szocprobléma.

Dropboxnak újra nekiugrok este.

Ja, meg még a notiban lévő Qualcomm Gobi 2000 mobilnet modem beüzemelése lesz érdekes, mert alapból nem hajlandó (lsusb látja, csak a hálózati opcióknál van kiszürkítve a mobilnet), találtam rá egy-két dolgot, de még nem volt alkalmam rendesen átnyálazni, hogyan lehet megoldani.

[ Szerkesztve ]

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - http://hardverapro.hu/tag/tim82.html

(#50) Vladi válasza Tim82 (#49) üzenetére


Vladi
(Topikgazda)

Tárolókat nem feltétlenül kell priorizálnod, mert mindegyik nagyon lenyilatkozza, hogy ő aztán nem keveri a csomagokat. A gyakorlat viszont azt mutatja, hogy de. Főleg a 3rd party alkalmazásoknál. Pl egy nux és egy atrpm mplayer telepítésnél úgy össze bír gabalyodni... ne tudd meg.

wine: az epel tárolóban találtam 1.77.22-es verziót. az nem jó? Elvileg stabil. De az 1.6.2 biztos lefordul neked, csak elég komplex program. Azok fordításánál el lehet szöszmötölni pár órát. (napot)

Cairo Dock- vagy Docky: szerintem vagy epelben, vagy nuxban esetleg atrpmben találsz csomagot. Ha más nem, akkor forgass egyet, nem olyan nagy alkalmazások ezek.

"Qualcomm Gobi 2000 mobilnet"
Drivert kellene nézni. azt találtam eddig a neten, hogy fw kell hozzá, meg hogy a 2.6-os kernelek óta elvileg van driver is. Ha máshogy nem megy, rápróbálsz egy elrepós kernelt.

Jani másszál fel! Maradj a kompon!

Útvonal

Fórumok  »  OS, alkalmazások  »  CentOS Linux
Copyright © 2000-2018 PROHARDVER Informatikai Kft.