Hirdetés

Hozzászólok Aktív témák

  • AtHoS

    nagyúr

    válasz r0by #588 üzenetére

    Mivel jelenleg azt csinálok az AC68U-val amit akarok, így kísérletképpen Merlinnel a háttérben nekiugrottam telepíteni a Debian Wheezy-t ez alapján: [link]

    Mondanom sem kell, hogy elméletileg rendben ment minden

    S99debian fájlban átírtam az sda1 szöveget az EXT_DIR és CHROOT_DIR értékeinél a winyó label-nak adott 80GB szövegre és a debian parancsra szépen meg is változott a terminálban látható felhasználói név root@RT-AC68-ra

    A swap fájl is elvileg lekreálódott és a JFFS-re is odaszerkesztettem a scripteket (ezt ugye miután kiléptem a debian-ból)

    Viszont, ha kézzel indítanám az S99debian scripttel, akkor kapok egy üzenetet, hogy bizonyos fájl kell, hogy soronként tartalmazza az indítani vágyott szolgáltatásokat. Na ilyen fájl ugye nem is lett kreálva. De ha kreálnék is mi kerüljön bele?

    Szóval egyelőre nem tudom, hogy a telepített debian indul-e automatán avagy sem, mert ps-el nem láttam a futására utaló jelet, bár azt sem tudom mit kellene keresnem :DDD

    Egyébként továbbléptem debian ügyben és miután belépek a debian paranccsal, akkor kétféle útmutató alapján megpróbáltam egy rtorrent+rutorrent párost működésre bírni.

    Elsőnek ez alapján próbálkoztam: [link]

    Másodiknak winyó fromázást követően tiszta lappal indítva pedig ezzel: [link]

    Első esetben nem sikerült működőképes eredményt elérnem.

    No persze végeredményben a második esetben sem, de itt már volt sikerélményem, ugyanis a Screen telepítésénél írt módon sikerült elindítani az rtorrent-et. A netstat parancsot viszont nem értelmezte már, szóval visszajelzés nem volt róla.
    Azt viszont nem értem ez a rész minek kell:
    Add your username to /etc/sudoers.
    su
    root password.
    nano /etc/sudoers
    Example:
    john ALL=(ALL) ALL

    Na meg ugye ki is kell hagyni a sudo-t a sorok elejéről, mivel alapból root-olt a debian wheezy, ráadásul a sudo-t fel sem ismeri.

    Az rtorrent indító scriptet megszerkesztve és azzal próbálva indítani a beszerkesztett chmod-os /DOWNLOAD/* helyet nem találja és ráadásul magát az rtorrent-et sem találja, mint indítható dolgot és itt le is akad az indítás. PATH-ban biztos nincs benne az rtorrent rtorrent-0.9.4 mappája, így talán ezen nem is kellene csodálkoznom :DDD

    rutorrentet sem sikerült elérnem mivel ezen címbe http://address_IP/rutorrent berakva a 192.168.1.1 IP-t sem jön be semmi. Ez mondjuk valószínű azért, mert az apach is dob egy hibaüzenetet log file-lal kapcsolatban és szerintem le is áll, de már nem emlékszem pontosan. Fáradt voltam már hajnal 3-kor így inkább mentem aludni.

    A libtorrentet jó sokáig telepíti egyébként 15...20 perc kb. és közben csak egy magot használ, de azt fullra. rtorrent telepítésénél a make és make install sornál nem csinál semmit, hibát ír, hogy nincs ilyen cucc amivel tudna dolgozni.

    Szóval valami van de nem az igazi. Újraindítva a routert sem láttam ps-el, hogy elindult volna valami is, tehát még hibádzik a dolog.

    JFFS-t is próbáltam a winyó formázásakor törölni, de valszeg mert nem kapcsoltam ki csak beraktam, hogy restart-kor formázza nem csinálta meg (pedig tökölt vele szépen) mivel az előzőleg JFFS-re szerkesztett fájlok már ott voltak az ismételt szerkesztésnél.

    Annyi, hogy Tomato-nál szerintem az admin felületről lehetne a scripteket kezelni, míg itt nano-val szerkesztgettem. Így sem volt gáz, csak a numerikus billentyűzetet nem kezeli így párszor sikerült / jelnek hála mentést nyomnom menet közben és kezdhettem elölről a szerkesztést :B

    [ Szerkesztve ]

    Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

Hozzászólok Aktív témák