Csak óvatosan az Internet Explorer régebbi verzióival

A Microsoft tegnap kiadott egy tájékoztatót azzal a sérülékenységgel kapcsolatban, melyről mi is beszámoltunk, s mely az Internet Explorer bizonyos verzióit érinti.

A cég megerősítette a biztonsági rés létezését, tájékoztatnak arról, hogy folyik a vizsgálat, s a hiba kijavításáig a szokásos módon tanácsokat adnak mind az átlagfelhasználóknak, mind az informatikusoknak. A Microsoft információi szerint eddig még nem tudnak olyan esetről, melyben ezt a rést használták volna fel támadáshoz.

A jelentés szerint a sebezhetőség a következő rendszereknél áll fenn: a Windows 2000 Service Pack 4-en futó Internet Explorer 6, az  XP, a Vista, a Windows Server 2003 és a Windows Server 2008 rendszerekben futó IE 6 és IE 7 esetében. A Microsoft azt javasolja a Vistán Internet Explorer 7-est használóknak, hogy válasszák a védett módot, hogy csökkentsék a kockázatokat, emellett ajánlott a biztonsági szintet a legmagasabbra állítani, mivel ez a beállítás letiltja a JavaScript futtatását. A cég jelentése szerint az Internet Explorer legújabb változata, a 8-as semmilyen módon nem érintett.

Arról egyelőre nincs tájékoztatás, hogy ez a hiba megköveteli-e egy rendkívüli frissítés kiadását, vagy pedig csak a következő, december 8-án esedékes update-tel jön a foltozás.

Hirdetés

Azóta történt

Előzmények