Hirdetés

2014. április 24., csütörtök

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2014-01-25 16:03:16

IT café

TP-Link WR1043ND V1 és V2 router topik
Első hozzászólás előtt olvasd el a téma összefoglalót!

Összefoglaló kinyitása ▼

Hozzászólások

(#16001) hati válasza vargalex (#15999) üzenetére


hati
(őstag)
LOGOUT blog

Vargalex!

Köszi, az indokát én is tudtam, jelezték már a fejlesztőknek is.

(#16002) gabter válasza vargalex (#15999) üzenetére


gabter
(lelkes újonc)

Isten vagy :R , köszönöm! Sajnos pont ma nem lesz időm kipróbálni!

(#16003) apuc válasza apuc (#15998) üzenetére


apuc
(őstag)

Erre pls valaki.. :R

(#16004) vargalex válasza apuc (#16003) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Egy más típusú router topic-jában nem valószínű, hogy választ kapsz rá. Szerintem nem sok embernek van 1 routernél több használatban.

Alex

(#16005) StephenNO1


StephenNO1
(kvázi-tag)

Sziasztok!

Hol tudnám a wake on lan portját átírni 9-es-re, hogy azon működjön? Azért kellene a 9-es port mert androidos telefonon futó progival szeretném feléleszteni wan oldalról. Vargalex 0.91-es firm. van fent. Belső hálózatról elküldi a csomagot megy is az élesztés, kivülről nem. Dnydns rendesen működik, még redirectet is csináltam az adott IP-re és portra.

Köszönöm.

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16006) vargalex válasza StephenNO1 (#16005) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Az a baj, hogy redirectálni nem tudja, ugyanis akkor éppen az az IP-cím nem él. Ekkor egy broadcast magic-packet-et küld az eszköz, akire vonatkozik majd észreveszi. Tehát ezt WAN oladlról nem fogod tudni megoldani. Ezért is hívják Wake on LAN-nak.
Androidos telefonról viszont be tudsz jelentkezni a Luci-ba és a Wake On Lan menüpontban elvileg tudod éleszteni. Vagy akár ssh-n is megoldhatod.

Alex

(#16007) StephenNO1 válasza vargalex (#16006) üzenetére


StephenNO1
(kvázi-tag)

Igen igazad van hírtelen felindulásból írtam a sorokat, de luci-n keresztül hiába küldöm el nem éled a gép, ezért gondoltam a WOL konfigján nem-e lehetne állítani, hogy broadcast magic-packet-et 9-es porton küldje? Lehet ezzel óriási hülyeséget mondtam, ez a 9-es port az androidos alkalmazásban van beállítva. A mobillal a router wifi-t használva, tehát lan-on belül éled a gép, de munkahelyi wifi routerre csatlakozva nem megy, routeren megfelelő dolgok nyitva. Lucit elérem internet felől, és onnan akartam a gépet éleszteni.

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16008) hati válasza vargalex (#16006) üzenetére


hati
(őstag)
LOGOUT blog

csinálj egy port forwardot a wan 9-es portjáról a lan broadcast címére

(#16009) StephenNO1 válasza hati (#16008) üzenetére


StephenNO1
(kvázi-tag)

Csináltam, de valamiért csak a 9-es porton érkező csomagot fogadja el a hálókártyám, ezt is külföldi fórumról tudom. Tehát luci wake on lan menüpontján keresztül nem tudom bekapcsolni, ha a telefonnal lanon vagyok azzal csont nélkül működik adott IP cím és 9-es port beállítással.

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16010) hati válasza StephenNO1 (#16009) üzenetére


hati
(őstag)
LOGOUT blog

igen, én is a 9-es portról beszéltem

írányítsd át a wan-ról jövő 9-es portra érkező csomagokat a lan 192.168.1.255/24 9-es portjára. Akkor minden gép megkapja, mert a broadcast címnek pont ez a szerepe.

(#16011) vargalex válasza StephenNO1 (#16007) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Luci-ban egyébként a Network->Wake on LAN menüpontban mindkét programot próbáltad?

Alex

(#16012) StephenNO1 válasza vargalex (#16011) üzenetére


StephenNO1
(kvázi-tag)

Igen próbáltam nem csinálta, de telefonon a Wol Wake On Lan Wan progival 192.168.1.6 ip 9-es portján ment az élesztés. Ha hazaérek az irányítást megpróbálom, én úgy állítottam be, hogy a wan felöl érkezik 9-es porton azt dobja a 192.168.1.6 ip 9-es portjára. Lehet broadcast-al menni fog. Most megkavarom a kérdeznivalómat, mégpedig a Lucis wake on lan-t nem-e lehetne úgy beállítani, hogy az élesztést a 9-es porton küldje? Ugyanis akkor rájelentkeznék a webes felületre és egyszerűen tudnám bekapcsolni a gépet, szerintem ez lenne a legegyszerűbb.

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16013) vargalex válasza StephenNO1 (#16012) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Pedig elvileg a wol a 7-es és a 9-es porton küldi a packet-et.
Esetleg meg tudod próbálni ssh-n futtatni a következőt:

wol macaddress

Ahol a felélesztendő gép MAC címét helyettesítsd be.
Ha így nem éled fel, és lássuk, hogy valóban port probléma van-e, futtasd a következőt:

wol -p 9 macaddress

Persze lehet, hogy egyszerűen MAC cím alapján nem kapja meg a géped. Akkor próbáld IP-vel:

wol -i lokalis_ipcim

Ezt is bonyolíthatod még a port beállítással.

[ Szerkesztve ]

Alex

(#16014) hati válasza vargalex (#16013) üzenetére


hati
(őstag)
LOGOUT blog

A lokális ip az addig megy, amíg a router arp táblájában benne van a gép mac címe.

(#16015) vargalex válasza hati (#16014) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Igen, elvileg addig.

Alex

(#16016) StephenNO1 válasza vargalex (#16013) üzenetére


StephenNO1
(kvázi-tag)

Próbáltam olyan módon, ahogy írtad megvolt az üzenet waking up.. de sajnos semmi, se mac szerint se ip-re paraméterezve. Próbáltam telefonon is ConnectBot ssh-t emuláló androidos alkalmazással, próbáltam lan-on, próbáltam wan felől. DHCP-n még régebben felvittem, hogy a mac-hez mindig ugyanazt az ip-t adja. Szerintem a hálókártyám lesz a bűnös, az asztali pc-met minden ébreszti, notit szerettem volna ébreszteni, de úgy néz ki csak lanon telefonnal tudom ébreszteni. Köszönöm a segítségeteket, ha lenne további ötletetek szívesen próbálkoznék. :R

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16017) logarithm


logarithm
(őstag)
LOGOUT blog

Sziasztok,

Segítsetek nekem kérlek. Az a harci helyzet most, hogy beköttetem egy olyan csomagot, amivel már kaptam egy router modem wifis egybe komplex dolgot, na de most nekem ugye van az aranyos szeretett tp-linkem, szeretném ezt úgy megoldani, ha bedugom a tp-linket a kapott modem routerba, akkor a tp-link vezéreljen mindent, ez megoldható?

Köszi

(#16018) r3dsnake válasza vargalex (#15970) üzenetére


r3dsnake
(PH! addikt)

Hi!

Átírtam a config fájlban a DatabaseDir-t /etc/vnstatra, meg is csinálta a mappát magának, de ennyi. Nem ír bele fájlt, valamint nem is mér statisztikát :\

Cave canem!

(#16019) StephenNO1 válasza StephenNO1 (#16016) üzenetére


StephenNO1
(kvázi-tag)

Megoldódott a wake on lan probléma :C wan felöl 9-es porton bejövő csomag broadcastolva lett, és így a hálókártyám rájött, hogy neki is szólhat ez a csomag. Így Luci-n keresztül is betudom kapcsolni, igaz Etherwaket használva a "Network interface to use"-nél "br-lan"-t kell választani. Töröltem a broadcast-ot csak az ellenőrzés miatt, és úgy már nem működött :W

[ Szerkesztve ]

Mindig első a maszek, a munka megvár! A nőkkel jobb jóban lenni, mert náluk van az összes p@na!

(#16020) logarithm válasza logarithm (#16017) üzenetére


logarithm
(őstag)
LOGOUT blog

Na kommunikálnak egymással, de most, hogyan tudom megoldani, hogy ne passzív legyek, hanem, hogy át engedje a megfelelő portokat?! Mit hova írjak? :B

(#16021) jayjay


jayjay
(fanatikus tag)

Gyári állapotban használom a Routert, eddig mindenre elég volt amire használtam.Jelenleg a PC-n található zenét az XBMC programmal androidos telefonommal irányítom, vagyis nem kell használnom monitort hozzá.
Többfajta lehetőség jár a fejemben az egyik egy LINN DS-I használata lenne, amihez a zenét(kb150gb) a Router-re kötném USB-s megoldással.Mennyire gyors életképes ez a megoldás?Ha jól tudom a gyári beállításokkal nem működik az USB.
Egy NAS-ra is gondoltam, de ha ez az USB-s megoldás működne, akkor inkább először evvel foglalkoznék.
Olyan megoldásra gondolok amihez nem kell monitor, illetve telefonról,laptopról vagy tabletpc-ről vezérőlhető.

[ Szerkesztve ]

HTPC: XFX HD4830 512MB, 400W Corsair, 2x2048MB Kit OCZ, E5200,Scythe Slip Stream, GIGABYTE GA-G31M-ES2L, Scythe Shuriken, APLUS CS-GL3

(#16022) avman


avman
(PH! addikt)

más is tapasztalt olyat ddwrt alatt, h a qss gombbal kikapcsolja a wlant, és egy idó után megint megy?

Caedite eos. Novit enim Dominus qui sunt eius.

(#16023) Intruder2k5 válasza avman (#16022) üzenetére


Intruder2k5
(Szakértő)

És mennyi az uptime? Nem lehetséges, hogy reboot-olt közben a router?

ASUS RT-N66U & Tomato firmware | http://asusrouterforum.besaba.com/index.php

(#16024) Barohawk válasza mike13 (#15964) üzenetére


Barohawk
(fanatikus tag)

és hol találom a frimwarejét?
Illetve a gyárit vissza lehet ez után rakni?

''Stressz nélkül az élet unalmas lenne''

(#16025) Intruder2k5 válasza Barohawk (#16024) üzenetére


Intruder2k5
(Szakértő)

A firmware-t ITT tudod letölteni, és természetesen vissza lehet tenni a gyárit, mivel egy firmware sem ég bele a routerbe! :)

Annyit tudni kell, hogy a gyári visszarakása nem webes felületen történik, hanem van 4 parancs, amit ki kell adni SSH konzolon... De mint láthatod, semmi az egész nem kell parázni tőle, ráadásul viszonylag ritkán akarják visszatenni a gyári fw-t.

[ Szerkesztve ]

ASUS RT-N66U & Tomato firmware | http://asusrouterforum.besaba.com/index.php

(#16026) vargalex válasza logarithm (#16020) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Két lehetőséged van:

1. Minden szükséges portot forwaldolsz a szolgáltató routerén a TP-Linkre
2. A szolgáltató routerén a TP-Linket DMZ-be teszed

Alex

(#16027) vargalex válasza r3dsnake (#16018) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

El is indítottad a vnstat-ot?

Alex

(#16028) logarithm válasza vargalex (#16026) üzenetére


logarithm
(őstag)
LOGOUT blog

Szia!

Amúgy a router a csúcs szuper Cisco EPC3925 :N hát ha mond neked valamit.

1. Kicsit, ezt tudnád nekem részletezni olyan béna vagyok ezekben, szóval mi legyen az IP address, a portok azok adottak, csak hogy tudjam is engedélyezni.

2.Valahogy így próbáltam meg, megcsinálni -> "A meglévő routered WAN beállitásánál adjál Fix ip-t(Static ip) pl. 192.168.0.25, DNS1: 84.2.44.2, DNS2: 84.2.46.1, Gateway: 192.168.0.1(a cisco ip-je)
A Ciscoban az Applygation & Gamming menüben, DMZ, ott enable és megadod azt az ip, amit a routerben fixnek beállítottál."

Itt nálunk openwrt alatt melyik részen állítsam ezeket, vagy mire figyeljek?
Nekem UPNP be van kapcsolva Tplinken is meg Cisco routeren is. Ez gond lehet?

Azt szeretném elérni, hogy menjen rendesen automatán a port kiosztás, de természetesen ezt a tplink-en keresztül illetve, menjen a transmission portja is mert az is passzív emiatt :(

Megköszönném, ha részletesen tudnál segíteni :R

[ Szerkesztve ]

(#16029) r3dsnake válasza vargalex (#16027) üzenetére


r3dsnake
(PH! addikt)

ott van a processes közt.

amúgy a fájlban van még 2 elérési útvonal valami log fájlhoz, azokat is átírtam a /etc/vnstat-ba, de ugyanúgy semmi sem történik. Luciban ezt írja: No database has been set up yet. Go to the VnStat configuration and enable monitoring for one or more interfaces.

(az interfészek ki vannak választva. és működött is addig, amíg nem tettem át /etc-be a logot)

Cave canem!

(#16030) avman válasza Intruder2k5 (#16023) üzenetére


avman
(PH! addikt)

vagy 20 napos. már vagy harmadszor kapcsoltam le pár héten belül.

Caedite eos. Novit enim Dominus qui sunt eius.

(#16031) vargalex válasza r3dsnake (#16029) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Kipróbáltam. Nem módosítottam csak a DatabaseDir-t a vnstat.conf-ban. Majd újraindítottam a vnstat szolgáltatást. Erre a DatabaseDir-ben létre is jöttek az interface-okhoz tartozó vnstat file-ok, és Luci-ban is rögtön nézegethető a statisztika.

Extroot-od van? Mert ha nincs, akkor az adatbázisok létrehozásához nincs elég hely, így nem is indul el a vnstat. Illetve valószínű csak annyi a baj, hogy nem indítottad újra a vnstat-ot, így az még a régi könyvtárba dolgozik, míg a Luci már az újban keresné a file-okat!

Szóval csak indítsd újra a Luci-ban a System->Startup menüben, vagy ssh-n:

/etc/init.d/vnstat restart

Alex

(#16032) vargalex válasza logarithm (#16028) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

1. Ebben az esetben a router által kapott IP-re kell forwardolni a szükséges portokat (2222, 2221, 9091, 21234)

2. Ez az egyszerűbb eset. Már leírtam, hogy én hogy csinálnám. A lényeg: a z 1043ND-n mindent változatlanul hagynék (azaz DHCP WAN kapcsolat), és a Cisco-n rendelnék hozzá static DHCP-t a leírt módon, majd ezt az IP-t tenném DMZ-be). Így nem kell forward.

Alex

(#16033) Soma01 válasza vargalex (#16032) üzenetére


Soma01
(őstag)

Sziasztok !

Régen jártam már erre. 0.6-óta nem láttam mi változott az Alex fw-ban.
Nekem az a vacak usb dolog kellett volna. Úgy kellettem volna, hogy működjön, mint a ddwrt-ben. Rádugom, megy és megosztja, ha lehúzom, nem esik kétségbe és ha rádugom ugyan azt vagy mást ,az is menjen. Ja, és mindezt kattintgatás, gomb nyomkodás, táp reset nélkül. Fat és ntfs-t is tudjon. Ez ügyben van valami változás?

(#16034) vargalex válasza Soma01 (#16033) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Megoldható, akár a 0.6-ban is. A lényeg: ekkor nem futtathatsz transmission-t, illetve senki nem garantálja, hogy nem sérül a filerendszered. Szabályos leválasztás nélkül ezt egyik rendszer sem teszi (még a windows sem). NTFS, FAT megy.

Alex

(#16035) Soma01 válasza vargalex (#16034) üzenetére


Soma01
(őstag)

Transmission nem kell. Na mesélj! Amúgy lehet 0.5 van...
De gondolom nem alapból tudja, valamit kell állítgatni.

(#16036) Begi válasza r3dsnake (#15990) üzenetére


Begi
(senior tag)

Nekem ez a ushare configom:

Az mnt alatt lát mindent.
Esetleg a logban nincs valami error?

[ Szerkesztve ]

Samsung Galaxy S (@ JB ), iPhone 5 16GB

(#16037) vargalex válasza Soma01 (#16035) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Alapból a rendszer nem úgy van felkészítve, hogy kirángatod alóla a vinyót. Ezért egy kis módosítás szükséges.

A /etc/hotplug.d./block/40-mount scripten kell módosítani. A script végén találsz egy umount-ot:

umount /dev/$device

mivel kirángatáskor a device már nem létezik, így nem tudja umount-olni sem. Ennek az lesz a következménye, hogy ismételt csatlakoztatáskor már nem sda-t, hanem sdb-t fog kapni a HDD, nem is létezik rá fstab bejegyzés. Így ezt a sort módosítani kell erre:

umount `mount | grep "/dev/$device" | cut -f 3 -d " "`

Ez a device alapján megkeresi, hogy hová volt mount-olva és a mount point-ot umount-olja.

A script módosítását megteheted a következő paranccsal is:

sed -i 's/umount \/dev\/$device/umount `mount | grep "\/dev\/$device" | cut -f 3 -d " "`/g' /etc/hotplug.d/block/40-mount

ssh-ban lefuttatod és módosítja is.

Természetesen ez megy 0.5 alatt is, nem kell hozzá feltétlenül frissíteni.

[ Szerkesztve ]

Alex

(#16038) Soma01 válasza vargalex (#16037) üzenetére


Soma01
(őstag)

Köszi, ki fogom próbálni!
Nekem az is jó, ha minden kihúzás után elfelejt minden usb-s beállítást (sda meg ilyenek) és mikor visszarakom vagy újat dugok be, akkor kezdi előröl, csatoljon fel mindent, nem kell neki emlékezni semmire. Amit talál ossza meg automatikusan, ami ki van húzva az nincs és nem is volt.
Ja és ezt áramszünet utáni visszaálláskor is tudja!

[ Szerkesztve ]

(#16039) BL4CKSH33P


BL4CKSH33P
(újonc)

Üdv mindenki!
Új vagyok még itt a fórumon, egy kérdésem lenne hozzátok! Vargalex firnware-jét használom. Lighttpd + PHP5 + MySQL alapokra szeretném feltenni a PHPFileNavigator 2 nevű fájlkezelőt (http://pfn.sourceforge.net/). Első index.php betöltésnél telepíteni kell. Először ellenőrzi, hogy minden szükséges modul működik-e:

PHP > 4.0.6
The installed version is correct: 5.3.6
MySQL >= 4.0.0
The installed version is correct: 5.1.53
GD >= 1.0.0
The installed version is correct: 2.0
...

Ez rendben.
Ekkor jön a probléma. Az MySQL adatbázishoz szeretne csatlakozni, de nem tudom, hogy milyen adatokat kéne megadnom, konkrétan ezeket:

Database
(?) Server:
(?) Database name:
(?) User:
(?) Password:
(?) Prefix:

Az adatbázist így hoztam létre:
mysql_install_db --force

Honnan tudom ezeket az adatokat elővarázsolni, vagy beállítani? Előre is köszönöm a segítséget!!

(#16040) vargalex válasza Soma01 (#16038) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ha az fstab-ban benne van (a legegyszerűbb az az eset, ha egy partíció van a HDD-n) és a samba megosztás is be van állítva, akkor kihúzhatod, bedughatod, újraindíthatod, bármit csinálhatsz, elvileg mindig a helyén lesz. Ja, és természetesen a javított umount miatt mindig sda lesz az eszköz.

Alex

(#16041) vargalex válasza BL4CKSH33P (#16039) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ha jól sejtem, akkor:

Server: localhost (vagy 127.0.0.1)
Database name: mysql
User: root
Password: a mysqladmin-al beállított root jelszó
Prefix: mindegy, csak azért van, hogy a régi verzió táblái ne keveredjenek

Persze létrehozhatsz új adatbázist is.

Alex

(#16042) BL4CKSH33P válasza vargalex (#16041) üzenetére


BL4CKSH33P
(újonc)

Kösz, megpróbálom. A phpmyadmin alapból ott van, vagy fel kell rakni? Hogy kell vele jelszót állítani?

(#16043) vargalex válasza BL4CKSH33P (#16042) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

PHPMyAdmin-t is telepíteni kell, ha szeretnéd. De a link-en ott van az SQL Command Line-os megoldás is.

A jelszót úgy tudod állítani, ahogy a mysql_install_db script lefutása után írta is:

"PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !

To do so, start the server, then issue the following commands:
/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h localhost password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default. This is
strongly recommended for production servers.

See the manual for more instructions."

Alex

(#16044) BL4CKSH33P válasza vargalex (#16041) üzenetére


BL4CKSH33P
(újonc)

Na, sikerült, most jön az új probléma:

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /mnt/www/data/include/prepara.php on line 54

Hol, és hogyan kell beállítani az időzónát?

(#16045) vargalex válasza BL4CKSH33P (#16044) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

A /etc/php.ini-ben a date.timezone-t állítsd be Europe/Budapest-re. Majd indítsd újra a lighttpd-t.

Alex

(#16046) kano válasza vargalex (#16045) üzenetére


kano
(PH! addikt)

Szia!
Szeretném megkérdezni, hogy várhatóan a 0.91-es FW-d fel fogja ismerni a Huawei E1752-es 3G modememet vagy kell még hozzá telepíteni plusz csomagokat?
Köszi!
Kano

Jelenleg régebbi OpenWRT van a 1043ND routeremen, de sajnos a Moto Defy-m az új CM7 ROMmal nem tud csatlakozni hozzá.

[ Szerkesztve ]

Igen Schumi!!!! Csak így tovább. Meg tudod csinálni!! | "Csak a Puffin ad neked erőt és mindent lebíró akaratot!"

(#16047) vargalex válasza kano (#16046) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

A leírás alapján várhatóan fel kell telepíteni a

- comgt
- kmod-usb-serial
- kmod-usb-serial-option
- usb-modeswitch

csomagokat. (Esetleg még a kmod-usb-uhci, vagy kmod-usb-ohci, illetve usb-modeswitch-data csomagokra is szükség lehet).

Nálam ZTE Blade minden ROM-al gond nélkül csatlakozik.

[ Szerkesztve ]

Alex

(#16048) Soma01 válasza vargalex (#16047) üzenetére


Soma01
(őstag)

Sysupgrade firmware-t, a mostanit rátolhatom a 0.5-re? Weben keresztül szeretném. Vagy kezdjem a simával? Úgy sem kell megtartani a beállításokat. Legalább minden szűz lesz.

(#16049) vargalex válasza Soma01 (#16048) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Akkor a factory-val és inkább ssh-n keresztül. A Luci-s firmware factory esetén is megtartja a beállításokat, ha a Keep configuration files ki van pipálva. De mondom, a leírt módszert akár a mostani verzión is kipróbálhatod.

Alex

(#16050) ShadeX


ShadeX
(lelkes újonc)

Sziasztok! Használt valaki vnstat frontendet? Sikeresen belőttem a vnstatot, gyűjti az ehc0.2 (wan), ehc0.1 (lan) és wlan0 (wlan) adatait. Cron-al ütemezve emészthető forrásba alakítja a frontend számára, de amikor a weblap generálássára kerül a sor egy halom
Warning: strftime() [function.strftime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /mnt/hdd/www/vnstat4/vnstat.php on line 191
üzenetet kapok. Inkompatibilis formátumot generálna a vnstat, amivel a frontend nem tud mit kezdeni...?

[ Szerkesztve ]

Hirdetés

Copyright © 2000-2014 PROHARDVER Informatikai Kft.