Hirdetés

2014. július 24., csütörtök

Hozzászólások

(#451) Larry


Larry
(kvázi-tag)

Nah sikerült megoldanom a kérdést, egy német fórumon találtam ujabb firmware-t (ver 7.4.4.7) eddig tökéletesen működik, az alapértelmezett felhasználója Administrator és nincs jelszó. ezzel reátelnetelve kiadtam az user flush parancsot, majd létrehoztam a root szintű usert, majd ujra a 3play usert. :) eddig tökéletesen működik, sőt wifi hídba kötöttem (WDS) egy linksys routerrel. persze a linksys-en is firmware-t kellett cserélni h tudja a DWS-t (dd-wrt firmware). A WDS-t vayg titkosítás nélkül vagy WEP titkositással tudtam csak létrehozni.
de eddig minden tökéletes. :C :C :C

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#452) arta


arta
(újonc)

Ez a modem nagy kihívás azoknak, akiknek csak csordogáló internetük van ezzel a modemmel. És ahogy látom, a hekkereknek is. Mert megoldás nincs rá egyelőre.

Egy fószertől vettem gyanútlanul egy ilyen ST780 Thomson modemet, aztán itthon minden rendben ment, csak hát a feltöltési tesztek nagyon halványak voltak (nem t-comos internet de t-comos dróton). Még egy t-comos szerelő is kijött, aztán amikor meglátta a modemet, már azzal indított, hogy "ez a mi modemünk", hogy ezt nem is szabad használnom. Megkértem, fókuszáljunk az aktuális problémára, hogy ez fékezi a netet, és mit lehetne tenni?. Vegyek egy másik modemet - volt a válasz, és már ment is. Vagyis a T-Com távolból lebutította, bosszúból vagy ki tudja miért.
A firmware frissítés se megoldás (egyelőre), mert ott is kéri a root jelszót. Ezt pedig csak a T-Com tudja. (A világon sok ilyen jelszó kiderült már, de itt Mo-on még nem)

Az interneten található frappánsnak tűnő megoldások ezekre se alkalmazhatók :W
A legszebb ez: http://xdev202.co.cc/exploits.php?p=5

Ha valaki mégis sikerrel nekiment ennek a dolognak, ossza meg velem a módját!

[ Szerkesztve ]

(#453) Larry válasza arta (#452) üzenetére


Larry
(kvázi-tag)

rossz programmal kísérletezel :) és ebből gondolom hogy kapásból rossz verzióval is...

az enyém már szépen dolgozik a VOIP szerveremmel is
a #451-ben leiram már a verziószámot és még pár "hasznos" infót. de ha mindez nem elég akkor adj valami kontaktot (msn, skype) priviben és segitek, hogy ROOT legyél a routeren és ne sz*ros admin vagy az se... :C

a legszebb az hogy csak "félig" működik az XDEV202 leirása... de legalább abban is van némi hasznos infó

[ Szerkesztve ]

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#454) Larry


Larry
(kvázi-tag)

Egy német fórumról töltöttem le a 7.4.4.7 -es firm-et, egy önkicsomgoló exe-ben
ami tartalamazta a .bin file-t + 1 TFTP.exe-t
ezzel flasheltem ujra ugy hogy az ST-t beállitottam gyári beállitásra (szal az ip-je 192.168.1.254)
a gépemnek kiadtam fixen a 192.168.1.1 -et, TFTP fut...
reset gomb nyomva tart, router kikapcs, 3mp szün (reset még mindig nyomva) router be, 3mp után reset elenged, és csak azt veszed észre h szopja magába a firmware-t....
rebootool, feláll reseteled még a gombbal 1x a biztonság kedvéért és konfolhatod is.... innentől jön az xDEV202 leírása, hogyan csinálj root rangú usert.

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#455) arta válasza Larry (#454) üzenetére


arta
(újonc)

Köszönöm! ZZJVAA7.447.zip néven találtam egyet, de az Speedtouch 780iDXT-re való, aztán egy másikat recover-st780(WL)-v7.4.4.7-open-en.exe néven a modem help-en, az meg az Avast szerint vírusos.
Írtam priv.

(#456) Larry válasza arta (#455) üzenetére


Larry
(kvázi-tag)

nekem ez működött: recover-st780(WL)-v7.4.4.7-open-en.exe
de én átneveztem rar kiterjesztésre és kicsomagoltam belőle a motyót 1 könyvtárba, és azt futtattam.

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#457) szinyorello


szinyorello
(újonc)

olyat cikker bekérdezni, hogy hogy lehet megváltoztatni a rooter nevét + jelszavát? köszi fiúk

[ Szerkesztve ]

(#458) Larry válasza szinyorello (#457) üzenetére


Larry
(kvázi-tag)

(OFF) Szegény megboldgult Hofi mondta anno: Mindenki tudatlan csak más-más témában (/OFF)
igy szerintem nem ciki, nem mindenki ugy született hoyg kapásból tudjon mindent.

Jelszót megváltoztatni a Toolbox > User Management > Change my password menüpontok végigkattogtaásával tudod, feltételezve hogy betudsz lépni a router menüjébe.

A router neve alatt mit értesz?! A Wifi nevét? mert azt a Home Network > Interfaces > WLAN: (wifi név) 54Mbps > Configure > Network Name (SSID): -nél átirod, és Apply.

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#459) szinyorello válasza Larry (#458) üzenetére


szinyorello
(újonc)

köszönöm.

(#460) Larry


Larry
(kvázi-tag)

http://forums.modem-help.co.uk/viewtopic.php?t=3179&postdays=0&postorder=asc&start=30

erről a fórumról szedtem a firmware-t

egy problémám van csak a 7.4.4-el, hogy az usb nem működik

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#461) kovacslajcsi


kovacslajcsi
(újonc)

Sziasztok!

Kaptam egy thomson ST780i WL routert, de sajnos admin hozzáférés nélküli, T-h**e-os.. Tudna nekem valaki segíteni akár privát üziben is a firmware lecserélésében? Elolvastam végig a topicot, volt, aki írta, hogy priviben segít, de már nem emlékszik.. :(

Ha valaki tud okosat, akár linket másova, hogy honnan induljak ki, szívesen venném.

Köszönöm!

(#462) vtechun válasza kovacslajcsi (#461) üzenetére


vtechun
(PH! kedvence)
LOGOUT blog

ugye nem a szolgáltatótól kaptad? hanem csak úgy?

PH! Notifier - http://goo.gl/Juo5Ul

(#463) kovacslajcsi válasza vtechun (#462) üzenetére


kovacslajcsi
(újonc)

Szia!

ismerőstől, táp nélkül, letört antennával.. Nem kell soha többet t-ho*e hálózatban mennie.. Mehetne rá rendes FW..

(#464) Larry válasza kovacslajcsi (#463) üzenetére


Larry
(kvázi-tag)

Kezdetnek szerintem olvasd el az én hozzászólásaimat itt az utolsó oldalon

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#465) kovacslajcsi válasza Larry (#464) üzenetére


kovacslajcsi
(újonc)

Szia!

Ebből indultam ki.. TFTP server fut, IP alapra állítva, router a 192.168.1.254-ről választol, pingelhető. Reset gombot megnyomom, 3 sec nyomvatart, táp kikapcs, gomb tovább nyomva, bekapcs, még mindig nyomom.. 3 sec, majd elengedem. Az ég egy adta világon semmi nem történik, ha a logot nézem, nem akar a router semmit.. DHCP kell? ugye nem... már úgy értem amikor reboot van, akkor nem kér IP címet, a routerben levő bootloader eleve a 192.168.1.1-en keres.. nem? (ez a PC IP címe..)

Próbáltam, hogy 3sec-nél tovább nyomom kikapcs előtt, proóbáltam, hogy kevesebb időre.. Meg előbb engedem el, később engedem el, stb.. Tojik rá, nem szedi be a frimware-t.. :(

mit cseszek el?

recover-st780-WL--v7.4.4.7-open-en.exe

ezt kerestem ebből van a bin file, a tftp server is..

(#466) Larry válasza kovacslajcsi (#465) üzenetére


Larry
(kvázi-tag)

egyenesen kötötted össze őket kábellek mindenféle switch és miegymás nélkül?!

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#467) kovacslajcsi válasza Larry (#466) üzenetére


kovacslajcsi
(újonc)

Szia! igen.. csak 1 kanóc.. LAN up-ban van... pingelhető...

(#468) kovacslajcsi válasza kovacslajcsi (#467) üzenetére


kovacslajcsi
(újonc)

A tftp-s próbálkozás előtt kell még valamit csinálni a routerrel? vagy csak azt, amit írtam? nem jövök rá, mit szúrok el..

(#469) Larry válasza kovacslajcsi (#468) üzenetére


Larry
(kvázi-tag)

mielőtt nekiesel nem árt adni neki egy szoftveres resetet is h vuisszaálljon minden gyári beállitásokra, utána ém még hard resetet is adtam neki (addig nyomtam a reset gombot mik nem resetelt egyet) megvárami mig feláll és utána estem neki a resetes ki/bekapcsolásnak.
bocs h lassan válaszolgatok nem mindig van modt netem, mert nem otthon vok...

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#470) kovacslajcsi válasza Larry (#469) üzenetére


kovacslajcsi
(újonc)

Szia!

Próbáltam rövid resettel, meg hosszúval is. Relé kattanásig, meg csak amíg újraindul, rövidet.. Próbáltam, hogy később engedem el a gombot, azt is próbáltam, hogy tovább nyomom.. Nem értem én ezt.. Na mindegy.. ingyen volt, megy a kukába..

(#471) Larry válasza kovacslajcsi (#470) üzenetére


Larry
(kvázi-tag)

el azért ne dobd... türelem rózsát terem, én 1 7ig guglztam, meg nyesztettem mire sikerült...
de ha nagyon ki akarod dobni, akkor inkább add oda, feltéve h nem vagyunk túl messze egymástól... :):):)

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#472) kovacslajcsi válasza Larry (#471) üzenetére


kovacslajcsi
(újonc)

Nah.. megoldva :)

Egy dologra nem gondoltam. A ZoneAlarm.. Ma délután ültem a slozin, és bevillant.. Tűzfal.. Kikapcsoltam, és láss csodát, be is sznopálta az új Firmware-t :)

Köszönöm! :R :R :R :R

Eltűnt a t-*** logó a bal felső sarokból, adminként enged be, jelszót nem kér.

Kell még valamit varázsolni vele? vagy simán beállítom az adsl azonosítót, jelszót, VOIP dolgokat, és használhatom? mint mondtam, nem kell semmi köze legyen a t-hez..

(#473) Larry válasza kovacslajcsi (#472) üzenetére


Larry
(kvázi-tag)

Sz@rok én a T-re ha nem muszály ne is legyen közünk egymáshoz :D
ha már idáig eljutottál vele akkor jöhet az XDEV202 leírása amivel nemcsak admin lehecc hanem rendszergazda (root)

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#474) kovacslajcsi válasza Larry (#473) üzenetére


kovacslajcsi
(újonc)

Szia!

Működik! :) már csak egy baj van.. A VoIP felét a világ minden kincséért nem tudom bekonfigolni. Eddig egy Cisco ATA188-at nyúztam, gond nélkül ment. De itt fogalmam nincs mit hova kell beírni. Neophone lenne a szolgáltató, jelszó, telefonszám megvan. De ezen kívül.. 2 órája próbálgatok mindenfélét, de semmi siker.. Disconnected marad.

(#475) csaba5


csaba5
(újonc)

Sziasztok!
Nekem is van 1 ilyen st780 i wl em .Az istenér nem boldogulok vele a 15/mb-csak 2,7/mb teljesít .Próbáltam reset,firmvare stb az itt olvashatók alapján de semmi.Esetleg valaki szájba rágósan letudná nekem írni a frissítést .letöltöttem a recover-st780(wl)-v7.4.4.7 -et de az sem csinál vele semmit.üdv Csaba

(#476) Larry válasza kovacslajcsi (#474) üzenetére


Larry
(kvázi-tag)

a kiszolgáló címet az advanced fülön kell beállítani vagy detail vagy configure, most nem tudom, mert nincs előttem a router. Azt megtaláltad a jobb felső sarokban? :F

[ Szerkesztve ]

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#477) Larry válasza csaba5 (#475) üzenetére


Larry
(kvázi-tag)

Szia!

pár hsz-el korábban elég szájbarágósan leírtam, csak azt felejtettem el hogy a frissitésnél legyen a tűzfal kikapcsolva (én alapból nem használok, arra van a router :C )

de ha valamit nem értesz belőle akkor szólj...

[ Szerkesztve ]

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#478) csaba5 válasza Larry (#477) üzenetére


csaba5
(újonc)

Köszi a segitséget a firmvare dolog sikerült.Most már csak az a baj,hogy nem enged fel a netre.Username+jelszó 1 csomószor próbáltam de semmi.segítség!

(#479) csaba5


csaba5
(újonc)

http://itcafe.hu/muvelet/tag_kep/karbantart.php?id=248748
Nem tudom ,hogy lehet ide képet kitenni.

[ Szerkesztve ]

(#480) Larry válasza csaba5 (#478) üzenetére


Larry
(kvázi-tag)

jelszót úgy szoktam beírni hogy leírom egy TXT fileba, kijelölöm és vágólapra teszem, majd a megfelelő helyen beillesztem. eddig mindig bejött mindenhol :D

A másik hsz-od meg sztem kicsit off, egyébként más meg nem gér hozzá ahhoz a részhez amit linkeltél, max adminok.

[ Szerkesztve ]

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#481) csaba5 válasza Larry (#480) üzenetére


csaba5
(újonc)

Hogy lehet ide képet felrakni a szöveghez?

(#482) csaba5 válasza Larry (#480) üzenetére


csaba5
(újonc)

Siker!!!!!!
Letöltöttem ezt a progit elindítottam kért név jelszó bemásoltam és semmi,masina hátul reset kattanásig .Felállt .Wlant csak titkosítva engedi.

http://www.speedtouch.nl/software.html#780
Download Configuratie Wizard voor firmware R6.x voor Windows

(#483) Larry válasza csaba5 (#482) üzenetére


Larry
(kvázi-tag)

azt is ki lehet kapcsolni csak a jobb felső sarokban levő menüket is "nyaggatni" kell
az usb sajna nem működik az uj firm-el, megoldást még nem találtam rá

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#484) Dawydh


Dawydh
(újonc)

Sziasztok!

Nekem is ilyen routerem van. Nálam az UPNP nem akar sehogysem menni. a gépen minden jó. Valakinek hasonló tapasztalata? Nekem eredeti T-homeos fw vel megy

(#485) Larry válasza Dawydh (#484) üzenetére


Larry
(kvázi-tag)

sikerült bekapcsolnod?! :F

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#486) fenyvesr


fenyvesr
(újonc)

Lenne egy kérdésem :D
az miért van semelyik böngészővel nem tudom elérni a http://192.168.1.254 ?
és így nem tudom beállítani a router-emet :(

(#487) Larry válasza fenyvesr (#486) üzenetére


Larry
(kvázi-tag)

Resetelni a hátulján levő gombbal próbáltad már ?
https://192.168.1.254:8080 -al próbáltad már ?

Csak én vagyok itt aktív segítség :F :F :F

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#488) Dawydh válasza fenyvesr (#486) üzenetére


Dawydh
(újonc)

Szerintem azért mert régi explorert használt. Mozillával fog menni, nálam is volt ilyen régen

(#489) Larry válasza Dawydh (#488) üzenetére


Larry
(kvázi-tag)

igazad lehet, már rémlik hogy én is olvastam ilyesmit.... :W

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#490) vtechun válasza fenyvesr (#486) üzenetére


vtechun
(PH! kedvence)
LOGOUT blog

ping megy az ip címre? egyáltalán megkaptad az IP-t dhcp-n? vagy ha nem, akkor állitsd be manuálisan és akkor bejön-e?

PH! Notifier - http://goo.gl/Juo5Ul

(#491) hiddin


hiddin
(újonc)

Sziasztok!
Kizárólag VoIP telefonálásra szeretném használni a ST780-amat, úgy hogy egy router mögé legyen kötve ethernet portokon keresztül. (Kábelnetem van.)

Ecélból:
A firmwaret felfrissítettem szolgáltatófüggetlen V.7.4.4.7-re.
Root hozzáféréssel, telneten keresztül beállítottam, hogy bridge módban üzemeljen a gép.
Így át is adja a netet rendesen, viszont nem akar csatlakozni a sip szolgáltatómhoz:(
Mi lehet a megoldás szerintetek? Van itt aki nem ADSL-el szeretné használni a speedtouch-ot? Ill. próbálkoztatok már OpenWRT-vel vagy DD-WRT-vel?
Üdv.

(#492) Larry válasza hiddin (#491) üzenetére


Larry
(kvázi-tag)

Először is fogalmazzunk pontosabban, milyen gép van bridge módban? mosógép?! :DD :DD :DD :F
Másodszor, meg szerintem telneten le kéne kapcsolnod az adsl "hálókariját" az ST780-nak és a SIP modulját ráhidalni az ethernetre. Ha meg nem működik, akkor zoiper rulez... :D

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#493) Larry válasza vtechun (#490) üzenetére


Larry
(kvázi-tag)

Köszi, ezt elfelejtettem leírni, annyira "nyilvánvaló" volt számomra..

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#494) hiddin válasza Larry (#492) üzenetére


hiddin
(újonc)

Az ST780:)
Az ADSL hálókártyát hogyan tudom leakpcsolni?
Na és hogyan tudok SIP modult ráhidalni az ethernetre?:D

(#495) gulupeti


gulupeti
(tag)

Sziasztok!

Egy Thomson Speedtouch ST780i wl készülékkel rendelkezem. Nagyon szeretnénk már quake3-azni a haverokkal, de egyszerűen nem tudnak hozzám csatlakozni, ha én csinálok szervert. A Game & Application Sharing-ban beállítottam a 27960-as portot UDP-re, TCP-re, ugyanolyan formán mint pl. az utorrentre. Az utorrent simán működik, de szervert azt nem tudok csinálni.

Mi lehet a megoldás? Van valakinek ötlete?

Köszi a segítséget.

(#496) jozso27 válasza gulupeti (#495) üzenetére


jozso27
(újonc)

Hali

van egy st780i wl-em de sehogyan sem tudok rá új firmwaret tölteni.
A holland oldalról letöltöttem a recover st-t de ott porthibát jelez,
a német meg jelszót kér, és akármelyik variációt próbáltam, nem fogadja el.
Valaki tudna segiteni?
Priviben is jó.

(#497) Larry válasza hiddin (#494) üzenetére


Larry
(kvázi-tag)

tuti hogy valami telnetes parancssorral lehet megoldani de sajnos a megoldást nem tudom, annyira nem vágom a parancssorát. magyar nyelven meg szerintem nem találsz rá megoldást... :N :( :O

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#498) Larry válasza gulupeti (#495) üzenetére


Larry
(kvázi-tag)

eseteleg DMZ mint 1féle megoldás?! ah átránya hogy a géped "direkt" kapcsolatba kerül akkor a nettel, szal kb mintha a router nem is lenne a gép előtt...

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#499) Larry válasza jozso27 (#496) üzenetére


Larry
(kvázi-tag)

Hali!
kb az utolsó 2 lapot (kb 100 hsz) olvasd végig, mert ott elég jól leírtam már...

[ Szerkesztve ]

Kicsi vagyok székre állok, b****átok meg igy se látok! :P

(#500) kgvr911


kgvr911
(újonc)

Szia.. nekem is van egy ilyen ST780iWL kütyüm... már mindent csináltam vele hogy felcsatlakozzon a netre de neem tudok sajna.... az internet led világít de sajna pirosan: a menűben azt olvasom "disconnected by user"??? Már a 7.4.4 firmware van rajta ... mindent lát a Wlan-on a laptopot , a pc-met de a tesztnél azt írja" PPP disconnected" más minden ok- Már mindent kipróbáltam de nem segített semmi...mintha nem adna neki IP címet.... tudnál valami ötletet adni mit tegyek??? köszi szépen... (ha bárki járt már így - kérem segítsen....

Hirdetés

Copyright © 2000-2014 PROHARDVER Informatikai Kft.