2014. április 25., péntek

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)

Hozzászólások

(#3901) MasterMark válasza Lokii (#3900) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Keresgesd meg. :))

Belenézel mindenhova elállítás nélkül, és ahol Audio-t látsz, ott megnézed mire van állítva. :)

"Többet ésszel, mint hangerővel."

(#3902) Lokii


Lokii
(újonc)

Megnéztem,és két evvel kapcsolatos rész volt. Az egyik gondolom maga a hang,mivel az volt a neve hogy "Sound",és ott volt az enable(engedélyezve) szócska. A másik hasonló,de ott valami olyasmi van hogy "HD audio". Szóval még mindig nincs hang. A hangkártya vásárlás a biztos megoldás (szerintem),de nem tudom hogy van e más lehetőség mivel nem vagyunk megáldva anyagilag(igen,egy hangkártya 3000 ft,de a jelenlegi helyzetben az is sok sajnos)... A lényeg: Mit tudnék tenni ebben a helyzetben hogy legyen hang?

Need for speed world:0DARIUS0

(#3903) MasterMark válasza Lokii (#3902) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Nézd meg valamelyik linux live-val, hogy ott látszik-e.

"Többet ésszel, mint hangerővel."

(#3904) Garada


Garada
(fanatikus tag)

Üdv laptopom van és szeretném valami driverrel újra visszahozni bele a mélyet mert most úgy szól mint valami doboz. Eddig az Asus Sonic focust használtam fogalmam sincs mi baja lett mert a fejhallgatókat nem ismeri fel csak a belső hangszórót a laptopban.Tudnátok rá megoldást mondani vagy valami hasonló progit amivel életet lehelhetnék ismét bele?

A múltat nem tudom megváltoztatni,a jelenben élsz,és a jövőd a te kezedben van!

(#3905) Lokii válasza MasterMark (#3903) üzenetére


Lokii
(újonc)

Nem látszik,megnéztem puppy linuxon egy youtube videót és nem volt hang(nem instaláltam föl semmit se)... Mindenestre köszönöm szépen a segitségedet,maradt a hangkártya vásárlás. :(

Need for speed world:0DARIUS0

(#3906) Sam8705


Sam8705
(újonc)

Sziasztok!

Nekem egy olyan gondom lenne, hogy van egy Asrock890FX Deluxe5 alaplapon aminek az integrált hangkártyáját használom azonban ha az előlapi csatlakozóba dugom be a fejhallgatót akkor mindenféle háttérzaj hallatszik illetve egy játék elindításánál egy monoton, folyamatos hang hallatszik. Ha hátra dugom be a fejhallgatót akkor viszont semmi gond nincs. Gépet már átnéztem az alaplapra megfelelően van csatlakoztatva a szükséges kábel. Valakinek van esetleg valami ötlete mit lehet tenni ebben az esetben?

[ Szerkesztve ]

(#3907) kovacsen222


kovacsen222
(tag)

Na sziasztok

Help, azaz segítség. Asus alaplap, elegendő memória, és elegendő proci win 7 hp. futásához. Eddig az alaplapi hangkártyát használtam, de már alapból sem ismerte fel a op rendszer, úgyhogy mivel skype problémák kezdtek el jelentkezni, hát új win7-es hangkártya....

Beleraktam, alaplapi kártya letiltva, gyorsan és jól fel is éledt. bootoláskor szinte zavaró volt, hogy a hang hamarabb éledt, mintsem megjelent a jelszavas mező....És ment, aztán meg leakadt. hogy a skype a tettes, nem tudom. Úgy nyavalyog az egész, mintha 3 másodperces hangot 15 mp alatt játszana le valami...
Persze eszközkezelőben nuku hiba, ütközés sehol semmi....

Esetleg bios-ban valami beállítás rossz, hibás ? Valaki kérem szépen segítsen

„A lelkes semmittevést csak addig szabad fokozni, míg munkává nem fajul”

(#3908) kovacsen222 válasza kovacsen222 (#3907) üzenetére


kovacsen222
(tag)

Ha nagyon nagyon nehezen is, de megoldottnak látszik hangkártya fagyás problémám. :) :))

Akinek felmegy rendesen az op.rendszer és esetleg az alaplapi hangkártya driverét nem találja alapból, és esetleg meg is találja később és fel is telepíti azt win 7 alá vagy új hangkártya driver-telepítése után is rettentő mértékű hang-nyivákolást hall pl. rendszerhang helyett, értsd mindenféle eszközkezelő hiba nélkül nem működik jól a hangkártya - az a bios-ban keresse a hiba okát....

A gugliban sokféle (hanem összes) bios beállítás le van "rajzolva" magyarra fordítva. Én azt hiszem 2 helyen változtattam, azért nem írom h.hol, mert lehet h.pont a másik beállítás hozta vissza a sírból a gépet....

Üdv. Csaba

[ Szerkesztve ]

„A lelkes semmittevést csak addig szabad fokozni, míg munkává nem fajul”

(#3909) cheatergs


cheatergs
(tag)

Hali!
SB Live 5.1 Digital (SB0220) kártyát nem ismeri fel a drivere. Azt írja ki, hogy nincs semmilyen Sound Blaster a gépben. Próbáltam a legutolsó legacy driverrel a Creative lapjáról, és egy 2007-es kiadással is, de mindkettő ugyanezt produkálja.
XP SP1. Az Audigy driveréhez azt írta, annak kell az SP2, mégis ment SP1-en, a Digitalhoz viszont ilyen feltétel sem volt megadva.
A Win alapból nem kezeli.

[ Szerkesztve ]

Mindig minden mindegy

(#3910) MasterMark válasza cheatergs (#3909) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

kX Driver esetleg?

"Többet ésszel, mint hangerővel."

(#3911) 3shae


3shae
(tag)

Sziasztok,

pár napja azt tapasztalom, hogy bekapcsolom a gépet, van hang, vagyis minden OK.

Aztán eltelik pár perc, pattan egyet a rendszer, és lőttek a hangnak, csak nagyon halkan lehet hallani mindent, randa sistergéssel, sussogással fűszerezve. Majd megint fél óra, és a hang egy pukkanás szerű hang után helyrejön. Ezek után már nincs gond a hanggal, megy minden rendesen.

Ez mi :F

Teamspeak 3 volt a gépen, azt letöröltem, de most is ezt csinálja..

SB Audigy 2 aranycsatis hangkártyám van, XP rendszerrel.

[ Szerkesztve ]

a 2shae már foglalt volt... TELEFONON IS ZAKLATHATSZ az APRÓKKAL, HA KOMOLY a SZÁNDÉKOD :) Ha tényleg kell valami a cuccaim közül, akkor kérj hozzászólásban egy JEGELÉS kérést. Nem akarok senkivel sem játszani.

(#3912) cheatergs válasza MasterMark (#3910) üzenetére


cheatergs
(tag)

Nem használ, azt írja újraindítást követően, hogy hiba az inicializáláskor, telepítsem újra a drivert. Zárójelben utána, h kxdriver esetén hagyjam ezt az üzenetet figyelmen kívül. Ennek ellenére semmit nem lehet állítani a vezérlőpultban, inaktívak a görgetősávok.

[ Szerkesztve ]

Mindig minden mindegy

(#3913) MasterMark válasza cheatergs (#3912) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Tedd át másik slotba.

"Többet ésszel, mint hangerővel."

(#3914) cheatergs válasza MasterMark (#3913) üzenetére


cheatergs
(tag)

Változás nincs, még a gép is más, oprendszer is mindkétszer friss volt.

Úgy tudom, ez egy oem-eknek készült cucc volt, talán spéci drivert igényel?

[ Szerkesztve ]

Mindig minden mindegy

(#3915) MasterMark válasza cheatergs (#3914) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Esetleg rossz? Eszközkezelőben látszik?

"Többet ésszel, mint hangerővel."

(#3916) cheatergs válasza MasterMark (#3915) üzenetére


cheatergs
(tag)

Az AIDA felismeri, hogy valami van a slotban, de megnevezni nem tudja, ezenfelül minden hanggal kapcsolatos opció inaktív mindenhol.

[ Szerkesztve ]

Mindig minden mindegy

(#3917) beni3d


beni3d
(fanatikus tag)
LOGOUT blog

Sziasztok, az Asus P5B fórum eléggé meghalt, az alaplapi hangkártyával kapcsolatban szeretném a segítségeteket kérni. Egy olyan problémám lenne, hogy nem tudok a hátsó jack csatlakozókba egy hangszórót és egy fejhallgatót is csatlakoztatni, egyszerre csak az egyiket. (meg van szabva, hogy a szürkébe a hátsó hangszórókat kéne kötni 5.1 esetén, stb.) Szerintem hardveresen támogatnia kéne, bízom benne, hogy tudtok segíteni! :K

Annyit hozzáfűznék, hogy az Y elosztó nem játszik, mert a fülesemen nincs hangerőszabályozó.

[ Szerkesztve ]

(#3918) MasterMark válasza beni3d (#3917) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Ezt a driver-ben tudod beállítani, ha lehetséges egyáltalán.

"Többet ésszel, mint hangerővel."

(#3919) beni3d válasza MasterMark (#3918) üzenetére


beni3d
(fanatikus tag)
LOGOUT blog

rendben, köszi szépen :)
a régi alaplapom tudott ilyet, azt hittem csak beállítás kérdése

elképesztő, embert küldtünk a holdra, de nem tudom hátrakötni a fejhallgatómat

(#3920) MasterMark válasza beni3d (#3919) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Nem minden driver és hangkártya támogatja ezt.

A Holdra szállás nagyon nagyon sok pénzbe került. Neked mennyi volt az alaplapod?

Mellesleg az alaplap leírása alapján tudja ezt egyébként, ergo user error.

ADI® 8-channel High Definition Audio CODEC
- Support Jack-Sensing, Enumeration, Multi-streaming and Jack-Retasking
- Coaxial / Optical S/PDIF out ports at back I/O
- ASUS Noise Filter

"Többet ésszel, mint hangerővel."

(#3921) beni3d válasza MasterMark (#3920) üzenetére


beni3d
(fanatikus tag)
LOGOUT blog

Az a gond, hogy ha bedugom máshova, felugrik az ablak, hogy mit dugtam bele. Kiválasztom, hogy fejhallgató és közli velem, hogy rossz helyre dugtam be, dugjam máshova. Semmi külön opció vagy lehetőség :(

nem hálátlannak akartam tűnni, természetesen köszönök minden segítséget!

(#3922) paavoo


paavoo
(fanatikus tag)

Sziasztok!
Nemrég vettem egy Xonar DS hangkártyát, arról hallgatom most Superlux 681 EVO-val, viszont mellette van egy 5.1-em alaplapi integráltról hallgatnám. Ha be van dugva a Xonarba a fejhallgató és alaplapiba az 5.1 akkor minden a fejhallgatón szól, még ha vezérlőpultban alapértelmezettre rakom az 5.1-et. (viszont ha hangtesztet lejátsza az 5.1-en)
Be szeretném állítani azt, hogy lehetőleg mindkettő egyszerre szóljon, általában csak filmnézéshez szoktam bekapcsolni az 5.1-et, zene minden más fejhallgatóról.
Itt egy kép a beállításokról (win7).
Köszi előre!

[ Szerkesztve ]

(#3923) MasterMark válasza paavoo (#3922) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Alapértelmezettre tedd a fejhallgatót, és a videólejátszó szoftverben pedig állítsd az 5.1 kimenetre a filmet.

"Többet ésszel, mint hangerővel."

(#3924) 3shae válasza 3shae (#3911) üzenetére


3shae
(tag)

Közben megoldóditt.. Valami összekutyulta a rendszeremet de egy hangártya újratelepítés megoldotta a problémát.

a 2shae már foglalt volt... TELEFONON IS ZAKLATHATSZ az APRÓKKAL, HA KOMOLY a SZÁNDÉKOD :) Ha tényleg kell valami a cuccaim közül, akkor kérj hozzászólásban egy JEGELÉS kérést. Nem akarok senkivel sem játszani.

(#3925) Cordelia


Cordelia
(újonc)

Mért nem működik a mikrofonom az új USB hangkártyával?

Pár napja vettünk egy USB hangkártyát (http://www.speedlink.com/?p=2&cat=17&pid=23371&paus=1) mert az új laptopomnak nincs mikrofon bemenete csak egy fülhallgató, de az én headsetemhez 2 jack dugó kell.
Az usb hangkártya működött szépen a hangfalaimmal, de a headsetem mikrofonja nem megy. Követtem az utasításokat, beállítottam az usb hangkártyát alapértelmezettnek de így sem működik. ezen az új gépen win8 van a régimen win7, mindkettőn ugyanez volt a helyzet. ja és több mikrofont is megpróbáltam nem azzal van gond
kérlek segítsetek =/

(#3926) MasterMark válasza Cordelia (#3925) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Jelszintek fel vannak húzva? Ahol a headsetedet használnád, ott ez a hangkártya van forrásnak kiválasztva?

"Többet ésszel, mint hangerővel."

(#3927) kovacsen222 válasza Cordelia (#3925) üzenetére


kovacsen222
(tag)

Bugyuta kérdés: nincs a headset kikapcsolva ? Esetleg szoftveresen tiltva ?

[ Szerkesztve ]

„A lelkes semmittevést csak addig szabad fokozni, míg munkává nem fajul”

(#3928) Cordelia válasza MasterMark (#3926) üzenetére


Cordelia
(újonc)

a jelszintet felhúztam , akkor csak annyi történt hogy hangosabb súgást hallottam mikor be volt kapcsolva "az eszköz figyelése"

(#3929) Lokii


Lokii
(újonc)

Üdvözlök mindenkit ismét. Vettem egy új ASUS DG SIBERIA 7.1 nevezetű hangkártyát mely igéretesnek tűnik.A hang nagyon kafa,az alaplapihoz képest ég és föld,csak az a gond hogy ha a mikrofont bedugom a megfelelő mikrofonos jack ajzatba(rózsaszin szinű) akkor sem a teamspeak 3-ban,se a skypeban nem hallok semmit se a mikrofonból :O. TS3 háromnál és SKYPE-nál is a capture devicenál mind az 5 ajzat neve bennt van,speciel én mivel a mikrofon ajzatba dugtam be a mikrofont ezért capture device a a "Microphone" lett. A driver is a legfrisebb,a kártya driverében az "analóg out" headphone-ra tettem mivel fejhalgatóm van,mixernél a record részben a "MIC"-et front panelröl Microphonera tettem. Minden segitséget elöre köszönök szépen. :C

Need for speed world:0DARIUS0

(#3930) BemApo


BemApo
(senior tag)
LOGOUT blog

Hali!

ha van itt valaki aki ért az emu kártyákhoz (szerintem csak PatchMix DSP beállítás a gond) az kérem segítsen:

Adott emu 1212 PCI kártya
beállítva: internal clock samplerate 44.1Hz 24bit
win 7 oprendszer
mikrofon bekötve direktbe a kártyába és szól is a kimeneten hiba nélkül
szóval a mikrofon szól jel van a IO card bemeneten (baloldali bemenet, de gondolom ez mindegy is)

A gondom az hogy nem sikerül úgy beállítanom a patch mix et hogy a jel az megjelenjen a win hangbeállítások recording/ emu dsp -nél, szólni szól, de se felvenni nem tudok se eszközöket mint pl chromatikus hangolót használni mert egyszerűen nincs jel, ha elindítom a wavelabot (ezen belül felvétel és lejátszás is emu dsp -re állítva) akkor ott sincs csak ha azon belül felvételt elindítom ott van és fel is tudok venni, de csak ez működik, a masteren semmi, de vst plugineket se tudok használni mert oda se talál el semmi még zaj se,

ötlet ?

BLB forever!

Hirdetés

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.