Hirdetés

2014. július 24., csütörtök

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)

Hozzászólások

(#4001) Kenderice válasza MasterMark (#3991) üzenetére


Kenderice
(újonc)

Gondolom igen. Valami soundmax(?) nevű program volt WIN7-hez, ami felkonvertálta. De WIN 8.1-re nem engedi feltelepíteni a programot, ami gondolom benne van a driver-ben, de az csak WIN7-re van.
Nem tudom hogy oldjam meg, hogy szóljon a SUB is WIN 8.1 alatt...

(#4002) MasterMark válasza Kenderice (#4001) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Mindenhol akarod, hogy szóljon? Mert azt csak a driverrel lehetne megcsinálni.

Viszont a videó meg zenelejátszóban beállíthatod, hogy vágja meg és küldje a szub-ra a mély-tartományt.

(#4003) kukulec válasza MasterMark (#4000) üzenetére


kukulec
(fanatikus tag)

valami csoda folytán mégis sikerült! (mindig ledöbbenek, hogy mekkora különbség van az integrált és a dedikált hangkártya között)

(#4004) XtremLor


XtremLor
(őstag)

Udv

A gepbe beraktam egy hangkartyat, miutan feltelepitettem, elcseszett mindent Passthrough nem tudom a jelet kikuldeni, pcm megy minden!
Nincs valakinek otlete mit lehetne csinlani? az uj hangkartyat toroltem driverestol mindenestul, a realtek a gyari microsoftos drivert hasznalja amivel eddig nem volt gond. lejatszoeszkozokben a teszt soran szepen kimegy a dts es a dd is....

[ Szerkesztve ]

"Legen...Wait for it...Dary"

(#4005) Kenderice válasza MasterMark (#4002) üzenetére


Kenderice
(újonc)

A SUB a lényeg, a surround nem fontos.
Most VLC-vel vagy KMPlayerrel hallgatom a zenét. Ezeket be lehet állítani? Vagy milyen programot ajánlasz?
(Amúgy a rendszerbeállításokban szépen tudja a Win külön-külön tesztelni mind a 6 hangszórót)

(#4006) MasterMark válasza Kenderice (#4005) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Abban nem tudom, hogy kell, keress rá.

MPCH + AC3 Filter-ben be lehet állítani.

(#4007) Kenderice válasza MasterMark (#4006) üzenetére


Kenderice
(újonc)

Sokat kerestem a neten, végül találtam egy Soundmax drivert Win 8 alá, így AC3 filterrel szépen szól.
Köszi!

(#4008) Antraxon


Antraxon
(újonc)

Halihó!
Van egy 5.1 hangszóró szettem, nem valami nagy, szóval tuti noname, de eddig szólt :D
Felraktam a drivert, és ott van olyan, hogy le lehessen tesztelni egyesével, hogy melyik szól...
Ha ott nyomok rá mindegyik hangszóró jól szól, ám ha berakok valami zenét, érzem hogy nincs mély...
Mindegyik más megy, csak a mély nem.
Hangkártyám: C media PCI audio device
ilyen a driver, csak magyarba
így néz ki a hangkártyám

Miért nem működhet a mély?

(#4009) Antraxon válasza Antraxon (#4008) üzenetére


Antraxon
(újonc)

Megtaláltam: Genius SW-5.1 1000
ilyen

(#4010) Antraxon


Antraxon
(újonc)

Megoldottam, leírom hátha vkinek még ilyesmi gondja lesz :D
Volt jack elosztóm, és azt bedugtam ^^
Most 1 helyre 2 van bedugva, ezért ha egyenként tesztelem nem jó, de ha zenét hallgatok, tökéletesen szól minden :D

(#4011) MasterMark válasza Antraxon (#4010) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Hát ezt nem így kellene. A Windows hangszóró beállításán menj végig, ott kicsire állítsd a hangszórókat, és irányítsd a szub-ra a mélyeket.

[ Szerkesztve ]

(#4012) Victoryus94


Victoryus94
(senior tag)
LOGOUT blog

Sziasztok.

970 extreme 4 alaplapom van.
Egy ismerősöm vett egy videokártyát (r9 270x) itt pesten, de mivel siófoki, az én gépembe próbáltuk volna ki.

Viszont nekem sorozatos kékhalálom volt vele, így inkább kivettük (az én vga-m: 7790, a táp pedig elbírja külön külön mindkét kártyát).

Ezután visszatettem a saját kártyám, és elmentünk. Nemrég értem haza, és azt tapasztalom, hogy nincs hangom. Ha USB-s hangeszközt teszek be, akkor van, illetve hdmi-monitor kivezetésen is. Viszont a két jack csatijából nem szól hang sehogy. Ami azért gond, mert a hangfalam hdmi-n sokkal gyengébb minőségben szól. PC újra volt indítva, driverek törölve.. stb.

Mit javasoltok?

Ui.: Windows 8.1-et használok

Laptopot keresek! - Haier telefon, "ami nem mosógép" 4.1-es ROM-mal. WayteQ xtab, AMD PC; ja meg 3D monitor

(#4013) Qlux


Qlux
(újonc)

Sziasztok!

Ritkán akad olyan gond, amit ne tudnék megoldani PCmen, de most asszem belefutottam egybe es googli sem akar megoldást találni rá, hátha ti tudtok segiteni.
Sound Blaster Z tipusú hangkártyám van (néhány napos) egy Logitech Z-5500 hangcuccal. Optikai kábellel van összekötve és működik is rendesen DTS, DD, minden hangfalból meseszépen jön a hang. A gond csupán az, hogy egyszercsak elmegy a hang és a Digital SoundTouch kijelzőjén jelzi, hogy nincs digitális jel! Ez a probléma filmnézés és játék közben is megjelenik, tök random időközönként. Semmi hiba üzenet, nincs fagyás,semmi! Ha újrainditom Windowst, megint minden okés egy darabig, aztán megint elmegy.
Amit eddig tettem:
-driver le, áttettem másik PCIe slotba, driver fel, gond nem oldódott meg!
-biosba alaplapi hang letiltva
-ha nem inditok el filmet, zenet, játékot, egész nap gond nélkül megy, mármint nem tűnik el a jel. (10 órás alvás, ezalatt gép ment, felkelve még mindig jó volt)
-driver legújabb van fent

Valakinek van ötlete, kérem ossza meg itt velem, mert eléggé frusztrál ez a dolog!
Köszönöm elöre is!

(#4014) Victoryus94 válasza Victoryus94 (#4012) üzenetére


Victoryus94
(senior tag)
LOGOUT blog

A windows hangkezelője látja, ha csatlakoztatom az eszközt a jack aljaztba, és azt is mutatja, hogy ad rá jelet, de sem fejhallgatóból, sem hangszóróból nem jön elő semmi, maximum egy magas frekvenciájú sípoló hang.

Laptopot keresek! - Haier telefon, "ami nem mosógép" 4.1-es ROM-mal. WayteQ xtab, AMD PC; ja meg 3D monitor

(#4015) Hapi18


Hapi18
(újonc)

Sziasztok!
3 hete szívok, de sajnos nem tudom megoldani segítség kéne.
A hiba:
-egy komolyabb virus leirtása után sajna maradtak problémák a gépen, az egyik a hang zajossága. Sima alaplapi realtek hd hangkártya, nem vagyok vájt fülű de most olyan szinten pattog, susog, zajos, csőhangja van, hogy nem bírom tovább.
- a gép bekapcsolás után ugyan olyan tiszta mint a virus előtt, de kis idő elteltével esküszöm, hallom ahogy a böngészőm betölti a weboldalakat. Játék közben hangchatelés érthetetlen.
- a szokásos dolgokon túl vagyok ( új driver, különböző hangbeállítások ki-be kapcsolása, codec mentesítés- nem is volt fenn semmi- előlapi hangkivezetés, hátlapi hang, fejhallgatóval, hangfallal mind1.) ráadásul mivel újra indítás után kis ideig tiszta, már párszor azt hittem megvan a hiba de nem.

-windows újra rakása csak a legvégső utáni esetben, annyi minden van hogy sztem 1 hét lenne.

Ha van még valakinek ötlete akkor ne tartsa magában.
Köszi!

(#4016) WaHUaz


WaHUaz
(újonc)

Sziasztok!

Van egy Asus Crosshair V Furmula- Z alaplapom, és egy AMD fx 8150 processzorom.
Tegnap megtuningoltam a procit, 4,6 ghz-ig (1.4 volton, 23x szorzóval). Reggelre a Realtek drivere nem indult el, visszavettem a tuningot, visszaállítottam a windowst, de továbbra sem működik. :W
Valakinek esetleg volt hasonló problémája? Ötletek? Köszi!

[ Szerkesztve ]

(#4017) dvd_R+


dvd_R+
(senior tag)

Sziasztok
usb-s hangkártya windows8 alatt müxik ?
koling es társai azi lyen 990ft tól 1500ft ig terjedők ?

dvd_R+ felhasználónak 37 pozitív és 0 negativ értékelése van a fórumon! Ha üzletről van szó Légy korrekt :) http://phmegbizhatosag.atw.hu/

(#4018) senzaj


senzaj
(fanatikus tag)

Hali!
Feltettem a win 8.1 prot és ha feltelepítem a soundmax drivert, akkor nincs hang, ha meg az alap windowsos van csak fent, akkor fos a hang, nincs mélynyomó és rendes 5.1 hatás. Alaplap: asus p5q deluxe.
Need help!!!

(#4019) Kephamos


Kephamos
(PH! addikt)

Üdv!

A gigabyte z77y-uhd típusú alaplapomon található realtek hangkártya elég érdekes dolgot művel win 8.1 alatt. A mikrofonon bemenet zajos, mintha bakelit lenne, borzasztóan idegesítő. Driver újratelepítés megvolt, fél óráig jó volt, utána megint elkezdte.

(#4020) Nestor16


Nestor16
(kvázi-tag)

Hali.
Van arra valami megoldás, hogy ha lehalkítom a főhangerőt, akkor nem halkul le ahogy kellene, csak az egyik hangszóró?
Tehát, ha lehalkítom, akkor ugyanúgy szól a mélynyomó és a jobb hangszóró (Logitech Z-623), némításkor pedig elnémul ahogy kell.
1 hónapja jött a jelenség, aztán Windows 7 újratéve, aztán tegnap jött megint elő...
A hangkártya Xonar DG, legújabb szoftver belőle fent van.

Minden tanácsot szívesen fogadok!

Segítség lehet még a megoldáshoz, hogy a hang ikon a tálcáról eltűnt és a regedites megoldás sem hozza vissza oda az ikont, nem lehet engedélyezni a hangerő rendszerikont (viselkedésmódnál a letiltás van és nem kattintható rá, mint pl az energiaellátásnál alatta, mivel ugye PC-m van).

Túl lehet élni, de elég kellemetlen és megoldásra is eléggé nehéz rákeresni és nem is találtam... állítgattam már amit tudtam a beállítás között, de úgy sem sikerült.

Még egy infó, hogy ha megnyitom a hangszóról beállítása ablakot, akkor néha 1-2 percet is kell várni mire megnyílik.

Üdv.

*Mindenki másképp csinálja...*

(#4021) JoinR válasza Nestor16 (#4020) üzenetére


JoinR
(fanatikus tag)

Itt valami szoftveres összeakadás lehet szerintem, gondolom felrakott a win7 egy frissítést és azóta csinálja ezt. Eszközkezelőben letörölnék minden driver-t és úgy pakolnám fel újra.

(#4022) Nestor16 válasza JoinR (#4021) üzenetére


Nestor16
(kvázi-tag)

Köszönöm. Valóban, hangkártya driver le, restart, Win 7 feltette vissza magának, amit letöröltem, de egy régebbi verziót (2011). Nem is igazán tudom mi újítás van a 2013-mas verzióban, de így legalább nem akad össze. Legalábbis eddig :D

Köszi. :)

*Mindenki másképp csinálja...*

(#4023) TAKÍÍ


TAKÍÍ
(tag)

Van egy ősrégi Creative Soundblaster Audigy 4 hangkártyám. Az egyedül baj, hogy nem működik. Sajnos az évek folyamán sok fülhallgatót, hangfalat húztam ki a Stereo (zöld) Jack aljzatból. Ennek hatására az meglazult nem úgy szól mint ahogy kéne. Cserélni kéne, de ez nem fog bekövetkezni.
a többi csatlakozó viszont nagyon is ép. Nem lehetne megoldani valahogy szoftveresen, hogy egy másik csatlakozóról szóljon a Stereo?
Szerintem ilyen nincs, de mondjátok ha van valami ilyen ultra spéci cucc.

[ Szerkesztve ]

(#4024) MasterMark válasza TAKÍÍ (#4023) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Driverben keresd meg. Elméletileg lehet állítani.

(#4025) TAKÍÍ válasza MasterMark (#4024) üzenetére


TAKÍÍ
(tag)

na ez az hogy én ilyet soha nem találtam....lehet másikban van, enyémben soha se volt. pedig hidd el eléggé motivált voltam, hogy megtaláljam. :) De várjatok azért ez nem ilyen könnyű. Én most arra gondolok, hogy mondjuk a narancssárga aljzat amibe a mély és a center megy mondjuk megváltoztatom Stereora. Egyáltalán fizikailag megy Stereo jel ebbe az aljzatba?? Másrészt meg rengeteget néztem már a drivert. Sose találtam ilyen menüt....Én inkább valami külsős dologban gondolkodtam. Estleg VLC lejátszón belül vagy mintha lenne valami ACC szűrő estleg ott?? Vagy van erre valami spéci Creative progi.

[ Szerkesztve ]

(#4026) FlegetonR


FlegetonR
(újonc)

Sziasztok!

Hangkártya szakit keresek.
Szereztem egy Audiotrack Prodigy 7.1 hifi hangkártyát.
Win7 64bites op.rendszerem van a driver telepítésnél kék-halállal elszáll Ha végig várom a memori dumpot akkor indulásnál ismét kék-halál. Csökentet módban fel tudom rakni az audiot és a controller drivert is, de normal módban szintén kék-halál.
A esi forumon olvasgattam, volt hasonló probléma, de nem sikerült megoldaniuk. (Alaplapom asus crosshair v formula.)
Valaki ismer módszert a működőképessé tételére win764bit alatt.

(#4027) Aguinaga válasza fabko (#3709) üzenetére


Aguinaga
(kvázi-tag)

Szia!

Sikerült ezt esetleg megoldani?

(#4028) jansky1


jansky1
(fanatikus tag)

Tisztelt Mindenki!

Adott egy asus p5k alaplap az integrált hangkártyájával. A számítógép olyan helyen van, hogy nem nagyon tudom ki-be rakosgatni, nem érni el a hátsó jack csatlakozót, viszont a ház előlapi audio csatlakozói nem működnek. Szóval az esetek többségében egy 2.1-es hangszóró van használatban, azonban néha használnám a fülhallgatót is. Emiatt vettem egy jack elosztót, bedugtam hátra, bedugtam a fülest is meg a hangszórókat, viszont így nem szól csak a hangszóró bal oldala meg a fülhallgató jobb oldala :DDD
ötlet?

(#4029) MasterMark válasza jansky1 (#4028) üzenetére


MasterMark
(PH! nagyúr)
LOGOUT blog

Dugd rá az alaplapra az előlapi jack-et.

(#4030) jansky1 válasza MasterMark (#4029) üzenetére


jansky1
(fanatikus tag)

Rá van,.de sajnos.rossz mióta megvettem...akkor még nem érdekelt

(#4031) JoinR válasza jansky1 (#4028) üzenetére


JoinR
(fanatikus tag)

Az egy minőségi elosztó akkor :DDD :DDD
Nem tudom, milyen árkategóriában gondolkozol (a jack-elosztóból kiindulva feltételezem nem túl magas), általában az előlapi jackek amúgy is olyan zajosak szoktak lenni, hogy kb. használhatatlanok, persze attól még működnie kéne.
Én vennék egy USB-s DAC-t amin van 2 kimenet, pl Fiio E7, E10, ilyesmi, de ezek nem egy elosztó árában vannak. Cserébe értelmes termék, viszont ha nincs komolyabb zenei orientációd, akkor sok hasznát sem vennéd.
Talán próbálj meg egy olyan elosztót venni, ahol legalább elméleti esély van arra, hogy sztereót küld ki mind2 kimeneten.

[ Szerkesztve ]

(#4032) jansky1 válasza JoinR (#4031) üzenetére


jansky1
(fanatikus tag)

Vettem egy hama Jack hosszabbítót az asztal alá. Az lesz bedugva majd amit épp.használunk. Köszi meg mindenki :R

Hirdetés

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.