2014. április 25., péntek

Útvonal

Fórumok  »  OS, alkalmazások  »  Debian GNU/Linux (kiemelt téma)

Hozzászólások

(#851) botye


botye
(tag)

Csatlakozom... Ha konkrét kérdést teszel fel, akkor tudunk rá konkrétan válaszolni...
Pl.: Ha már van UHU, akkor a debian is jól el lesz a grub-bal...
Pl.: Mi az, ami nem megy a kernel-ben?
stb....

A gödrök első számú törvénye: Ha benne vagy, ne áss tovább!

(#852) Sipi válasza buddha (#846) üzenetére


Sipi
(PH! addikt)
LOGOUT blog

Áruló! :D :D :D

No jó, bocs, de kissé sok HP-t ittam itt a bulin. :)

Nekem otthon analóg modemes kapcsolatom van (FreeStart), mégis jól megvagyok a Gentoo-mmal. :)
(Igaz, ma szétvertem a glibc frissítésével... De már dolgozom rajta.)

Sipi

Mont-joie! Saint Denis! Je trépasse si je faiblis!

(#853) gromble_ziz


gromble_ziz
(fanatikus tag)

DVD image-t szedett mér le valaki???
a neten olvasott doksik alapján csak jihgo-val vagy mivel lehet leszedni, az meg WIN alatt nem megy :(

inkább szednék le egyben 4-5G, és kiírnám újraírhatóra, minthogy 7 cd-vel keverjek..

tudom, hogy elég egy is...

szóval, ha valaki leszedte már a DVD-s image-et, vagy tud valami linket rá, akkor kérem szóljon

thx üdv ziz

Ha meg akarod nevettetni Istent, mesélj neki a terveidről...

(#854) anderm


anderm
(újonc)

Üdv!

Kezdő volnék. Felraktam a debiant, de a grafikus felület nem igazán akar elindulni:( .
Gyanítom azért, mert rosszul állítottam be a grafikus dolgokat. Asus geforce 4-es video kártya van benne, de ehhez még hasonlót sem találtam. A hálókártyával is gondban vagyok, mert az meg az alaplapon van(talán nvidia) és fogalmam sincs mit kéne bejelölni.
Elég régi a kernel, úgyhogy megpróbáltam frissíteni. Nagy nehezen sikerült kibontani, de a make menuconfig parancs nem akar elindulni. Aszongya, hogy:
'' you must install ncurses-devel in order''. Ez mi, és hogy tudom felrakni?

Bízom bennetek;)

[Szerkesztve]

(#855) WN31RD válasza anderm (#854) üzenetére


WN31RD
(VIP)

'''' you must install ncurses-devel in order''. Ez mi, és hogy tudom felrakni?''
Feltéve, hogy az apt cuccok rendesen be vannak állítva (elvileg kellene), add ki a következő parancsot:
apt-get install ncurses-dev
Ez majd felrakja neked a szükséges csomagot.
De az, hogy ez nincs fenn, valószínűleg azt jelenti, hogy nem a normális módon az apt segítségével raktad fel a kernel forrást (merthogy a forrásnak függősége az ncurses-dev, tehát felrakná magától), hanem valahogy kézzel. Azt javaslom, indítsd el a dselect-et, keresd meg a számodra szimpatikus kernel forrását (kernel-source-2.*), és telepítsd onnan.

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#856) WN31RD válasza WN31RD (#855) üzenetére


WN31RD
(VIP)

Böngészgesd a következőt, az ilyen alap problémákra valószínűleg találsz majd választ:
http://www.debian.org/doc/ Bővebben: link ;)

[Szerkesztve]

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#857) anderm válasza WN31RD (#855) üzenetére


anderm
(újonc)

Köszi a gyors segítséget:) Megfogadtam a tanácsod, úgyhogy most 2.4.18-as kernel van fönt(ami gondolom szintén nagyon régi, de egyelőre ezt tudom feltenni).
Most el is indul a menuconfig (az nem baj, hogy az usr/src-ben továbbra sincs linux nevű könyvtár? most ez a kernel-source... nevű van), de nem találtam a grafikus dolgokra vontakozó menü-t benne. Hol lehet azt állítani?
A startx-re most azt írja, hogy driver can't support depth 24, meg, hogy no screens found .Hol tudom visszavenni a színmélységet?

(#858) [amne]


[amne]
(senior tag)

Hali!
Most ismerkedem Debiannal fel is lett küzdve szépen egy nagyon alap gépre (thx stevee :) ) DSL-erre a gépre jön és Wines gépre ez osztja tovább a netet. Kérdésem az lenne hogy lehetne a lehető legbiztonságosabbá tenni. Gondolok itt a tűzfalra főképp. Tudom hogy nincs ilyen linux alatt hogy tűzfal, olyan értelemben mint windows-nál esetleg. Mit érdemes és hogyan beállítani hogy windows gépen ez legyen észlelhető, tehát menjen minden szépen. DC++ net trillian ilyesmi. Tanácsokat előre is köszönöm.

מת(נ)יהו

(#859) WN31RD válasza anderm (#857) üzenetére


WN31RD
(VIP)

Nem baj, hogy nincs /usr/src/linux, nincs szükség rá. De nyugodtan csinálj egy ilyen symlinket, ami a megfelelő /usr/src/kernel-sources-*-ra mutat.

Az NVidia kártyák belövését inkább olyanra hagyom, akinek tapasztalata is van vele. :)
Egyébként nézelődj az /etc/X11/XF84Config-4 illetve /etc/X11/XF86Config file-okban, ott van a beállítások túlnyomó többsége.

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#860) WN31RD válasza [amne] (#858) üzenetére


WN31RD
(VIP)

Ha a Linux osztja a netet, akkor van valamilyen program vagy script, ami a net osztását beállítja. Első körben ott kellene körülnézni, hátha van tűzfalfunkciója is. Egyébként egy NAT-os router (otthoni ADSL osztáshoz az kell) alapból tűzfalként működik, mert kívülről nem elérhetőek a gépek, kivéve egyes portokon, amelyeket beforwardolsz valamelyik belső hálón levő gépre (ez kell a DC-hez is).

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#861) anderm válasza WN31RD (#859) üzenetére


anderm
(újonc)

Ok, köszi a segítséget! Olvastam több helyen is, hogy kell egy ilyen symlink, ami erre a könvtárra mutat, de hová kell elhelyezni és mi a szerepe?

(#862) WN31RD válasza anderm (#861) üzenetére


WN31RD
(VIP)

Hova? Hát nyilván a /usr/src könyvtárba. :D
A következő parancs megcsinálja:
ln -s /usr/src/kernel-source-verzió /usr/src/linux
*

Nem tudom igazából, hogy mi a szerepe. Én megszokásból szoktam csinálni, és így egyszerűbb megtalálni az éppen aktuálisan használt kernelt. Rááll az ember keze a ''cd /usr/src/linux'' parancsra. :D
Lehet persze, hogy vannak olyan programok, amiknek kell ez a symlink, de ilyet nem ismerek (és mivel az én rendszereimben megvan a symlink, észre sem venném, ha enélkül nem mennének).

Szerk.: * Talán jobb úgy, ha belépsz a /usr/src könyvtárba, és onnan linkelsz, nem pedig absolute path-t használsz, mert így karbantartás esetén nem rootként csatolt filerendszeren chroot nélkül is jó helyre mutat a link. (Ha ezt most még nem érted, nem baj, de inkább a következő parancsot add ki:)
cd /usr/src ; ln -s kernel-source-verzió linux

[Szerkesztve]

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#863) [amne] válasza WN31RD (#860) üzenetére


[amne]
(senior tag)

Nos lehet előzőekben félreérthető voltam vagy én nem értek valamit :)
Tehát egy DSL modem (egész pontosan először vmi ISDN doboz amiből megy telefon egy DSL modembe) tehát ez nem funkcionál routerként amennyire én tudom. Ebből megy Debian gépbe a net, amiben két háló kártya van. eth0 és eth1 között az egy ip forwarding script van és onnan megy win gépbe. apt-get -tel leszedtem egy firewall-easy csomagot, amit ha elindítok akkor azt írja hogy 'no packet filter support detected in kernel'. Itt tartok.

מת(נ)יהו

(#864) anderm válasza WN31RD (#862) üzenetére


anderm
(újonc)

Ok, köszi:)

Többiekhez:
Várom a további javaslatokat video és hálókártya ügyben;)

(#865) WN31RD válasza [amne] (#863) üzenetére


WN31RD
(VIP)

Aham.
Tehát akkor a Debianos gép a NAT router, pontosan, ahogyan írtam. :D
(Nem DSL splitter (a doboz), nem DSL modem, hanem router, tehát a hálózati forgalmat szétosztó és irányító eszköz.)

A firewall-easy csomagot nem ismerem, annak a használatában nem tudok segíteni.

Ha ipfiltert nem talál a kernelben, az gáz. Elvileg be kellene húznia a modulokat magától, nem tudom, ez miért nem történik meg. Mivel én routerbe mindig modultámogatás nélküli custom kernelt rakok, nem igazán van tapasztalatom a standard Debian kernellel ilyen téren. Próbálj meg kiadni egy ''modprobe ip_tables ; modprobe iptable_filter'' parancsot, aztán meglátod, mi történik. De inkább azt javaslom, hogy csinálj saját kernelt, amiben fixen benne vannak a szükséges modulok, de csak azok... ;)

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#866) [amne] válasza WN31RD (#865) üzenetére


[amne]
(senior tag)

Köszi a segítséget, végül az lett hogy iptables-t megcsináltam jól, mostmár minden portot stealth-nek látnak az ilyen ellenőrző webpage-k. Illetve Ping-re se válaszol.

מת(נ)יהו

(#867) tildy


tildy
(PH! nagyúr)
LOGOUT blog

Na melyiket a 3 kozul:
icewm, gnome vagy kde?
Ice mar fenn van az marad, mert az amolyan vegszukseg esete:))

[Szerkesztve]

"Tartsd magad távol azoktól, akik le akarják törni az ambíciódat! A "kis" emberek mindig ezt teszik, de a nagyok éreztetik veled, hogy te is naggyá válhatsz" - Mark Twain

(#868) proximus válasza tildy (#867) üzenetére


proximus
(senior tag)

Szia!
Tuuudod te azt szerintem nagyon jól, hogy ezek közül melyik milyen, de legalábbis láttad már őket. Szóval már csak az a kérdés, hogy milyen feladatokat tervezel ellátni alattuk. Megmondom őszintén, én jelenleg az icewm, esetleg xfce egyszerűségű, ugyanakkor felhasználóbarátian kezelhető ablakkezelőket preferálom. Sőt ha Kde -znék, vagy Gnome -oznék is egy rövidebb ideig(a kiváncsiság nagy úr:) ), utána biztos megint az ice. -nál, vagy fluxboxnál kötnék ki.:D Egyébként az a gondom a K. ,és G -al, hogy meglehetősen komlex felépítési szintet értek el mára, annak minden (esetleges) hátrányával: nagy méret + rengeteg ''alkatrész''--> Gnome; szintén méretes, bár látszólag könnyebb a föltétele a kevesebb csomag miatt-->KDE; no és ezekre jön még rá a lassabb működés, még akkor is, ha csak kevés komponenst teszel fel belőle, mert az egésznek a ''lelke, a motorja'' akkor is olyan nehézkesen fog ''döngicsélni''. Majd csak figyeld meg a Longhornt, lessz ám nemulass.:) A hwsw -n van róla egy teszt, bár a végleges minőséget természetesen még nem tükrözi. Olyan szinten megterheli a CPU -t az átstruktúrált belső szerkezet, no meg a felület, hogy az már csúnya. 30-40% terhelés, ha a gép semmit sem csinál. Startmenü megnyitás 10 sec., meg ilyenek.:DDD Visszakanyaraodva a témához: meglehetősen ''tömör-gyönyör'' rendszert tudsz kiépíteni pár jól megválasztott elemmel, csak persze ehez ismerni kell pár trükköt.:) Nálam most így néz ki a dolog: icewm + rox fájl- és asztalkezelő(mert az Ice -nak nincs asztala, de ez alól kevés a kivétel a kis méretű ablakkezelőknél). Ha kézzel nem szereted szerkeszteni a ''Start menü'' -t, van(nak) beállítóprogram(ok) az Ice. -hoz. Talán icecc, vagy iceconfig, vagy valami ilyesmi a neve.:)
Na nem tépem tovább a szám, és jó ''legózást''.:)

"a kocsmááában.... ott van a nagy élet, tompulnak az agyak élesek a kések" :))

(#869) _Petya_


_Petya_
(őstag)

Üdv.

Még mindig próbálkozom a Debian woodyval, proximusnak köszönöm az eddigi segítségét.
Újabb probléma, hangot kellene csiholni valahogy.
X alatt dsp: no such device hibaüzenet.
Nekem úgy tűnik, hogy nincs sound támogatás a kernelben( 2.2.20) és modulban sem.
Tehát: vagy kernelt kell fordítani, vagy modulba kell tenni a sound támogatást.

A kernelfordítást próbáltam, de túl nagy lett, pedig majdnem mindent modulba tettel. Lehet, hogy valamit nagyon rosszué csinálok.

A modult viszont nem tudom hogy lehetne fordítani, telepíteni.

Ha valaki bármelyikben tud segíteni, előre is köszönöm.

Petya

[Szerkesztve]

Fontos feladatot soha ne bízz olyan gépre, amit egyedül is fel tudsz emelni!

(#870) WN31RD válasza _Petya_ (#869) üzenetére


WN31RD
(VIP)

Pedig ha az alap 2.2-es kernel-image csomag került fel a gépedre, akkor abban kellene lenni hangtámogatásnak, legalábbis modulokban. Derítsd ki, milyen hangkártyád van (pl. az lspci parancs sokat segíthet), próbáld megkeresni az ehhez tartozó modult, aztán ''modprobe'', és ha sikerül betölteni, akkor meg is van, ha nem, akkor keress tovább.
Érdemes egyébként felrakni a te kernelednek megfelelő kernel-source csomagot is, és akkor a kernel forrásában illetve dokumentációjában is keresgélhetsz a hangkártyád után, és megtalálhatod a meghajtómodulnak esetlegesen átadandó paraméterek leírását is.
Vagy akár fordíthatsz saját kernelt, amiben fixen benne van a hangkártyád meghajtója.
A 2.2-es kernel már elég régi, hacsak nincs rá valamilyen különleges okod, hogy azt használd, térj át inkább a 2.4-esre. (Van csomagban bináris és forrás is.)
Ha a 2.4-es kernel sem támogatja a hangkártyádat, akkor nézz utána, hátha az ALSA (Bővebben: link) igen, és akkor az kell neked.

Kernelfordításkor a kerneled nem tud túl nagy lenni, hacsak nem floppyra akarod rakni.

Modul fordítás (előtte nyilván be kell állítani, hogy mit akarsz modulba rakni): make modules
Modulok bepakolása a megfelelő helyre (/lib/modules/...): make modules_install

Sik sikert!

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#871) proximus válasza _Petya_ (#869) üzenetére


proximus
(senior tag)

Hi!
''X alatt dsp: no such device hibaüzenet.'' Ez valóban a hang hiányára utal, de nem kötődik az X -hez. Namármost: Ha a kernel ''gyárilag'' fordított példány volt, akkor lenni kellett benne hang támogatásnak. Keress a /lib/modules/kernel-verzió/kernel/sound/ -ben a hangkártyád -ra, vagy annak a chip(dsp?) -jére(lspci parancs jól jöhet) hasonlító modult, és töltsd be: modprobe modul_név Ha ez megvan, és gond nélkül betöltődött, keress a /dev -ben dsp nevű fájlt (ez egy link az ui. lévő sound -ba). Ezt ismételd meg egy párszor, ha elsőre nem jelenik meg. HA nincs egyáltalán az említett helyen betölthető modul, akkor vagy ''csupasz'' kernel van a disztri -e alapból, vagy csak nincs feltéve a driver csomagja(ha egyáltalán ezt így külön feltehetővé csinálták). Szóval, ha nincs semmi driver, akkor legjobb lehet egy 2.6 -os kernelt ''összeütni'', mert az tartalmazza az újabb fajta ALSA hangrendszert is (a régi oss mellett, bár az oss ki lesz véve idővel). A 2.6(.5) -ös kernel fordításáról alakult egy nagyon jó topic a Bővebben: link -en. Na ott aztán mindent kitárgyal[t,n]ak hogy mi fán terem a kernel.:))

"a kocsmááában.... ott van a nagy élet, tompulnak az agyak élesek a kések" :))

(#872) _Petya_ válasza proximus (#871) üzenetére


_Petya_
(őstag)

Üdv!

Tudtam hogy fogsz segíteni,. köszönöm!

Működik a hang! :C

Petya

Fontos feladatot soha ne bízz olyan gépre, amit egyedül is fel tudsz emelni!

(#873) proximus válasza _Petya_ (#872) üzenetére


proximus
(senior tag)

Elég rosszul viselem, amikor valaki kérdez valamit, 1 nap, 2 nap, 3 nap, és még mindig semmi választ nem kap, esetleg -ráadásként- már vagy a huszadik UP -ot üti.:D :D
Bonyolult ez a mai világ, legalább azt a pár jó szót ne sajnáljuk már egymástól.:)

"a kocsmááában.... ott van a nagy élet, tompulnak az agyak élesek a kések" :))

(#874) _én_


_én_
(újonc)

Most raktam fel a debiant, már az kde-t is szépen betölti, de az egéret nem tudom megetetni vele. Tehát a kérdéseim:
1, Hogyan lehet rávenni a debiant, hogy ne grafikus, hanem konzolos módban induljon
2, Ha új egérportot adok meg neki (a 4 COM-ból) akkor újra kell-e indítanom

Nézd meg a honlapjaimat is!: http://m-page.uw.hu ill. http://m4page.uw.hu Az utóbbin van fórum is, főleg programozás van rajta, de minden megtalálható...

(#875) Torry


Torry
(PH! addikt)

Hi!

Most töltöm egy 130 megás CD-t.
Ez ugye olyan lesz, hogy letölti magának azt, amit kijelölök?

Vagy hogy megy ez?

(#876) Torry


Torry
(PH! addikt)

UP!

(#877) zrubi válasza Torry (#875) üzenetére


zrubi
(senior tag)

egy 130 megás CD-t....:F

Pontosan mit, és honnan?
Így ember legyen a talpán aki tudja mit töltöttél le....

zrubi.hu

(#878) Torry


Torry
(PH! addikt)

Innen töltöttem le az i386-ost.

Nem azt kellett volna?

Bővebben: link

(#879) zrubi válasza Torry (#878) üzenetére


zrubi
(senior tag)

Na, így már van mihez hozzászólni...

Ez egy nem hivatalos mini debian CD, amiről fel tudsz telepíteni egy alaprendszert, amit aztán folytathatsz egyéb módon...

Én még nem próbáltam ilyet, de biztos megy, nem nagy ördöngősség... ;)

zrubi.hu

(#880) vicces


vicces
(PH! addikt)

!

RTL8139-es realtek hálókarim van. fel akarom szenvedni a gépre a 3.0r1-es verziot. de a hálózati érzékelésnél mindig megtorpanok. próbáltam már beirni kézzel a beállitásokat, de akkor se megy.
ehhez a karihoz mit állitgassak be? vagy esetleg install után kéne valami driver után néznem :F

(#881) zrubi válasza vicces (#880) üzenetére


zrubi
(senior tag)

Ehhez a chiphez kétféle driver is van:
- 8139cp
- 8139too

Enyém pl. az utóbbival megy...

zrubi.hu

(#882) vicces válasza zrubi (#881) üzenetére


vicces
(PH! addikt)

a telepitőben én csak 1 8139-es meghajtot láttam, de nem akart neki sikerülni.
viszont mikor probálta a hálózatot érzékelni, a routeren mint a karácsonyfán ,villogtak a ledek.:F

még arra lennék kiváncsi, hogy az install menüben a külöböző menüpontok, ha minden jól megy jönnek egymás után, vagy nekem kell a kurzorral lépkedni, hogy mit akarok?

(#883) zrubi válasza vicces (#882) üzenetére


zrubi
(senior tag)

a telepitőben én csak 1 8139-es meghajtot láttam, de nem akart neki sikerülni.

Akkor kérdések:
- milyen kernellel próbáálsz telepíteni: 2.4 vagy 2.2?
- pontosan mit jelent, hogy nem akar neki sikerülni?
- modul betöltődik, vagy annál ad hibát, ha igen pontosan mit
- milyen neted van? ADSL, Kábel, vagymi?
- a kártya/router biztosan működik? használltad már?

még arra lennék kiváncsi, hogy az install menüben a külöböző menüpontok, ha minden jól megy jönnek egymás után

Igen.

zrubi.hu

(#884) vicces válasza zrubi (#883) üzenetére


vicces
(PH! addikt)

hát az elején csak 1 entert ütök. azt hiszem ilyenkor a 2.2-es kernel indul.
a hibát angulul nyomja ki. le okézom, és visszadob az install menübe. a kurzor megint a hálózat installálásán van. ha lejebb megyek 1-el, akkor ott van a billentyúzet beállitása. innentől érdekes számomra, és ezért kérdeztem a menetet, ugyanis a billentyűzet nekem ilyenkor már rég be van állitva /magyar,qwertz, 101 gombos/

egyébként az adsl modemre egy router van van dugva. tehát van egy kis helyi hálóm:)
a kárty már régóta müködik win alatt.

(#885) zrubi válasza vicces (#884) üzenetére


zrubi
(senior tag)

a hibát angulul nyomja ki.
Hát ettől én még ne, tudom, hogy mi az :(

Na mindegy, próbáld meg 2.4-es kernellel...
Azt úgy kell, hogy nem csak egy entert nyomsz az elején, hanem kiválasztod a 2.4-es kernelt...
Asszem bf24 aneve...

zrubi.hu

(#886) vicces válasza zrubi (#885) üzenetére


vicces
(PH! addikt)

nekimentem a 2.4-es kernellel. igy már sokkal szimpatikusabb dolgok történtek:)
jelenleg az ujrainditásnál tartok, csak még beállitom a bootmagicet.

..

még annyi bajom van, hogy a monitort 1024x768-as felbontáson, 100Hz-en szeretném használni. eddigi liniuxos pályafutásomon azt tapasztaltam, hogy az installer horizontális és vertikális frekiket kérdez.
általában az alapértelmezett /felkinált/ mod nem szokott tul szimpatikus lenni.
ahhoz, hogy a monitoromat a fenn irt modban használhassam /vagy legalább ennek a közelében, pl 85Hz-en/, milyen értékeket irjak majd be?

(#887) vicces válasza vicces (#886) üzenetére


vicces
(PH! addikt)

crc error

---system halted----

...
a 2.2.es legalább beindult :(

(#888) WN31RD válasza vicces (#887) üzenetére


WN31RD
(VIP)

Ezt még telepítés előtt, a CD-ről való induláskor írja ki, vagy pedig a már telepített rendszer?
Ha az utóbbi, akkor valami komoly gáz lehet.
Ha az előbbi, akkor valószínűleg rossz a CD, vagy a CD-ROM, vagy csak nem szeretik egymást. Próbáld ki a CD-t egy másik gépben, vagy a te gépedbe rakj egy másik optikai meghajtót.

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#889) vicces válasza WN31RD (#888) üzenetére


vicces
(PH! addikt)

hát elvileg felraktam. kongratulált, meg minden. ujrainditottam, és felrakott még pár csomagot. illetve töltött a netről. ezután kaptam olyan hibát, hogy pár csomag nem ment fel rendesen /:F/ akarom-e ujrakezdeni az egészet.
én azt mondtam, hogy ne.
ezután be tudtam lépni. az x nem ment. /x szerver error, nem található monitor <-- ez angolul volt a hiba:)/...
ezután meguntam, ujraindultam, és már el se akart indulni:(
azt hiszem ezt egyedül az életbe nem foogm tudni beröffenteni. ugyhogy maradok a biztos oprendszernél:)

[Szerkesztve]

(#890) WN31RD válasza vicces (#886) üzenetére


WN31RD
(VIP)

Be kell írnod a megfelelő ún. modeline-t az X konfigurációs file-jába.
Kereshetsz ilyeneket a neten, vagy pl. a /usr/share/doc/xserver-xfree86/ könyvtárban a doksik között, vagy pl. hasznos lehet elindítani egy Knoppix-ot, és ott megnézheted, hogyan állította be a felbontást, stb.
Vagy használd az XFree86 Modeline Generator-t: Bővebben: link

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#891) WN31RD válasza vicces (#889) üzenetére


WN31RD
(VIP)

Két tippem van:
1. Egy kernel csomagot rakott fel, ami felülírta illetve eltávolította az előző kernel image-et, de vagy valami hiba miatt nem futott le a LILO, vagy amikor rákérdezett, hogy lefuttassa-e, te nemmel válaszoltál. Tehát a LILO az előző helyen keresi a kernel image-et, de ott persze már szemét van, ezért nem tudja betölteni. Próbálj meg rescue rendszerről indulni (a Debian telepítő is tud ilyet), és futtasd le a LILO-t. Esetleg célszerű lehet áttérni GRUB-ra, mert az intelligensebb, tudja rendesen olvasni a filerendszert, azzal ilyen jellegű gond nem lehet.
2. Valami hardver hibája van a gépednek.

''... we as consumers, want our content free (as in Freedom) and if we don't get it, we'll take our content free (as in beer).''

(#892) vicces válasza WN31RD (#891) üzenetére


vicces
(PH! addikt)

hát ez most kicsit fejencsapott :D
azt hiszem most pihentetem vagy 2 hétig az installaer cd-ket.
azért köszi!

(#893) hoyuka


hoyuka
(lelkes újonc)

Hali!

Debiannál hogy lehet azt megnézni, hogy melyek azok a csomagok (deb) amelyeket nem használnak más csomagok?

Kerem kapcsolja ki!

(#894) zrubi válasza hoyuka (#893) üzenetére


zrubi
(senior tag)

A 'deborphan' lesz a barátod ;)

zrubi.hu

(#895) Mik^


Mik^
(tag)

Sziasztok!

Erdekelne valami olyan leiras, amibol egyszeruen megertheto, hogy hogyan lehet debian ala ATI ill. NVIDIA drivert felrakni.
OFF
A ph. kereso nem talat hasznalhato hozzaszolast, ha valaki tud ilyenrol, az is megteszi... :)

Mik

(#896) eddie303 válasza Mik^ (#895) üzenetére


eddie303
(őstag)
LOGOUT blog

Konkrétan melyik kell? UHU Linux kézikönyvében van ilyen, ezt le lehet PDF-ben is tölteni.

Linux.... The choice of a GNU generation.

(#897) Mik^ válasza eddie303 (#896) üzenetére


Mik^
(tag)

Mind2 kell, mert 2 fele gep. Az UHU-s ATI-t probaltam az nem nagyon jott be...

Mik

(#898) echo001 válasza Mik^ (#897) üzenetére


echo001
(fanatikus tag)

az nvidia marha egyszeru
sh nvidia binari

ati az meg rpm
alien ati.rpm
miutan deb lessz belole en kezzel bemasoltam a helyere mindent
a dir szerkezetbol latszik hova kell
arra vigyazz hogy az ati tud agpgart-val is menni, meg + van beepitett agp modul a driverbe
de ezt a confignal el tudod donteni melyik legyen

Echo

(#899) eddie303 válasza Mik^ (#897) üzenetére


eddie303
(őstag)
LOGOUT blog

NV-t szinte doksi nélkül is fel lehet rakni, ATI-nak DRI drivert soha nem raktam fel, s fglrx-szel szívtam nagyokat :( Nem egy helyen nem akart menni a 3D R9200SE-kkel... :(

Linux.... The choice of a GNU generation.

(#900) eddie303 válasza echo001 (#898) üzenetére


eddie303
(őstag)
LOGOUT blog

Teh, nem tom, de NV-nél is van saját AGP driver is :)

Linux.... The choice of a GNU generation.

Hirdetés

Útvonal

Fórumok  »  OS, alkalmazások  »  Debian GNU/Linux (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.